Graphical installer has outdated information

Basically it still says that garuda linux uses zen-kernel. Now it's wrong.

4 Likes

oh yes we forgot to update it
@SGS

3 Likes

I will change the image to calamares.
Thanks for the hint @Waterfeelix :slight_smile:

4 Likes