Got some errors trying to update, need some help with my first time update (Also first time setting up)

:: Retrieving packages...
proton-ge-custom-2:GE.Proton8.23-5-x86_64 is up to date
noto-fonts-1:23.11.1-1-any             27.5 MiB  1131 KiB/s 00:25 [------------------------------------] 100%
jre-openjdk-21.u35-8-x86_64            30.4 MiB  1111 KiB/s 00:28 [------------------------------------] 100%
webkit2gtk-2.42.2-1-x86_64             27.4 MiB   999 KiB/s 00:28 [------------------------------------] 100%
webkit2gtk-4.1-2.42.2-1-x86_64         27.3 MiB   622 KiB/s 00:45 [------------------------------------] 100%
linux-zen-headers-6.6.1.zen1-1-x...    25.6 MiB   579 KiB/s 00:45 [------------------------------------] 100%
garuda-dr460nized-3.0.8-1-any          13.0 MiB  2.13 MiB/s 00:06 [------------------------------------] 100%
qt6-base-6.6.0-3-x86_64                13.6 MiB   528 KiB/s 00:26 [------------------------------------] 100%
ghostscript-10.02.1-1-x86_64           19.6 MiB   631 KiB/s 00:32 [------------------------------------] 100%
plasma-workspace-5.27.9.1-2-x86_64     19.5 MiB   639 KiB/s 00:31 [------------------------------------] 100%
kate-23.08.3-1-x86_64                   9.4 MiB   759 KiB/s 00:13 [------------------------------------] 100%
vlc-3.0.20-2-x86_64                    11.7 MiB   738 KiB/s 00:16 [------------------------------------] 100%
dxvk-mingw-git-2.3.r17.gea314980...     7.8 MiB  1966 KiB/s 00:04 [------------------------------------] 100%
libkdegames-23.08.3-1-x86_64            8.8 MiB   648 KiB/s 00:14 [------------------------------------] 100%
libvirt-1:9.9.0-2-x86_64                8.3 MiB   630 KiB/s 00:14 [------------------------------------] 100%
kio5-5.112.0-1-x86_64                   8.1 MiB   631 KiB/s 00:13 [------------------------------------] 100%
systemd-254.6-2-x86_64                  7.7 MiB   696 KiB/s 00:11 [------------------------------------] 100%
fwupd-1.9.8-1-x86_64                    7.3 MiB   822 KiB/s 00:09 [------------------------------------] 100%
okular-23.08.3-1-x86_64                 7.1 MiB   733 KiB/s 00:10 [------------------------------------] 100%
gwenview-23.08.3-1-x86_64               6.8 MiB   775 KiB/s 00:09 [------------------------------------] 100%
breeze-icons-5.112.0-1-any              6.7 MiB   794 KiB/s 00:09 [------------------------------------] 100%
git-2.42.1-1-x86_64                     6.2 MiB   908 KiB/s 00:07 [------------------------------------] 100%
intel-ucode-20231114-1-any              5.8 MiB   838 KiB/s 00:07 [------------------------------------] 100%
mercurial-6.5.3-1-x86_64                5.8 MiB   753 KiB/s 00:08 [------------------------------------] 100%
python-matplotlib-3.8.1-1-x86_64        5.8 MiB   741 KiB/s 00:08 [------------------------------------] 100%
obs-studio-30.0.0-1-x86_64              5.8 MiB   757 KiB/s 00:08 [------------------------------------] 100%
kget-23.08.3-1-x86_64                   5.7 MiB   729 KiB/s 00:08 [------------------------------------] 100%
qt5-tools-5.15.11+kde+r4-1-x86_64       5.3 MiB   800 KiB/s 00:07 [------------------------------------] 100%
kigo-23.08.3-1-x86_64                   5.1 MiB   814 KiB/s 00:06 [------------------------------------] 100%
ksirk-23.08.3-1-x86_64                  5.1 MiB   832 KiB/s 00:06 [------------------------------------] 100%
kajongg-23.08.3-1-any                   5.0 MiB   829 KiB/s 00:06 [------------------------------------] 100%
kgoldrunner-23.08.3-1-x86_64            5.0 MiB   847 KiB/s 00:06 [------------------------------------] 100%
qt5-declarative-5.15.11+kde+r32-...     4.8 MiB   814 KiB/s 00:06 [------------------------------------] 100%
kwidgetsaddons5-5.112.0-1-x86_64        4.7 MiB   817 KiB/s 00:06 [------------------------------------] 100%
wxwidgets-gtk3-3.2.4-1-x86_64           4.6 MiB   814 KiB/s 00:06 [------------------------------------] 100%
kdiamond-23.08.3-1-x86_64               4.6 MiB   823 KiB/s 00:06 [------------------------------------] 100%
dolphin-23.08.3-1-x86_64                4.4 MiB   890 KiB/s 00:05 [------------------------------------] 100%
mumble-1.5.517-6-x86_64                 4.2 MiB   863 KiB/s 00:05 [------------------------------------] 100%
poco-1.12.5p1-1-x86_64                  4.2 MiB   844 KiB/s 00:05 [------------------------------------] 100%
kmahjongg-23.08.3-1-x86_64              4.1 MiB   876 KiB/s 00:05 [------------------------------------] 100%
plasma-framework5-5.112.0-1-x86_64      4.0 MiB   907 KiB/s 00:05 [------------------------------------] 100%
kpat-23.08.3-1-x86_64                   3.7 MiB   749 KiB/s 00:05 [------------------------------------] 100%
rate-mirrors-0.17.0-1-x86_64            3.3 MiB  1334 KiB/s 00:03 [------------------------------------] 100%
ktexteditor5-5.112.0-1-x86_64           3.5 MiB   690 KiB/s 00:05 [------------------------------------] 100%
kdelibs4support-5.112.0-1-x86_64        3.5 MiB   672 KiB/s 00:05 [------------------------------------] 100%
plasma5-themes-sweet-full-git-r3...     3.0 MiB  1562 KiB/s 00:02 [------------------------------------] 100%
knights-23.08.3-1-x86_64                3.4 MiB   600 KiB/s 00:06 [------------------------------------] 100%
kwayland5-5.112.0-1-x86_64              3.0 MiB   777 KiB/s 00:04 [------------------------------------] 100%
kbreakout-23.08.3-1-x86_64              3.0 MiB   808 KiB/s 00:04 [------------------------------------] 100%
kbounce-23.08.3-1-x86_64                2.9 MiB   854 KiB/s 00:04 [------------------------------------] 100%
wxwidgets-common-3.2.4-1-x86_64         2.9 MiB   914 KiB/s 00:03 [------------------------------------] 100%
opencl-nvidia-545.29.02-2-x86_64        2.8 MiB   885 KiB/s 00:03 [------------------------------------] 100%
lib32-opencl-nvidia-545.29.02-3-...     2.7 MiB   889 KiB/s 00:03 [------------------------------------] 100%
util-linux-2.39.2-2-x86_64              2.7 MiB   900 KiB/s 00:03 [------------------------------------] 100%
python-fonttools-4.44.2-1-x86_64        2.6 MiB   905 KiB/s 00:03 [------------------------------------] 100%
ktorrent-23.08.3-1-x86_64               2.6 MiB   911 KiB/s 00:03 [------------------------------------] 100%
ugrep-4.3.2-1-x86_64                    2.5 MiB   872 KiB/s 00:03 [------------------------------------] 100%
kapman-23.08.3-1-x86_64                 2.4 MiB   955 KiB/s 00:03 [------------------------------------] 100%
retroarch-assets-ozone-1:474-1-any      2.4 MiB  1050 KiB/s 00:02 [------------------------------------] 100%
gst-plugins-bad-libs-1.22.7-1-x86_64    2.4 MiB  1042 KiB/s 00:02 [------------------------------------] 100%
protobuf-25.0-1-x86_64                  2.3 MiB  1003 KiB/s 00:02 [------------------------------------] 100%
palapeli-23.08.3-1-x86_64               2.3 MiB   921 KiB/s 00:03 [------------------------------------] 100%
appstream-0.16.4-1-x86_64               2.3 MiB   859 KiB/s 00:03 [------------------------------------] 100%
kblocks-23.08.3-1-x86_64                2.2 MiB   769 KiB/s 00:03 [------------------------------------] 100%
gst-plugins-base-libs-1.22.7-1-x...     2.2 MiB   741 KiB/s 00:03 [------------------------------------] 100%
gst-plugins-good-1.22.7-1-x86_64        2.2 MiB   821 KiB/s 00:03 [------------------------------------] 100%
granatier-23.08.3-1-x86_64              2.2 MiB   814 KiB/s 00:03 [------------------------------------] 100%
partitionmanager-23.08.3-1-x86_64       2.2 MiB   880 KiB/s 00:03 [------------------------------------] 100%
libkmahjongg-23.08.3-1-x86_64           2.1 MiB  1039 KiB/s 00:02 [------------------------------------] 100%
libkgapi-23.08.3-1-x86_64               2.0 MiB  1042 KiB/s 00:02 [------------------------------------] 100%
knewstuff5-5.112.0-1-x86_64          1996.0 KiB  1016 KiB/s 00:02 [------------------------------------] 100%
ki18n5-5.112.0-1-x86_64              1970.7 KiB  1041 KiB/s 00:02 [------------------------------------] 100%
elisa-23.08.3-1-x86_64               1941.3 KiB  1062 KiB/s 00:02 [------------------------------------] 100%
sudo-1.9.15.p2-1-x86_64              1924.1 KiB  1072 KiB/s 00:02 [------------------------------------] 100%
exiv2-0.28.1-1-x86_64                1904.1 KiB  1228 KiB/s 00:02 [------------------------------------] 100%
kemoticons-5.112.0-1-x86_64          1871.0 KiB  1364 KiB/s 00:01 [------------------------------------] 100%
bash-5.2.015-5-x86_64                1854.1 KiB  1458 KiB/s 00:01 [------------------------------------] 100%
konsole-23.08.3-1-x86_64             1836.7 KiB  1487 KiB/s 00:01 [------------------------------------] 100%
gstreamer-1.22.7-1-x86_64            1836.4 KiB  1493 KiB/s 00:01 [------------------------------------] 100%
android-tools-34.0.4-3-x86_64        1820.7 KiB  1309 KiB/s 00:01 [------------------------------------] 100%
ksudoku-23.08.3-1-x86_64             1795.7 KiB  1277 KiB/s 00:01 [------------------------------------] 100%
krdc-23.08.3-1-x86_64                1732.1 KiB  1370 KiB/s 00:01 [------------------------------------] 100%
networkmanager-qt5-5.112.0-1-x86_64  1708.0 KiB  1807 KiB/s 00:01 [------------------------------------] 100%
kxmlgui5-5.112.0-1-x86_64            1691.0 KiB  1307 KiB/s 00:01 [------------------------------------] 100%
sqlite-3.44.0-1-x86_64               1655.0 KiB  1163 KiB/s 00:01 [------------------------------------] 100%
lutris-0.5.14-1-any                  1650.0 KiB  1086 KiB/s 00:02 [------------------------------------] 100%
candy-icons-git-r1090.1b11884-1-any  1675.8 KiB   918 KiB/s 00:02 [------------------------------------] 100%
goverlay-git-0.9.1.r12.g5a77363-...  1710.4 KiB   608 KiB/s 00:03 [------------------------------------] 100%
hwdata-0.376-1-any                   1604.4 KiB  1901 KiB/s 00:01 [------------------------------------] 100%
frameworkintegration5-5.112.0-1-...  1590.2 KiB  1528 KiB/s 00:01 [------------------------------------] 100%
grub-theme-garuda-dr460nized-r3....  1601.8 KiB  1084 KiB/s 00:01 [------------------------------------] 100%
klickety-23.08.3-1-x86_64            1575.0 KiB  1194 KiB/s 00:01 [------------------------------------] 100%
klines-23.08.3-1-x86_64              1574.1 KiB  1105 KiB/s 00:01 [------------------------------------] 100%
python-pydantic-core-1:2.10.1-1-...  1564.5 KiB  1041 KiB/s 00:02 [------------------------------------] 100%
ark-23.08.3-1-x86_64                 1523.8 KiB  1266 KiB/s 00:01 [------------------------------------] 100%
spectacle-23.08.3-1-x86_64           1522.0 KiB  1249 KiB/s 00:01 [------------------------------------] 100%
knavalbattle-23.08.3-1-x86_64        1497.6 KiB  1175 KiB/s 00:01 [------------------------------------] 100%
syntax-highlighting5-5.112.0-1-x...  1477.5 KiB  1040 KiB/s 00:01 [------------------------------------] 100%
katomic-23.08.3-1-x86_64             1445.0 KiB  1034 KiB/s 00:01 [------------------------------------] 100%
kcalendarcore5-5.112.0-1-x86_64      1434.2 KiB  1036 KiB/s 00:01 [------------------------------------] 100%
kcoreaddons5-5.112.0-1-x86_64        1402.2 KiB  1089 KiB/s 00:01 [------------------------------------] 100%
krfb-23.08.3-1-x86_64                1383.5 KiB  1103 KiB/s 00:01 [------------------------------------] 100%
kio-extras-23.08.3-1-x86_64          1348.5 KiB  1045 KiB/s 00:01 [------------------------------------] 100%
kolf-23.08.3-1-x86_64                1340.1 KiB  1036 KiB/s 00:01 [------------------------------------] 100%
killbots-23.08.3-1-x86_64            1330.0 KiB  1083 KiB/s 00:01 [------------------------------------] 100%
gawk-5.3.0-1-x86_64                  1321.8 KiB  1313 KiB/s 00:01 [------------------------------------] 100%
fzf-0.43.0-1-x86_64                  1317.8 KiB  1455 KiB/s 00:01 [------------------------------------] 100%
picmi-23.08.3-1-x86_64               1314.2 KiB  1599 KiB/s 00:01 [------------------------------------] 100%
lskat-23.08.3-1-x86_64               1293.8 KiB  1452 KiB/s 00:01 [------------------------------------] 100%
btrfs-progs-6.6.1-1-x86_64           1213.1 KiB  1097 KiB/s 00:01 [------------------------------------] 100%
krb5-1.20.1-2-x86_64                 1272.6 KiB  1113 KiB/s 00:01 [------------------------------------] 100%
knetwalk-23.08.3-1-x86_64            1190.9 KiB  1011 KiB/s 00:01 [------------------------------------] 100%
kconfig5-5.112.0-1-x86_64            1182.5 KiB  1154 KiB/s 00:01 [------------------------------------] 100%
shadow-4.14.2-1-x86_64               1175.8 KiB  1055 KiB/s 00:01 [------------------------------------] 100%
pipewire-audio-1:0.3.84-1-x86_64     1152.2 KiB  1051 KiB/s 00:01 [------------------------------------] 100%
kconfigwidgets5-5.112.0-1-x86_64     1145.6 KiB  1038 KiB/s 00:01 [------------------------------------] 100%
iproute2-6.6.0-2-x86_64              1120.2 KiB   934 KiB/s 00:01 [------------------------------------] 100%
gst-plugins-bad-1.22.7-1-x86_64      1112.0 KiB   867 KiB/s 00:01 [------------------------------------] 100%
sof-firmware-2023.09.1-1-x86_64      1091.7 KiB   893 KiB/s 00:01 [------------------------------------] 100%
kshisen-23.08.3-1-x86_64             1090.5 KiB  1009 KiB/s 00:01 [------------------------------------] 100%
systemd-libs-254.6-2-x86_64          1084.8 KiB   963 KiB/s 00:01 [------------------------------------] 100%
kunitconversion5-5.112.0-1-x86_64    1070.5 KiB  1077 KiB/s 00:01 [------------------------------------] 100%
retroarch-assets-glui-1:474-1-any    1066.2 KiB  1045 KiB/s 00:01 [------------------------------------] 100%
kreversi-23.08.3-1-x86_64            1064.4 KiB  1176 KiB/s 00:01 [------------------------------------] 100%
lib32-pipewire-1:0.3.84-1-x86_64     1048.9 KiB  1163 KiB/s 00:01 [------------------------------------] 100%
kdeconnect-23.08.3-1-x86_64          1042.7 KiB  1110 KiB/s 00:01 [------------------------------------] 100%
kmines-23.08.3-1-x86_64              1028.0 KiB  1257 KiB/s 00:01 [------------------------------------] 100%
syndication5-5.112.0-1-x86_64        1027.5 KiB  1286 KiB/s 00:01 [------------------------------------] 100%
sfml-2.6.1-1-x86_64                  1016.2 KiB  1226 KiB/s 00:01 [------------------------------------] 100%
thin-provisioning-tools-1.0.7-1-...  1008.7 KiB  1290 KiB/s 00:01 [------------------------------------] 100%
harfbuzz-8.3.0-1-x86_64              1008.4 KiB  1275 KiB/s 00:01 [------------------------------------] 100%
sdl2-2.28.5-1-x86_64                  992.1 KiB  1181 KiB/s 00:01 [------------------------------------] 100%
kparts5-5.112.0-1-x86_64              987.1 KiB  1139 KiB/s 00:01 [------------------------------------] 100%
bluez-qt5-5.112.0-1-x86_64            972.2 KiB  1156 KiB/s 00:01 [------------------------------------] 100%
konquest-23.08.3-1-x86_64             971.5 KiB   919 KiB/s 00:01 [------------------------------------] 100%
powerdevil-5.27.9-2-x86_64            910.0 KiB   786 KiB/s 00:01 [------------------------------------] 100%
kompare-23.08.3-1-x86_64              909.1 KiB   780 KiB/s 00:01 [------------------------------------] 100%
bomber-23.08.3-1-x86_64               878.5 KiB   835 KiB/s 00:01 [------------------------------------] 100%
corectrl-1.3.8-1-x86_64               868.0 KiB   854 KiB/s 00:01 [------------------------------------] 100%
lib32-harfbuzz-8.3.0-1-x86_64         865.3 KiB  1194 KiB/s 00:01 [------------------------------------] 100%
solid5-5.112.0-1-x86_64               852.3 KiB  1117 KiB/s 00:01 [------------------------------------] 100%
ktextwidgets5-5.112.0-1-x86_64        848.8 KiB  1083 KiB/s 00:01 [------------------------------------] 100%
wolfssl-5.6.4-1-x86_64                836.1 KiB  1100 KiB/s 00:01 [------------------------------------] 100%
kcontacts5-5.112.0-1-x86_64           833.3 KiB  1094 KiB/s 00:01 [------------------------------------] 100%
kwindowsystem5-5.112.0-1-x86_64       829.3 KiB  1098 KiB/s 00:01 [------------------------------------] 100%
kfourinline-23.08.3-1-x86_64          826.7 KiB  1168 KiB/s 00:01 [------------------------------------] 100%
python-pillow-10.1.0-2-x86_64         809.2 KiB  1282 KiB/s 00:01 [------------------------------------] 100%
nvidia-settings-545.29.02-1-x86_64    766.4 KiB  1567 KiB/s 00:00 [------------------------------------] 100%
libnbd-1.18.1-2-x86_64                724.5 KiB  1446 KiB/s 00:01 [------------------------------------] 100%
attica5-5.112.0-1-x86_64              723.6 KiB  1436 KiB/s 00:01 [------------------------------------] 100%
python-pydantic-2.4.2-1-any           719.7 KiB  1439 KiB/s 00:01 [------------------------------------] 100%
kservice5-5.112.0-1-x86_64            718.5 KiB  1552 KiB/s 00:00 [------------------------------------] 100%
libktorrent-23.08.3-1-x86_64          718.4 KiB  1911 KiB/s 00:00 [------------------------------------] 100%
lib32-systemd-254.6-1-x86_64          715.9 KiB  1790 KiB/s 00:00 [------------------------------------] 100%
lib32-sdl2-2.28.5-1-x86_64            711.2 KiB  1448 KiB/s 00:00 [------------------------------------] 100%
kspaceduel-23.08.3-1-x86_64           701.4 KiB  1191 KiB/s 00:01 [------------------------------------] 100%
lib32-sqlite-3.44.0-1-x86_64          699.0 KiB  1292 KiB/s 00:01 [------------------------------------] 100%
kcmutils5-5.112.0-1-x86_64            681.1 KiB  1264 KiB/s 00:01 [------------------------------------] 100%
libcap-2.69-2-x86_64                  680.9 KiB  3.04 MiB/s 00:00 [------------------------------------] 100%
kpmcore-23.08.3-1-x86_64              680.3 KiB  2.50 MiB/s 00:00 [------------------------------------] 100%
kcalc-23.08.3-1-x86_64                651.3 KiB  1095 KiB/s 00:01 [------------------------------------] 100%
sonnet5-5.112.0-1-x86_64              650.7 KiB   858 KiB/s 00:01 [------------------------------------] 100%
pipewire-1:0.3.84-1-x86_64            650.3 KiB   913 KiB/s 00:01 [------------------------------------] 100%
shared-mime-info-2.4-1-x86_64         631.4 KiB   866 KiB/s 00:01 [------------------------------------] 100%
kblackbox-23.08.3-1-x86_64            629.6 KiB  1478 KiB/s 00:00 [------------------------------------] 100%
openvpn-2.6.7-1-x86_64                624.4 KiB  1569 KiB/s 00:00 [------------------------------------] 100%
kirigami2-5.112.0-1-x86_64            623.0 KiB  1158 KiB/s 00:01 [------------------------------------] 100%
ddcutil-2.0.0-1-x86_64                620.4 KiB   988 KiB/s 00:01 [------------------------------------] 100%
kcompletion5-5.112.0-1-x86_64         616.4 KiB   971 KiB/s 00:01 [------------------------------------] 100%
xz-5.4.5-1-x86_64                     613.5 KiB   966 KiB/s 00:01 [------------------------------------] 100%
baloo5-5.112.0-1-x86_64               611.3 KiB  1596 KiB/s 00:00 [------------------------------------] 100%
kbookmarks5-5.112.0-1-x86_64          594.1 KiB  1688 KiB/s 00:00 [------------------------------------] 100%
kwallet5-5.112.0-1-x86_64             581.2 KiB  1446 KiB/s 00:00 [------------------------------------] 100%
kitemmodels5-5.112.0-1-x86_64         580.1 KiB  1318 KiB/s 00:00 [------------------------------------] 100%
plasma5-themes-sweet-kde-git-r27...   591.7 KiB  1147 KiB/s 00:01 [------------------------------------] 100%
lib32-libelf-0.190-1-x86_64           570.7 KiB  1346 KiB/s 00:00 [------------------------------------] 100%
kdeclarative5-5.112.0-1-x86_64        563.8 KiB  1507 KiB/s 00:00 [------------------------------------] 100%
modemmanager-qt5-5.112.0-1-x86_64     553.6 KiB  1564 KiB/s 00:00 [------------------------------------] 100%
libelf-0.190-1-x86_64                 553.1 KiB  1229 KiB/s 00:00 [------------------------------------] 100%
kiconthemes5-5.112.0-1-x86_64         525.0 KiB  1091 KiB/s 00:00 [------------------------------------] 100%
libp11-kit-0.25.2-1-x86_64            522.5 KiB  1019 KiB/s 00:01 [------------------------------------] 100%
kubrick-23.08.3-1-x86_64              517.7 KiB   994 KiB/s 00:01 [------------------------------------] 100%
kitemviews5-5.112.0-1-x86_64          508.4 KiB   970 KiB/s 00:01 [------------------------------------] 100%
ksnakeduel-23.08.3-1-x86_64           490.3 KiB  1043 KiB/s 00:00 [------------------------------------] 100%
knotifications5-5.112.0-1-x86_64      484.4 KiB  1164 KiB/s 00:00 [------------------------------------] 100%
gpgme-1.23.1-1-x86_64                 483.4 KiB  1079 KiB/s 00:00 [------------------------------------] 100%
kiriki-23.08.3-1-x86_64               472.4 KiB   878 KiB/s 00:01 [------------------------------------] 100%
fastfetch-2.2.3-1-x86_64              469.9 KiB   865 KiB/s 00:01 [------------------------------------] 100%
lib32-p11-kit-0.25.2-1-x86_64         463.1 KiB  1034 KiB/s 00:00 [------------------------------------] 100%
kjumpingcube-23.08.3-1-x86_64         460.4 KiB  1154 KiB/s 00:00 [------------------------------------] 100%
kdsoap-qt6-2.1.1-2-x86_64             459.0 KiB  1530 KiB/s 00:00 [------------------------------------] 100%
threadweaver5-5.112.0-1-x86_64        458.2 KiB  1636 KiB/s 00:00 [------------------------------------] 100%
kuserfeedback5-1.3.0-4-x86_64         454.1 KiB  1227 KiB/s 00:00 [------------------------------------] 100%
util-linux-libs-2.39.2-2-x86_64       445.9 KiB  1293 KiB/s 00:00 [------------------------------------] 100%
eza-0.15.3-1-x86_64                   427.2 KiB  1193 KiB/s 00:00 [------------------------------------] 100%
karchive5-5.112.0-1-x86_64            425.6 KiB  1330 KiB/s 00:00 [------------------------------------] 100%
kdsoap-qt5-2.1.1-2-x86_64             422.5 KiB  1408 KiB/s 00:00 [------------------------------------] 100%
kfilemetadata5-5.112.0-1-x86_64       416.0 KiB  1651 KiB/s 00:00 [------------------------------------] 100%
kholidays5-1:5.112.0-1-x86_64         413.8 KiB  1326 KiB/s 00:00 [------------------------------------] 100%
xdg-desktop-portal-1.18.1-1-x86_64    410.9 KiB  1309 KiB/s 00:00 [------------------------------------] 100%
dolphin-plugins-23.08.3-2-x86_64      403.5 KiB  1363 KiB/s 00:00 [------------------------------------] 100%
krunner5-5.112.0-1-x86_64             401.4 KiB  1356 KiB/s 00:00 [------------------------------------] 100%
kpeople5-5.112.0-1-x86_64             397.4 KiB  1517 KiB/s 00:00 [------------------------------------] 100%
ruby-bundler-2.4.21-1-any             394.5 KiB  1072 KiB/s 00:00 [------------------------------------] 100%
ksquares-23.08.3-1-x86_64             387.0 KiB  1040 KiB/s 00:00 [------------------------------------] 100%
kollision-23.08.3-1-x86_64            386.5 KiB  1020 KiB/s 00:00 [------------------------------------] 100%
libpipewire-1:0.3.84-1-x86_64         385.1 KiB  1215 KiB/s 00:00 [------------------------------------] 100%
libheif-1.17.3-1-x86_64               365.6 KiB  2.79 MiB/s 00:00 [------------------------------------] 100%
phonon-qt5-4.12.0-3-x86_64            349.9 KiB  1476 KiB/s 00:00 [------------------------------------] 100%
kcodecs5-5.112.0-1-x86_64             352.8 KiB  1440 KiB/s 00:00 [------------------------------------] 100%
kguiaddons5-5.112.0-1-x86_64          346.5 KiB  1468 KiB/s 00:00 [------------------------------------] 100%
garuda-icons-r39.2294efa-1-any        395.7 KiB   434 KiB/s 00:01 [------------------------------------] 100%
purpose5-5.112.0-1-x86_64             345.1 KiB  2018 KiB/s 00:00 [------------------------------------] 100%
kpackage5-5.112.0-1-x86_64            336.8 KiB  2.16 MiB/s 00:00 [------------------------------------] 100%
inxi-3.3.31.1-1-any                   327.0 KiB  1627 KiB/s 00:00 [------------------------------------] 100%
gst-plugins-base-1.22.7-1-x86_64       26.2 KiB   113 KiB/s 00:00 [------------------------------------] 100%
luajit-2.1.1699392533-1-x86_64         42.9 KiB   147 KiB/s 00:00 [------------------------------------] 100%
gstreamer-vaapi-1.22.7-1-x86_64       317.1 KiB   839 KiB/s 00:00 [------------------------------------] 100%
libsndfile-1.2.2-2-x86_64             317.3 KiB   651 KiB/s 00:00 [------------------------------------] 100%
Total (219/324)                       620.0 MiB  4.09 MiB/s 02:32 [------------------------------------] 100%
error: failed retrieving file 'gst-plugins-base-1.22.7-1-x86_64.pkg.tar.zst' from mirror.osbeck.com : Recv failure: Connection reset by peer
error: failed retrieving file 'luajit-2.1.1699392533-1-x86_64.pkg.tar.zst' from mirror.osbeck.com : Send failure: Broken pipe
error: failed retrieving file 'inxi-3.3.31.1-1-any.pkg.tar.zst.sig' from mirror.osbeck.com : Send failure: Broken pipe
warning: too many errors from mirror.osbeck.com, skipping for the remainder of this transaction
error: failed retrieving file 'libsndfile-1.2.2-2-x86_64.pkg.tar.zst' from mirror.osbeck.com : Send failure: Broken pipe
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

I am currently using “garuda-update” to see if there’s any changes, if not i’ll write back in this post

Please, always post your garuda-inxi, like the template ask for.

Yes, always too :slight_smile:

:: Synchronizing package databases...
garuda is up to date
core is up to date
extra is up to date
multilib is up to date
chaotic-aur is up to date

--> Refreshing mirrorlists using rate-mirrors, please be patient..🍵
:: Synchronizing package databases...
garuda downloading...
core downloading...
extra downloading...
multilib downloading...
chaotic-aur downloading...
:: Starting full system upgrade...
:: Replace kdsoap with extra/kdsoap-qt5? [Y/n] y
:: Replace kuserfeedback with extra/kuserfeedback5? [Y/n] y
:: Replace libqaccessibilityclient with extra/libqaccessibilityclient-qt5? [Y/n] y
:: Replace mhwd-db-garuda-git with garuda/mhwd-db-garuda? [Y/n] y
:: Replace sweet-kde-theme-git with chaotic-aur/plasma5-themes-sweet-kde-git? [Y/n] y
resolving dependencies...
looking for conflicting packages...
:: plasma5-themes-sweet-full-git and sweet-theme-full-git are in conflict. Remove sweet-theme-full-git? [y/N] y
y

warning: insufficient columns available for table display
Packages (345) alsa-card-profiles-1:0.3.84-1  android-tools-34.0.4-3  android-udev-20231104-1
appstream-0.16.4-1  appstream-qt-0.16.4-1  ark-23.08.3-1  attica5-5.112.0-1
baloo-widgets-23.08.3-1  baloo5-5.112.0-1  bash-5.2.015-5  bluez-qt5-5.112.0-1
bomber-23.08.3-1  bovo-23.08.3-1  breeze-icons-5.112.0-1  btrfs-progs-6.6.1-1
candy-icons-git-r1090.1b11884-1  corectrl-1.3.8-1  ddcutil-2.0.0-1  dialog-1:1.3_20231002-1
discord-0.0.35-1  dolphin-23.08.3-1  dolphin-plugins-23.08.3-2
dxvk-mingw-git-2.3.r17.gea314980-1  elisa-23.08.3-1  enchant-2.6.2-1  exiv2-0.28.1-1
eza-0.15.3-1  fakeroot-1.32.2-1  fastfetch-2.2.3-1  ffmpegthumbs-23.08.3-1  firedragon-119.0-2
frameworkintegration5-5.112.0-1  fwupd-1.9.8-1  fzf-0.43.0-1  garuda-bash-config-1.0.6-1
garuda-boot-options-1.0.4-1  garuda-common-settings-2.6.19-2  garuda-dr460nized-3.0.8-1
garuda-fish-config-1.5.20-1  garuda-icons-r39.2294efa-1  garuda-network-assistant-1.1.3-1
garuda-nvidia-config-2:1.1.5-2  garuda-wallpapers-r87.6612cb0-1  garuda-welcome-1.2.5-1
gawk-5.3.0-1  ghostscript-10.02.1-1  git-2.42.1-1  gnome-firmware-45.0-1
goverlay-git-0.9.1.r12.g5a77363-1  gpgme-1.23.1-1  granatier-23.08.3-1  grub-garuda-2.06-2
grub-theme-garuda-dr460nized-r3.b40584e-1  gssdp-1.6.3-1  gst-libav-1.22.7-1
gst-plugin-pipewire-1:0.3.84-1  gst-plugins-bad-1.22.7-1  gst-plugins-bad-libs-1.22.7-1
gst-plugins-base-1.22.7-1  gst-plugins-base-libs-1.22.7-1  gst-plugins-good-1.22.7-1
gst-plugins-ugly-1.22.7-1  gstreamer-1.22.7-1  gstreamer-vaapi-1.22.7-1  gupnp-1:1.6.6-1
gwenview-23.08.3-1  harfbuzz-8.3.0-1  harfbuzz-icu-8.3.0-1  heroic-games-launcher-bin-2.10.0-2
hwdata-0.376-1  intel-ucode-20231114-1  inxi-3.3.31.1-1  iproute2-6.6.0-2
jre-openjdk-21.u35-8  kaccounts-integration-23.08.3-1  kaccounts-providers-23.08.3-1
kactivities-stats5-5.112.0-1  kactivities5-5.112.0-1  kajongg-23.08.3-1  kamera-23.08.3-1
kapman-23.08.3-1  karchive5-5.112.0-1  kate-23.08.3-1  katomic-23.08.3-1  kauth5-5.112.0-1
kblackbox-23.08.3-1  kblocks-23.08.3-1  kbookmarks5-5.112.0-1  kbounce-23.08.3-1
kbreakout-23.08.3-1  kcalc-23.08.3-1  kcalendarcore5-5.112.0-1  kcmutils5-5.112.0-1
kcodecs5-5.112.0-1  kcompletion5-5.112.0-1  kconfig5-5.112.0-1  kconfigwidgets5-5.112.0-1
kcontacts5-5.112.0-1  kcoreaddons5-5.112.0-1  kcrash5-5.112.0-1  kdbusaddons5-5.112.0-1
kdeclarative5-5.112.0-1  kdeconnect-23.08.3-1  kded5-5.112.0-1
kdegraphics-mobipocket-23.08.3-1  kdegraphics-thumbnailers-23.08.3-1
kdelibs4support-5.112.0-1  kdesu5-5.112.0-1  kdialog-23.08.3-1  kdiamond-23.08.3-1
kdnssd5-5.112.0-1  kdsoap-2.1.1-1 [removal]  kdsoap-qt5-2.1.1-2  kdsoap-qt6-2.1.1-2
kdsoap-ws-discovery-client-0.3.0-2  kemoticons-5.112.0-1  kfilemetadata5-5.112.0-1
kfourinline-23.08.3-1  kget-23.08.3-1  kglobalaccel5-5.112.0-1  kgoldrunner-23.08.3-1
kguiaddons5-5.112.0-1  kholidays5-1:5.112.0-1  ki18n5-5.112.0-1  kiconthemes5-5.112.0-1
kidletime5-5.112.0-1  kigo-23.08.3-1  killbots-23.08.3-1  kimageformats5-5.112.0-1
kinit-5.112.0-1  kio-extras-23.08.3-1  kio-gdrive-23.08.3-1  kio5-5.112.0-1
kirigami-addons5-0.11.0-6  kirigami2-5.112.0-1  kiriki-23.08.3-1  kitemmodels5-5.112.0-1
kitemviews5-5.112.0-1  kjobwidgets5-5.112.0-1  kjumpingcube-23.08.3-1  klickety-23.08.3-1
klines-23.08.3-1  kmahjongg-23.08.3-1  kmines-23.08.3-1  knavalbattle-23.08.3-1
knetwalk-23.08.3-1  knewstuff5-5.112.0-1  knights-23.08.3-1  knotifications5-5.112.0-1
knotifyconfig5-5.112.0-1  kolf-23.08.3-1  kollision-23.08.3-1  kompare-23.08.3-1
konquest-23.08.3-1  konsole-23.08.3-1  kpackage5-5.112.0-1  kparts5-5.112.0-1  kpat-23.08.3-1
kpeople5-5.112.0-1  kplotting5-5.112.0-1  kpmcore-23.08.3-1  kpty5-5.112.0-1
kquickcharts5-5.112.0-1  krb5-1.20.1-2  krdc-23.08.3-1  kreversi-23.08.3-1  krfb-23.08.3-1
krunner5-5.112.0-1  kservice5-5.112.0-1  kshisen-23.08.3-1  ksirk-23.08.3-1
ksnakeduel-23.08.3-1  kspaceduel-23.08.3-1  ksquares-23.08.3-1  ksudoku-23.08.3-1
ktexteditor5-5.112.0-1  ktextwidgets5-5.112.0-1  ktorrent-23.08.3-1  ktuberling-23.08.3-1
kubrick-23.08.3-1  kunitconversion5-5.112.0-1  kuserfeedback-1.2.0-1 [removal]
kuserfeedback5-1.3.0-4  kwallet5-5.112.0-1  kwayland5-5.112.0-1  kwidgetsaddons5-5.112.0-1
kwindowsystem5-5.112.0-1  kxmlgui5-5.112.0-1  lib32-harfbuzz-8.3.0-1  lib32-libelf-0.190-1
lib32-libpipewire-1:0.3.84-1  lib32-nvidia-utils-545.29.02-3  lib32-opencl-nvidia-545.29.02-3
lib32-p11-kit-0.25.2-1  lib32-pipewire-1:0.3.84-1  lib32-pipewire-jack-1:0.3.84-1
lib32-sdl2-2.28.5-1  lib32-speex-1.2.1-1  lib32-sqlite-3.44.0-1  lib32-systemd-254.6-1
lib32-xz-5.4.5-1  libavif-1.0.1-4  libcap-2.69-2  libcloudproviders-0.3.5-1  libelf-0.190-1
libheif-1.17.3-1  libimagequant-4.2.2-2  libkdcraw-23.08.3-1  libkdegames-23.08.3-1
libkexiv2-23.08.3-1  libkgapi-23.08.3-1  libkmahjongg-23.08.3-1  libkomparediff2-23.08.3-1
libktorrent-23.08.3-1  libmaxminddb-1.8.0-1  libnbd-1.18.1-2  libnet-2:1.3-1
libnghttp2-1.58.0-1  libosinfo-1.11.0-1  libp11-kit-0.25.2-1  libpipewire-1:0.3.84-1
libqaccessibilityclient-0.4.1-2 [removal]  libqaccessibilityclient-qt5-0.5.0-2
libsndfile-1.2.2-2  libuv-1.47.0-1  libvirt-1:9.9.0-2  libvirt-python-1:9.9.0-1
libxnvctrl-545.29.02-1  libyuv-r2426+464c51a0-1  linux-firmware-20231030.2b304bfe-1
linux-firmware-whence-20231030.2b304bfe-1  linux-wifi-hotspot-4.6.0-1  linux-zen-6.6.1.zen1-1
linux-zen-headers-6.6.1.zen1-1  lskat-23.08.3-1  luajit-2.1.1699392533-1  lutris-0.5.14-1
mercurial-6.5.3-1  mhwd-db-garuda-2:1.1.5-2  mhwd-db-garuda-git-1:r63.2f652e8-3 [removal]
mhwd-garuda-git-r23.3680784-1  modemmanager-qt5-5.112.0-1  mumble-1.5.517-6
networkmanager-qt5-5.112.0-1  noto-fonts-1:23.11.1-1  nvidia-dkms-545.29.02-2
nvidia-settings-545.29.02-1  nvidia-utils-545.29.02-2  obs-studio-30.0.0-1  okular-23.08.3-1
opencl-nvidia-545.29.02-2  openvpn-2.6.7-1  osinfo-db-20231027-1  p11-kit-0.25.2-1
palapeli-23.08.3-1  partitionmanager-23.08.3-1  phonon-qt5-4.12.0-3  picmi-23.08.3-1
pipewire-1:0.3.84-1  pipewire-alsa-1:0.3.84-1  pipewire-audio-1:0.3.84-1
pipewire-jack-1:0.3.84-1  pipewire-pulse-1:0.3.84-1  pipewire-v4l2-1:0.3.84-1
pipewire-x11-bell-1:0.3.84-1  pipewire-zeroconf-1:0.3.84-1  plasma-framework5-5.112.0-1
plasma-wayland-session-5.27.9.1-2  plasma-workspace-5.27.9.1-2
plasma5-themes-sweet-full-git-r344.be36521-1  plasma5-themes-sweet-kde-git-r27.fd0710a-1
poco-1.12.5p1-1  polkit-qt5-0.175.0-1  powerdevil-5.27.9-2  prison5-5.112.0-1  protobuf-25.0-1
protobuf-c-1.4.1-5  proton-ge-custom-2:GE.Proton8.23-5  protontricks-git-1.10.5.r11.g68f965f-1
purpose5-5.112.0-1  python-cairosvg-2.7.1-1  python-charset-normalizer-3.3.2-1
python-contourpy-1.2.0-1  python-cycler-0.12.1-1  python-fonttools-4.44.2-1
python-markdown-3.5.1-1  python-matplotlib-3.8.1-1  python-moddb-0.10.0-1
python-pillow-10.1.0-2  python-platformdirs-4.0.0-1  python-pydantic-2.4.2-1
python-pydantic-core-1:2.10.1-1  python-trove-classifiers-2023.11.7-1  qgpgme-qt5-1.23.1-1
qqc2-desktop-style5-5.112.0-1  qt5-declarative-5.15.11+kde+r32-1  qt5-tools-5.15.11+kde+r4-1
qt6-base-6.6.0-3  qtermwidget-1.4.0-1  rate-mirrors-0.17.0-1  retroarch-assets-glui-1:474-1
retroarch-assets-ozone-1:474-1  retroarch-assets-xmb-1:474-1
retroarch-autoconfig-udev-git-r2186.59f2fe7-1  ruby-bundler-2.4.21-1  sdl2-2.28.5-1
serf-1.3.10-1  sfml-2.6.1-1  shadow-4.14.2-1  shared-mime-info-2.4-1
signon-kwallet-extension-23.08.3-1  sof-firmware-2023.09.1-1  solid5-5.112.0-1
sonnet5-5.112.0-1  spectacle-23.08.3-1  sqlite-3.44.0-1  sudo-1.9.15.p2-1
sweet-kde-theme-git-r27.fd0710a-1 [removal]  sweet-theme-full-git-r340.4e8c200-1 [removal]
syndication5-5.112.0-1  syntax-highlighting5-5.112.0-1  systemd-254.6-2  systemd-libs-254.6-2
systemd-sysvcompat-254.6-2  telegram-desktop-4.11.8-1  thin-provisioning-tools-1.0.7-1
threadweaver5-5.112.0-1  thunderbird-115.4.2-1  ugrep-4.3.2-1  usbutils-017-1
util-linux-2.39.2-2  util-linux-libs-2.39.2-2  vde2-2.3.3-4  vlc-3.0.20-2  webkit2gtk-2.42.2-1
webkit2gtk-4.1-2.42.2-1  whois-5.5.20-1  wine-mono-8.1.0-1  wine-nine-0.9-1
wine-staging-8.20-1  wolfssl-5.6.4-1  wxwidgets-common-3.2.4-1  wxwidgets-gtk3-3.2.4-1
xdg-desktop-portal-1.18.1-1  xz-5.4.5-1

Total Download Size:    416.05 MiB
Total Installed Size:  6616.70 MiB
Net Upgrade Size:       148.16 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
garuda-dr460nized-3.0.8-1-any is up to date
libkdegames-23.08.3-1-x86_64            8.8 MiB  2039 KiB/s 00:04 [------------------------------------] 100%
libvirt-1:9.9.0-2-x86_64                8.3 MiB  1915 KiB/s 00:04 [------------------------------------] 100%
dxvk-mingw-git-2.3.r17.gea314980...     7.8 MiB  2.31 MiB/s 00:03 [------------------------------------] 100%
kio5-5.112.0-1-x86_64                   8.1 MiB  1456 KiB/s 00:06 [------------------------------------] 100%
kate-23.08.3-1-x86_64                   9.4 MiB   837 KiB/s 00:12 [------------------------------------] 100%
vlc-3.0.20-2-x86_64                    11.7 MiB  1026 KiB/s 00:12 [------------------------------------] 100%
systemd-254.6-2-x86_64                  7.7 MiB  1451 KiB/s 00:05 [------------------------------------] 100%
fwupd-1.9.8-1-x86_64                    7.3 MiB  1284 KiB/s 00:06 [------------------------------------] 100%
okular-23.08.3-1-x86_64                 7.1 MiB  1422 KiB/s 00:05 [------------------------------------] 100%
gwenview-23.08.3-1-x86_64               6.8 MiB  1368 KiB/s 00:05 [------------------------------------] 100%
breeze-icons-5.112.0-1-any              6.7 MiB  1681 KiB/s 00:04 [------------------------------------] 100%
Total ( 12/315)                       416.0 MiB  23.3 MiB/s 00:18 [------------------------------------] 100%
error: failed retrieving file 'garuda-dr460nized-3.0.8-1-any.pkg.tar.zst.sig' from r2.garudalinux.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

Please, try later again. There are network errors.

I’ve used garuda-inxi in the Konsole, what part of the info do i need to paste?

The complete log, please.
Copy and paste as text like the other logs you posted. :slight_smile:

System:
Kernel: 6.5.9-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.2.1
clocksource: tsc available: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=75a7b051-eead-4839-8702-2144dd0c538b rw rootflags=subvol=@
quiet loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.9 tk: Qt v: 5.15.11 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: ASUS product: N/A v: N/A serial: <superuser required>
Mobo: ASUSTeK model: PRIME H410M-K v: Rev 1.xx
serial: <superuser required> UEFI: American Megatrends v: 1403
date: 10/19/2020
CPU:
Info: model: Intel Core i5-10400F bits: 64 type: MT MCP arch: Comet Lake
gen: core 10 level: v3 note: check built: 2020 process: Intel 14nm family: 6
model-id: 0xA5 (165) stepping: 3 microcode: 0xF8
Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 1.5 MiB desc: 6x256 KiB
L3: 12 MiB desc: 1x12 MiB
Speed (MHz): avg: 800 high: 802 min/max: 800/4300 scaling:
driver: intel_pstate governor: powersave cores: 1: 800 2: 800 3: 800 4: 800
5: 802 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800 12: 800 bogomips: 69597
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Graphics:
Device-1: NVIDIA TU116 [GeForce GTX 1660 SUPER] driver: nvidia v: 535.113.01
alternate: nouveau,nvidia_drm non-free: 535.xx+
status: current (as of 2023-09) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-22 pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 01:00.0 chip-ID: 10de:21c4 class-ID: 0300
Display: x11 server: X.Org v: 21.1.9 with: Xwayland v: 23.2.2
compositor: kwin_x11 driver: X: loaded: modesetting,nvidia
alternate: fbdev,nouveau,nv,vesa gpu: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 1680x1050 s-dpi: 51 s-size: 836x523mm (32.91x20.59")
s-diag: 986mm (38.82")
Monitor-1: HDMI-0 pos: primary res: 1680x1050 hz: 60 dpi: 46
size: 930x530mm (36.61x20.87") diag: 1070mm (42.14") modes: N/A
Monitor-2: None-1-1 size-res: N/A modes: N/A
API: EGL v: 1.5 hw: drv: nvidia platforms: gbm: drv: nvidia
API: OpenGL v: 4.6.0 vendor: nvidia v: 535.113.01 glx-v: 1.4
direct-render: yes renderer: NVIDIA GeForce GTX 1660 SUPER/PCIe/SSE2
memory: 5.86 GiB
API: Vulkan v: 1.3.269 layers: 7 device: 0 type: discrete-gpu name: NVIDIA
GeForce GTX 1660 SUPER driver: nvidia v: 535.113.01 device-ID: 10de:21c4
surfaces: xcb,xlib
Audio:
Device-1: Intel Comet Lake PCH-V cAVS vendor: ASUSTeK driver: snd_hda_intel
v: kernel alternate: snd_soc_avs,snd_sof_pci_intel_cnl bus-ID: 00:1f.3
chip-ID: 8086:a3f0 class-ID: 0403
Device-2: NVIDIA TU116 High Definition Audio driver: snd_hda_intel
v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 01:00.1
chip-ID: 10de:1aeb class-ID: 0403
Device-3: [] driver: hid-generic,snd-usb-audio,usbhid type: USB rev: 1.1
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-6:3 chip-ID: 3142:a601
class-ID: 0300 serial: <filter>
API: ALSA v: k6.5.9-zen2-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.83 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK PRIME B450M-A driver: r8169 v: kernel pcie: gen: 1
speed: 2.5 GT/s lanes: 1 port: 3000 bus-ID: 03:00.0 chip-ID: 10ec:8168
class-ID: 0200
IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
Device-1: ASUSTek Broadcom BCM20702A0 Bluetooth driver: btusb v: 0.8
type: USB rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-5:2
chip-ID: 0b05:17cb class-ID: fe01 serial: <filter>
Report: btmgmt ID: hci0 rfk-id: 0 state: up address: <filter> bt-v: 4.0
lmp-v: 6 status: discoverable: no pairing: no class-ID: 7c0104
Drives:
Local Storage: total: 447.13 GiB used: 10.42 GiB (2.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: KIOXIA model: EXCERIA SATA SSD
size: 447.13 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
tech: SSD serial: <filter> fw-rev: 18.3 scheme: GPT
Partition:
ID-1: / raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
used: 10.42 GiB (2.3%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
used: 10.42 GiB (2.3%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
used: 10.42 GiB (2.3%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 446.83 GiB size: 446.83 GiB (100.00%)
used: 10.42 GiB (2.3%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 15.53 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 12 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 39.0 C mobo: N/A gpu: nvidia temp: 41 C
Fan Speeds (rpm): N/A gpu: nvidia fan: 29%
Info:
Processes: 268 Uptime: 52m wakeups: 0 Memory: total: 16 GiB
available: 15.53 GiB used: 3.61 GiB (23.2%) Init: systemd v: 254
default: graphical tool: systemctl Compilers: gcc: 13.2.1 Packages:
pm: pacman pkgs: 1771 libs: 516 tools: octopi,paru Shell: fish v: 3.6.1
running-in: konsole inxi: 3.3.30
Garuda (2.6.17-1):
System install date:     2023-11-15
Last full system update: 2023-11-15
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       No/Undetected
Failed units:

1 Like

You can try

reflector --country Germany --latest 5 --age 2 --fastest 5 --protocol https --sort rate --save /etc/pacman.d/mirrorlist

Change or add a country.

update

or

upd

Info

I should restart before doing update again, correct?

No, refresh the mirror und upd.

My friend is a linux user and was helping me, everything went smoothly until we got to this part

error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from cdn-mirror.chaotic.cx : Exceeded the maximum allowed file size (4391)
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from geo-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from br-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from bg-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from ca-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from cl-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from fr-1-mirror.chaotic.cx : HTTP server doesn't seem to support byte ranges. Cannot resume.
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from de-2-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from de-3-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from de-4-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from gr-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from in-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from in-2-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from in-3-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from kr-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from es-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from es-2-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from us-mi-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from us-tx-mirror.chaotic.cx : The requested URL returned error: 416
error: failed retrieving file 'garuda-bash-config-1.0.6-1-any.pkg.tar.zst' from us-ut-mirror.chaotic.cx : The requested URL returned error: 416
warning: failed to retrieve some files
error: failed to commit transaction (failed to retrieve some files)
Errors occurred, no packages were upgraded.
upd
:: Paketdatenbanken werden synchronisiert …
 garuda                                                              97,5 KiB   201 KiB/s 00:00 [--------------------------------------------------------] 100%
 core ist aktuell
 extra                                                                8,3 MiB  4,95 MiB/s 00:02 [--------------------------------------------------------] 100%
 multilib ist aktuell
 chaotic-aur                                                          2,6 MiB  4,07 MiB/s 00:01 [--------------------------------------------------------] 100%
:: Starting full system upgrade...
warning: spdlog: ignoring package upgrade (1.12.0-1 => 1.12.0-2)
warning: whoogle-git: local (_r758.ge9c4ed6-1) is newer than chaotic-aur (0.8.4.r0.gb97f3dd-1)
warning: wlroots-git: local (0.17.0.r6572.2926acf60-1) is newer than chaotic-aur (0.16.0.r810.g26eac25d-1)
warning: xdg-desktop-portal-hyprland-git: local (1:r326.b2fc111-1) is newer than chaotic-aur (1.2.4.r1.gb2fc111-1)
resolving dependencies...
looking for conflicting packages...

Package (7)                      Old Version            New Version            Net Change  Download Size

extra/fwupd                      1.9.7-1                1.9.8-1                  0.36 MiB       7.30 MiB
garuda/garuda-hyprland-settings  0.4.83-1               0.4.84-1                -1.06 MiB       9.39 MiB
chaotic-aur/hyprland-git         0.32.3.r15.5edb4e4a-1  0.32.3.r19.81598b3d-1    0.01 MiB       7.97 MiB
chaotic-aur/otf-font-awesome-4   4.7.0-5.2              4.7.0-5.3                0.00 MiB       0.11 MiB
extra/qt5-declarative            5.15.11+kde+r31-1      5.15.11+kde+r32-1        0.00 MiB       4.83 MiB
extra/telegram-desktop           4.11.7-1               4.11.8-1                 0.00 MiB      32.48 MiB
extra/yt-dlp                     2023.10.13-1           2023.11.14-1             0.20 MiB       4.75 MiB

Total Download Size:    66.84 MiB
Total Installed Size:  213.87 MiB
Net Upgrade Size:       -0.48 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 hyprland-git-0.32.3.r19.81598b3d-1-x86_64                            8.0 MiB  8.36 MiB/s 00:01 [--------------------------------------------------------] 100%
 garuda-hyprland-settings-0.4.84-1-any                                9.4 MiB  7.63 MiB/s 00:01 [--------------------------------------------------------] 100%
 qt5-declarative-5.15.11+kde+r32-1-x86_64                             4.8 MiB  3.46 MiB/s 00:01 [--------------------------------------------------------] 100%
 fwupd-1.9.8-1-x86_64                                                 7.3 MiB  4.85 MiB/s 00:02 [--------------------------------------------------------] 100%
 otf-font-awesome-4-4.7.0-5.3-any                                   116.7 KiB   566 KiB/s 00:00 [--------------------------------------------------------] 100%
 yt-dlp-2023.11.14-1-any                                              4.7 MiB  10.8 MiB/s 00:00 [--------------------------------------------------------] 100%
 telegram-desktop-4.11.8-1-x86_64                                    32.5 MiB  12.6 MiB/s 00:03 [--------------------------------------------------------] 100%
 Total (7/7)                                                         66.8 MiB  25.5 MiB/s 00:03 [--------------------------------------------------------] 100%
(7/7) checking keys in keyring                                                                  [--------------------------------------------------------] 100%
(7/7) checking package integrity                                                                [--------------------------------------------------------] 100%
(7/7) loading package files                                                                     [--------------------------------------------------------] 100%
(7/7) checking for file conflicts                                                               [--------------------------------------------------------] 100%
(7/7) checking available disk space                                                             [--------------------------------------------------------] 100%
warning: could not get file information for usr/share/wallpapers/garuda-wallpapers/Garuda-TilliDie-cube-105.png
warning: could not get file information for usr/share/wallpapers/garuda-wallpapers/Stripes SGS.png
warning: could not get file information for usr/share/wallpapers/garuda-wallpapers/bg.png
:: Running pre-transaction hooks...
(1/1) Performing snapper pre snapshots for the following configurations...
==> root: 349
:: Processing package changes...
(1/7) upgrading fwupd                                                                           [--------------------------------------------------------] 100%
(2/7) upgrading hyprland-git                                                                    [--------------------------------------------------------] 100%
(3/7) upgrading garuda-hyprland-settings                                                        [--------------------------------------------------------] 100%
(4/7) upgrading otf-font-awesome-4                                                              [--------------------------------------------------------] 100%
New optional dependencies for otf-font-awesome-4
    chaotic-interfere
(5/7) upgrading qt5-declarative                                                                 [--------------------------------------------------------] 100%
(6/7) upgrading telegram-desktop                                                                [--------------------------------------------------------] 100%
(7/7) upgrading yt-dlp                                                                          [--------------------------------------------------------] 100%
:: Running post-transaction hooks...
( 1/15) Creating system user accounts...
( 2/15) Reloading system manager configuration...
( 3/15) Reloading device manager configuration...
( 4/15) Arming ConditionNeedsUpdate...
( 5/15) Foreign/AUR package notification
=> No foreign/AUR packages found.
( 6/15) Orphaned package notification...
=> No orphans found.
( 7/15) Checking for .pacnew and .pacsave files...
( 8/15) Reloading system bus configuration...
( 9/15) Updating fontconfig cache...
(10/15) Updating 32-bit fontconfig cache...
(11/15) Compiling GSettings XML schema files...
(12/15) Updating icon theme caches...
(13/15) Updating the desktop file MIME type cache...
(14/15) Performing snapper post snapshots for the following configurations...
==> root: 350
(15/15) Syncing all file systems...

--> Updating AUR packages with paru..
:: Looking for AUR upgrades...
:: Looking for devel upgrades...
 es gibt nichts zu tun

System updated! 🐧

I just update my hyprland DE

Exceeded the maximum allowed file size (4391)

Please, post full ISO name, did you use an old one?

Ah, wait, try first

reflector --country Germany --latest 5 --age 2 --fastest 5 --protocol https --sort rate --save /etc/pacman.d/mirrorlist

Then

sudo pacman -Syu

416 Range Not Satisfiable

The issue was resolved! I had to brute force my way a little at the end and use update 3 times hahaha! Thank you for the help!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.