Garuda os installation issue

How does it run on the live usb?
Has fastboot and secure boot been enabled in the bios?
If so turn them off


I blowed air into it instead of sucking out air.

1 Like

same no difference. but somehow I'm able to use LXQT right now. Can I disable blur background in LXQT? Holy crap, got a poup installation failed by LxQT while I was working with usb stick. I'm going into depression now :hot_face: :disappointed:

Vacuum cleaners can blow air? First I’ve heard of it lol

1 Like

Yes, it can. I also use it to dry my hair.

It sounds like you have a hardware issue,
Are you dual booting windows, if so how does that preform

1 Like

Seems like you are right, the same problem I'm experiencing in LXQT that I experienced in KDE Dragonzed. Once I log in, the screen goes blank except for the cursor. I can only move my cursor. But waiting for a huge long time some time screen shows up and sometimes I've to reboot again and again :thinking:

I'm using proprietary drivers right now.

I'm not dual-booting windows. Three years ago I had only windows installed. That worked fine but one of my friends made fun of me for using windows, so I removed windows for good, I'll never turn to that ever again. I'll not use windows. I install only one Linux distro at a time on my whole SSD.


I got this error

Please, no pictures from terminal.
Just use garuda-update.


yeah, did that nothing happened.

I uninstalled LXQT as well. I'm only feeling betrayed by my system and soon I'll accept my fate it seems. I'm giving up now.

Hello everyone again. I took a good sleep and came back. After going through all those issues, I finally decided to give try to KDE dragonized again. Guess what surprise, it again got installed without any issue (using opensource drivers). It booted properly and everything became normal. Finally, I was happy and satisfied with all my efforts. But soon all my happiness shattered as soon as I ran garuda-update. After garuda update it again started showing me previous problem of black screen after login.

Extremely enraged I took my laptop (HP Pavilion 15-p097tx 15.6-inch Laptop (Core i5 4210U Nvidia GeForce 830M 2GB DDR3 Graphics), Aqua Blue) and installed garuda KDE dragonized by replacing ubutnu 22.04 (Which showed issues, weirdly magnified login screen).

To surprise it got installed with proprietary drivers. Installation was smooth. And it took only one try.

Now KDE is running smoothly beyond my imagination. I became surprized and thought to take a look at its garuda-inxi. It gave me shock when I found the bogomips: 19156 which is even less than my destkop bogomips:25542

So, I'm making conclusion that bogomips is not the problem. Problem must be with the drivers. Correct me if I'm wrong :thinking:

here is the garuda-inxi for my laptop

Kernel: 5.19.12-zen1-1-zen arch: x86_64 bits: 64
compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
rw [email protected] quiet quiet splash
Desktop: KDE Plasma v: 5.25.5 tk: Qt v: 5.15.6
info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Type: Laptop System: Hewlett-Packard product: HP
Pavilion 15 Notebook PC
v: 0976100000405F10000610180
serial: Chassis: type: 10
Mobo: Hewlett-Packard model: 2281 v: 77.35
serial: UEFI: Insyde v: F.43
date: 08/03/2016
ID-1: BAT0 charge: 18.0 Wh (74.4%)
condition: 24.2/24.2 Wh (100.0%) volts: 15.4
min: 14.8 model: Hewlett-Packard Primary
type: Li-ion serial: N/A status: discharging
Info: model: Intel Core i5-4210U bits: 64
type: MT MCP arch: Haswell gen: core 4 level: v3
built: 2013-15 process: Intel 22nm family: 6
model-id: 0x45 (69) stepping: 1 microcode: 0x26
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4
smt: enabled cache: L1: 128 KiB desc: d-2x32 KiB;
i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 3 MiB desc: 1x3 MiB
Speed (MHz): avg: 1472 high: 1696
min/max: 800/2700 scaling: driver: intel_cpufreq
governor: schedutil cores: 1: 1696 2: 1696
3: 1696 4: 800 bogomips: 19156
Flags: avx avx2 ht lm nx pae sse sse2 sse3
sse4_1 sse4_2 ssse3
Type: itlb_multihit status: KVM: VMX
Type: l1tf mitigation: PTE Inversion
Type: mds mitigation: Clear CPU buffers; SMT
Type: meltdown mitigation: PTI
Type: mmio_stale_data status: Unknown: No
Type: retbleed status: Not affected
Type: spec_store_bypass mitigation: Speculative
Store Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs
barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB:
conditional, IBRS_FW, STIBP: conditional, RSB
filling, PBRSB-eIBRS: Not affected
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Device-1: Intel Haswell-ULT Integrated Graphics
vendor: Hewlett-Packard driver: i915 v: kernel
arch: Gen-7.5 process: Intel 22nm built: 2013
ports: active: HDMI-A-1,eDP-1 empty: none
bus-ID: 00:02.0 chip-ID: 8086:0a16
class-ID: 0300
Device-2: NVIDIA GM108M [GeForce 830M]
vendor: Hewlett-Packard driver: nvidia v: 515.76
alternate: nouveau,nvidia_drm non-free: 515.xx+
status: current (as of 2022-08) arch: Maxwell
code: GMxxx process: TSMC 28nm built: 2014-19
pcie: gen: 1 speed: 2.5 GT/s lanes: 4 link-max:
gen: 2 speed: 5 GT/s bus-ID: 0a:00.0
chip-ID: 10de:1340 class-ID: 0302
Device-3: Realtek HP Truevision HD laptop
camera type: USB driver: uvcvideo
bus-ID: 1-1.3:4 chip-ID: 0bda:5775
class-ID: 0e02 serial:
Display: x11 server: X.Org v: 21.1.4
with: Xwayland v: 22.1.3 compositor: kwin_x11
driver: X: loaded: modesetting,nvidia
unloaded: nouveau
alternate: fbdev,intel,nv,vesa gpu: i915
display-ID: :0 screens: 1
Screen-1: 0 s-res: 3286x1080 s-dpi: 96
s-size: 869x285mm (34.21x11.22")
s-diag: 915mm (36.01")
Monitor-1: HDMI-A-1 mapped: HDMI-1 pos: right
model: Dell S2240L serial: built: 2014
res: 1920x1080 hz: 60 dpi: 102 gamma: 1.2
size: 476x267mm (18.74x10.51")
diag: 546mm (21.5") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
Monitor-2: eDP-1 pos: primary,left model: ChiMei
InnoLux 0x15ab built: 2013 res: 1366x768 hz: 60
dpi: 101 gamma: 1.2
size: 344x193mm (13.54x7.6")
diag: 394mm (15.5") ratio: 16:9 modes: 1366x768
OpenGL: renderer: Mesa Intel HD Graphics 4400
(HSW GT2) v: 4.6 Mesa 22.1.7 direct render: Yes
Device-1: Intel Haswell-ULT HD Audio
vendor: Hewlett-Packard driver: snd_hda_intel
v: kernel bus-ID: 00:03.0 chip-ID: 8086:0a0c
class-ID: 0403
Device-2: Intel 8 Series HD Audio
vendor: Hewlett-Packard driver: snd_hda_intel
v: kernel bus-ID: 00:1b.0 chip-ID: 8086:9c20
class-ID: 0403
Sound Server-1: ALSA v: k5.19.12-zen1-1-zen
running: yes
Sound Server-2: PulseAudio v: 16.1 running: no
Sound Server-3: PipeWire v: 0.3.58 running: yes
Device-1: Broadcom BCM43142 802.11b/g/n
vendor: Hewlett-Packard driver: wl v: kernel
pcie: gen: 1 speed: 2.5 GT/s lanes: 1
bus-ID: 08:00.0 chip-ID: 14e4:4365
class-ID: 0280
IF: wlo1 state: up mac:
Device-2: Realtek RTL810xE PCI Express Fast
Ethernet vendor: Hewlett-Packard driver: r8169
v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
port: 4000 bus-ID: 09:00.0 chip-ID: 10ec:8136
class-ID: 0200
IF: eno1 state: down mac:
Device-1: Broadcom BCM43142A0 Bluetooth Device
type: USB driver: btusb v: 0.8 bus-ID: 1-1.7:5
chip-ID: 0a5c:216c class-ID: fe01
Report: bt-adapter ID: hci0 rfk-id: 0
state: down bt-service: enabled,running
rfk-block: hardware: no software: yes
address: N/A
Local Storage: total: 223.57 GiB used: 14.94 GiB
SMART Message: Unable to run smartctl. Root
privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Kingston
model: SA400S37240G size: 223.57 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: rev: B1H5
scheme: GPT
ID-1: / raw-size: 206.16 GiB size: 206.16 GiB
(100.00%) used: 14.94 GiB (7.2%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4
MiB (99.80%) used: 608 KiB (0.2%) fs: vfat
dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 206.16 GiB size: 206.16
GiB (100.00%) used: 14.94 GiB (7.2%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 206.16 GiB size: 206.16
GiB (100.00%) used: 14.94 GiB (7.2%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 206.16 GiB size: 206.16
GiB (100.00%) used: 14.94 GiB (7.2%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
Kernel: swappiness: 133 (default 60)
cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.56 GiB used: 0
KiB (0.0%) priority: 100 dev: /dev/zram0
ID-2: swap-2 type: partition size: 17.11 GiB
used: 0 KiB (0.0%) priority: -2 dev: /dev/sda3
maj-min: 8:3
System Temperatures: cpu: 61.0 C mobo: N/A
Fan Speeds (RPM): N/A
Processes: 222 Uptime: 4m wakeups: 1
Memory: 15.56 GiB used: 2.52 GiB (16.2%)
Init: systemd v: 251 default: graphical
tool: systemctl Compilers: gcc: 12.2.0 Packages:
pm: pacman pkgs: 1319 libs: 326
tools: octopi,paru Shell: fish v: 3.5.1
default: Bash v: 5.1.16 running-in: konsole
inxi: 3.3.21
Garuda (2.6.8-1):
System install date: 2022-09-30
Last full system update: 2022-09-30
Is partially upgraded: No
Relevant software: NetworkManager
Windows dual boot: No/Undetected
Snapshots: Snapper
Failed units: nmb.service


You might be running into issues with a kernel update. Perhaps there is a bug or some other issue that your hardware cannot handle--you will have to wait for it to be fixed upstream before continuing to update the Zen kernel if that is the case. Try a few different kernels to see if you have better luck.

After you run the full update with garuda update, install a new kernel and headers. The LTS kernel is generally considered a good place to start:

sudo pacman -S linux-lts linux-lts-headers

Then reboot. On the Grub menu, choose advanced options and select your new kernel to boot into.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.