Garuda os installation issue

Hello Garuda Team,

I had garuda dragonized installed on my system for 3months and all of sudden one day I noticed when I booted and logged in, I could see only blank screen with my cursor. I tried to boot many times but same problem occurred. I became fed up and I uninstalled drgonized. Finally I made my choice to use wayfire. But once I tried to install it won't let me install with proprietary drivers so I chose open-source. Once I booted, I tried to connect to the network but it started showing me weird behaviours. I window opened and when I tried to close then it showed no response. When I clicked on cancel button, it opened a window instead and it kept happing. Again I shutdown my system and tried to reinstall. Finally after 3-4 tries my network was connected and I fully installed wayfire on my system but I soon I realised it's freezing and hanging. I became worried and I started crying and went to sleep. Next day again I tried to install xfce instead but in xfce also same issue is happening. I can't connect to network and some window keeps popping and I'm unable to close those. What do I do now?? I also can't upload garuda-inxi because I'm using another system to post this query on this forum.

You can post garuda-inxi from the live ISO or save it beforehand on a 2nd USB stick (ore use Ventoy, 2 partitions) if you don't have a network.

I don't have 2nd usb stick. I'm trying to instal LXQT now :crossed_fingers:

Looks like non of the Garuda OS can be installed using proprietary drivers. All gets stuck @

Starting version 251.4-1-arch

You have no working snapshot before this update?

I tried many snapshots all, had same problem. Finally when I started clicking on previous snapshot, it won't boot.

Then use free driver and install later, also search the forum about this.

Yes doing the same for all last three garuda Os

:person_shrugging:

NO problems here on much hardware, old, new, weak.
Maybe hardware problem, laptop? clean the heat pipe.
But it's pointless to keep guessing if it's already worked once.

While installing I get small error cannot create /run/initrams and then gets further process by itself :thinking: . I'm witnessing this on all the OS. Currently my LXQT installation process is in progress, I will take picture of garuda-inxi using my phone and then I'll post it here, will that be helpful?

I followed your advice and I used my vacuum cleaner to clean the internal of my PC. I hope all pipes have been cleaned. but I don't see any pipes. I only have RAM, Graphic Card, cpu, cpu fan, power supply and lots of wires. :thinking:

[[email protected] ~]$ garuda-inxi
System:
  Kernel: 5.19.7-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC
    misobasedir=garuda misolabel=GARUDA_LXQTKWIN_TALON quiet
    systemd.show_status=1 systemd.unified_cgroup_hierarchy=1 driver=free
    nouveau.modeset=1 i915.modeset=1 radeon.modeset=1
  Desktop: LXQt v: 1.1.0 tk: Qt v: 5.15.6 info: cairo-dock, lxqt-panel
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: Gigabyte model: H81M-S v: x.x
    serial: <superuser required> UEFI: American Megatrends v: F2
    date: 08/19/2015
CPU:
  Info: model: Intel Core i5-4460 bits: 64 type: MCP arch: Haswell
    gen: core 4 built: 2013-15 process: Intel 22nm family: 6
    model-id: 0x3C (60) stepping: 3 microcode: 0x28
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 256 KiB
    desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB L3: 6 MiB
    desc: 1x6 MiB
  Speed (MHz): avg: 3250 high: 3297 min/max: 800/3400 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 3297 2: 3291 3: 3293
    4: 3122 bogomips: 25542
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    disabled
  Type: mds mitigation: Clear CPU buffers; SMT disabled
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
    vendor: Gigabyte driver: i915 v: kernel arch: Gen-5.75 process: Intel 45nm
    built: 2010 ports: active: none empty: VGA-1 bus-ID: 00:02.0
    chip-ID: 8086:0412 class-ID: 0300
  Device-2: NVIDIA GK208B [GeForce GT 710] vendor: Micro-Star MSI
    driver: nouveau v: kernel non-free: series: 470.xx+
    status: legacy-active (EOL~2023/24) arch: Fermi 2 code: GF119/GK208
    process: TSMC 28nm built: 2010-16 pcie: gen: 2 speed: 5 GT/s lanes: 4
    link-max: lanes: 8 ports: active: HDMI-A-1,VGA-2 empty: DVI-D-1
    bus-ID: 01:00.0 chip-ID: 10de:128b class-ID: 0300
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
    compositor: kwin_x11 driver: X: loaded: modesetting,nouveau
    alternate: fbdev,intel,nv,vesa gpu: nouveau display-ID: :0 screens: 1
  Screen-1: 0 s-res: 3286x1080 s-dpi: 96 s-size: 869x285mm (34.21x11.22")
    s-diag: 915mm (36.01")
  Monitor-1: HDMI-A-1 mapped: HDMI-1 pos: primary,left model: Dell S2240L
    serial: <filter> built: 2014 res: 1920x1080 hz: 60 dpi: 102 gamma: 1.2
    size: 476x267mm (18.74x10.51") diag: 546mm (21.5") ratio: 16:9 modes:
    max: 1920x1080 min: 720x400
  Monitor-2: VGA-2 pos: right model: HP 19ka serial: <filter> built: 2016
    res: 1366x768 hz: 60 dpi: 85 gamma: 1.2 size: 410x230mm (16.14x9.06")
    diag: 470mm (18.5") ratio: 16:9 modes: max: 1366x768 min: 720x400
  Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
    driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c
    class-ID: 0403
  Device-2: Intel 8 Series/C220 Series High Definition Audio
    vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:8c20 class-ID: 0403
  Device-3: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 4
    link-max: lanes: 8 bus-ID: 01:00.1 chip-ID: 10de:0e0f class-ID: 0403
  Sound Server-1: ALSA v: k5.19.7-zen2-1-zen running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.57 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp3s0 state: down mac: <filter>
  Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u
    bus-ID: 3-6:5 chip-ID: 148f:7601 class-ID: 0000 serial: <filter>
  IF: wlp0s20u6 state: up mac: <filter>
Drives:
  Local Storage: total: 1.16 TiB used: 0 KiB (0.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37240G
    size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 0009 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST1000VM002-1ET162
    size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
    speed: 6.0 Gb/s type: HDD rpm: 5900 serial: <filter> rev: SC12
    scheme: MBR
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: SanDisk
    model: Cruzer Blade size: 29.81 GiB block-size: physical: 512 B
    logical: 512 B type: N/A serial: <filter> rev: 1.00 scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
  Message: No partition data found.
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 15.53 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 42.0 C mobo: N/A gpu: nouveau temp: 45.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 179 Uptime: 17m wakeups: 0 Memory: 15.53 GiB used: 2.24 GiB
  (14.5%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.2.0 Packages: pacman: 1189 lib: 306 Shell: Bash
  v: 5.1.16 running-in: qterminal inxi: 3.3.20
warning: database file for 'garuda' does not exist (use '-Sy' to download)
warning: database file for 'core' does not exist (use '-Sy' to download)
warning: database file for 'extra' does not exist (use '-Sy' to download)
warning: database file for 'community' does not exist (use '-Sy' to download)
warning: database file for 'multilib' does not exist (use '-Sy' to download)
warning: database file for 'chaotic-aur' does not exist (use '-Sy' to download)
Garuda (2.6.7-1):
  System install date:     2022-09-29
  Last full system update: 2022-09-29 ↻
  Is partially upgraded:   No                                                                                   
  Relevant software:       NetworkManager
  Windows dual boot:       <superuser required>
  Snapshots:               Snapper
  Failed units:            snapper-cleanup.service 
[[email protected] ~]$

I mean Notebook :slight_smile:
Check RAM is fine, check cable, do you change hardware?

Finally after lots of struggle I'm able post garuda-inxi from my LXQT os, Please note that even this OS is freezing like hell.

No I haven't changed any hardware.

Your hardware is weak.
Maybe you can update your BIOS?

Stay on Xfce, etc.

How do I Update BIOS. Surprisingly, the best performance I ever had was on garuda KDE dragonized gaming edition and for 3 months I didn't observe any issue, lags or freezing, it was butter smooth. I have lots of RAM and I use SSD

[[email protected] ~]$ free -h
total used free shared buff/cache available
Mem: 15Gi 1.5Gi 11Gi 463Mi 2.9Gi 13Gi
Swap: 15Gi 0B 15Gi
[[email protected] ~]$

 Info: Quad Core model: AMD Phenom 9650 bits: 64 type: MCP arch: K10 family: 10 (16) model-id: 2 stepping: 3
           microcode: 1000095 cache: L2: 2 MiB
           flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 18358

i3wm work fine here, but no Nvidia card on this PC

Sorry, but in moment I can't help.

I did not understand, could you please elaborate? :thinking:

Try Garuda Linux i3wm.
https://mirrors.fosshost.org/garuda/iso/garuda/i3/220921/

I can't even use mouse on this i3wm OS.

If you were happy with your KDE installation, then use KDE. The issue you encountered sounds like there was probably a bug in an update you took for your graphics card, or something like that. It sounds kind of like this thread, with a similar graphics card as well: Got nailed by an Update, Need Nvidia Driver

It might have been helpful to create the forum post when you first couldn't get your installation to boot, to see if anyone could help you get your installation fixed. What you did instead seems somewhat dramatic:

If that is the OS you were happy with, try installing again. Start with open source drivers if you have to, and get the LTS kernel installed to see if it helps with the network issue you are having. Open a new thread if you need help getting your network card working, or the proprietary graphics drivers installed.

It's a little late now, but you can cause irreparable electrostatic damage to your computer by cleaning out the fans and dust vents with a normal vacuum cleaner. You are lucky you didn't brick your CPU. It is better to use a can of compressed air.

3 Likes