Garuda only boots when I select it from bios

Garuda worked fine before I installed windows as dual boot, but I installed windows on my other partition and now garuda only boots if I spam f12 and choose it at startup, linux boot manager does this. I have tried reinstalling grub but it's still the same

Please use search function.
chroot via live-ISO and repair grub.

1 Like

why arch chroot when I can boot into it?

Set in BIOS Garuda in first place.
Again use search function.

1 Like

image what?

On the forum 🤦

1 Like

ok ykw i can live without linux boot manager and f12 if i wanna get into windows xD

Perhaps you should have researched dual booting before you decided to go that route?

You don't install Windows after Garuda that's a big no no.

I suggest doing some research before doing anything so major in the future. The reason we don't provide support for dual boots is precisely because of individuals like yourself who don't look before they leap.

Not a Garuda issue, this thread is headed to the refuse heap.