Garuda Mate Lite Installation

Hi folks, Just installed the above earlier today and totally impressed to say the least. Works perfect out of the box. :star_struck:

The only draw back is there is too many different ISO, but I have tried most of them! :wink:

7 Likes

Would you mind posting your system specs. It's great you're being the distro test pilot. If we know your hardware works fine then we have a yardstick to compare to when someone posts a major issue.

If you'd rather not, that's fine too.

Thanks for giving everything such a thorough testing out.

4 Likes

Sure no problem, below are my system specs inside of VB running Mate.

System: Host: sam-virtualbox Kernel: 5.9.1-zen2-1-zen x86_64 bits: 64 compiler: N/A Desktop: MATE 1.24.1
Distro: Garuda Linux
Machine: Type: Virtualbox System: innotek product: VirtualBox v: 1.2 serial: <superuser/root required>
Mobo: Oracle model: VirtualBox v: 1.2 serial: <superuser/root required> BIOS: innotek v: VirtualBox
date: 12/01/2006
Battery: ID-1: BAT0 charge: 50.0 Wh condition: 50.0/50.0 Wh (100%) model: innotek 1 status: Full
CPU: Info: Dual Core model: Intel Core i5 M 480 bits: 64 type: MCP arch: Nehalem rev: 5 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 10666
Speed: 2667 MHz min/max: N/A Core speeds (MHz): 1: 2667 2: 2667
Graphics: Device-1: InnoTek Systemberatung VirtualBox Graphics Adapter vendor: VMware driver: vboxvideo v: kernel
bus ID: 00:02.0
Display: x11 server: X.Org 1.20.9 driver: modesetting resolution: 1360x768~60Hz
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio: Device-1: Intel 82801AA AC97 Audio vendor: Dell driver: snd_intel8x0 v: kernel bus ID: 00:05.0
Sound Server: ALSA v: k5.9.1-zen2-1-zen
Network: Device-1: Intel 82540EM Gigabit Ethernet driver: e1000 v: kernel port: d020 bus ID: 00:03.0
IF: enp0s3 state: up speed: 1000 Mbps duplex: full mac: 08:00:27:1a:3c:36
Device-2: Intel 82371AB/EB/MB PIIX4 ACPI type: network bridge driver: piix4_smbus v: N/A port: d200
bus ID: 00:07.0
Drives: Local Storage: total: 25.00 GiB used: 85.81 GiB (343.2%)
ID-1: /dev/sda vendor: VirtualBox model: VBOX HARDDISK size: 25.00 GiB
Partition: ID-1: / size: 24.99 GiB used: 7.30 GiB (29.2%) fs: btrfs dev: /dev/sda1
ID-2: /home size: 24.99 GiB used: 7.30 GiB (29.2%) fs: btrfs dev: /dev/sda1
ID-3: /var/log size: 24.99 GiB used: 7.30 GiB (29.2%) fs: btrfs dev: /dev/sda1
Swap: ID-1: swap-1 type: zram size: 491.6 MiB used: 0 KiB (0.0%) dev: /dev/zram0
ID-2: swap-2 type: zram size: 491.6 MiB used: 0 KiB (0.0%) dev: /dev/zram1
Sensors: Message: No sensors data was found. Is sensors configured?
Info: Processes: 182 Uptime: 1m Memory: 3.84 GiB used: 570.4 MiB (14.5%) Init: systemd Compilers: gcc: 10.2.0
Packages: 1078 Shell: Zsh v: 5.8 inxi: 3.1.06

Here are my specs outside of VB.

inxi -Fx

System: Host: arch Kernel: 5.4.72-1-lts x86_64 bits: 64 compiler: gcc v: 10.2.0 Desktop: Xfce 4.14.2
Distro: Arch Linux
Machine: Type: Laptop System: TOSHIBA product: Satellite L650 v: PSK1E1-1234567 serial: <superuser/root required>
Mobo: TOSHIBA model: Portable PC serial: <superuser/root required> BIOS: INSYDE v: 2.40 date: 11/09/2011
Battery: ID-1: BAT0 charge: 35.8 Wh condition: 35.8/47.5 Wh (75%) model: PA381 status: Full
CPU: Info: Dual Core model: Intel Core i5 M 480 bits: 64 type: MT MCP arch: Nehalem rev: 5 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21332
Speed: 1467 MHz min/max: 1199/2667 MHz Core speeds (MHz): 1: 1467 2: 1467 3: 1467 4: 1467
Graphics: Device-1: Intel Core Processor Integrated Graphics vendor: Toshiba driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: vesa resolution: 1366x768~60Hz
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio: Device-1: Intel 5 Series/3400 Series High Definition Audio vendor: Toshiba driver: snd_hda_intel
v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k5.4.72-1-lts
Network: Device-1: Qualcomm Atheros AR8152 v1.1 Fast Ethernet vendor: Toshiba driver: atl1c v: 1.0.1.1-NAPI
port: 3000 bus ID: 01:00.0
IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: 00:26:6c:98:5a:36
Device-2: Realtek RTL8188CE 802.11b/g/n WiFi Adapter driver: rtl8192ce v: kernel port: 2000
bus ID: 02:00.0
IF: wlp2s0 state: down mac: b2:50:6a:9d:3f:39
IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Drives: Local Storage: total: 232.89 GiB used: 89.60 GiB (38.5%)
ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 250GB size: 232.89 GiB
Partition: ID-1: / size: 37.51 GiB used: 14.17 GiB (37.8%) fs: ext4 dev: /dev/sda1
ID-2: /home size: 160.03 GiB used: 75.43 GiB (47.1%) fs: ext4 dev: /dev/sda2
Swap: ID-1: swap-1 type: zram size: 485.1 MiB used: 0 KiB (0.0%) dev: /dev/zram0
ID-2: swap-2 type: zram size: 485.1 MiB used: 0 KiB (0.0%) dev: /dev/zram1
ID-3: swap-3 type: zram size: 485.1 MiB used: 0 KiB (0.0%) dev: /dev/zram2
ID-4: swap-4 type: zram size: 485.1 MiB used: 0 KiB (0.0%) dev: /dev/zram3
Sensors: System Temperatures: cpu: 57.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info: Processes: 167 Uptime: 1h 33m Memory: 7.58 GiB used: 1.08 GiB (14.3%) Init: systemd Compilers:
gcc: 10.2.0 Packages: 959 Shell: Bash v: 5.0.18 inxi: 3.1.06

3 Likes

Thank you.

4 Likes

The same here. Here is my data.

System:
Kernel: 5.9.1-zen2-1-zen x86_64 bits: 64 compiler: N/A
Desktop: MATE 1.24.1 Distro: Garuda Linux
Machine:
Type: Laptop System: LENOVO product: 20AV005GMD v: ThinkPad L540
serial:
Mobo: LENOVO model: 20AV005GMD v: SDK0E50510 Pro serial:
UEFI [Legacy]: LENOVO v: J4ET86WW(1.86) date: 04/13/2016
Battery:
ID-1: BAT0 charge: 8.4 Wh condition: 32.2/47.5 Wh (68%) model: LGC 45N1161
status: Discharging
CPU:
Info: Dual Core model: Intel Core i5-4300M bits: 64 type: MT MCP
arch: Haswell rev: 3 L2 cache: 3072 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 20753
Speed: 2595 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 2416 2: 2596
3: 2594 4: 2595
Graphics:
Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Lenovo
driver: i915 v: kernel bus ID: 00:02.0
Device-2: Realtek Integrated Camera type: USB driver: uvcvideo
bus ID: 2-12:5
Display: x11 server: X.Org 1.20.9 driver: intel unloaded: modesetting
resolution: 1366x768~60Hz
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:03.0
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Lenovo
driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k5.9.1-zen2-1-zen
Network:
Device-1: Intel Ethernet I217-V vendor: Lenovo driver: e1000e v: kernel
port: 5080 bus ID: 00:19.0
IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac:
Device-2: Intel Wireless 7260 driver: iwlwifi v: kernel port: efa0
bus ID: 02:00.0
IF: wlp2s0 state: down mac:
Drives:
Local Storage: total: 223.57 GiB used: 8.39 GiB (3.8%)
ID-1: /dev/sda vendor: Kingston model: SV300S37A240G size: 223.57 GiB
Partition:
ID-1: / size: 223.57 GiB used: 8.39 GiB (3.8%) fs: btrfs dev: /dev/sda1
ID-2: /home size: 223.57 GiB used: 8.39 GiB (3.8%) fs: btrfs
dev: /dev/sda1
ID-3: /var/log size: 223.57 GiB used: 8.39 GiB (3.8%) fs: btrfs
dev: /dev/sda1
Swap:
ID-1: swap-1 type: zram size: 983.4 MiB used: 0 KiB (0.0%) dev: /dev/zram0
ID-2: swap-2 type: zram size: 983.4 MiB used: 0 KiB (0.0%) dev: /dev/zram1
ID-3: swap-3 type: zram size: 983.4 MiB used: 0 KiB (0.0%) dev: /dev/zram2
ID-4: swap-4 type: zram size: 983.4 MiB used: 0 KiB (0.0%) dev: /dev/zram3
Sensors:
System Temperatures: cpu: 41.0 C mobo: 22.0 C
Fan Speeds (RPM): cpu: 0
Info:
Processes: 231 Uptime: N/A Memory: 15.37 GiB used: 729.7 MiB (4.6%)
Init: systemd Compilers: gcc: 10.2.0 clang: 10.0.1 Packages: 1124
Shell: Zsh v: 5.8 inxi: 3.1.06

2 Likes