Garuda LXQT Kwin doesn't startup in usb stick

Hello,
i was trying to test garuda lxqt editon but unfortunately it doesn't start. I fired the iso in usb and booted into usb. It loads grub menu though. But after that it just stuck showing the logo of my computer (hp).
I was thinking this might be an issue of kernel because I had failed to start my pc in zen kernel and the iso available in garuda is also in zen kernel. This is my pure guess.

This is my garuda-inxi

System:
Kernel: 5.15.3-2-cacule x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-cacule
root=UUID=ec76a39d-f66f-478b-bbb5-75e495cd2ad4 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=d0968eaf-3b7d-4f77-b00c-d64156f0a9c2 loglevel=3
Desktop: KDE Plasma 5.23.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: HP product: HP Notebook v: Type1ProductConfigId
serial: Chassis: type: 10 serial:
Mobo: HP model: 81EC v: 61.61 serial: UEFI: Insyde
v: F.49 date: 06/26/2020
Battery:
ID-1: BAT1 charge: 23.1 Wh (94.7%) condition: 24.4/41.4 Wh (58.9%)
volts: 17.2 min: 14.8 model: Hewlett-Packard PABAS0241231 type: Li-ion
serial: status: Charging
CPU:
Info: model: Intel Core i5-6200U bits: 64 type: MT MCP arch: Skylake
family: 6 model-id: 0x4E (78) stepping: 3 microcode: 0xEA
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 3 MiB desc: 1x3 MiB
Speed (MHz): avg: 2736 high: 2800 min/max: 400/2800 scaling:
driver: intel_pstate governor: performance cores: 1: 2800 2: 2701 3: 2800
4: 2644 bogomips: 19217
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Hewlett-Packard
driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:1916 class-ID: 0300
Device-2: AMD Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330 / M430 /
Radeon 520 Mobile]
vendor: Hewlett-Packard driver: radeon v: kernel alternate: amdgpu
bus-ID: 01:00.0 chip-ID: 1002:6660 class-ID: 0380
Device-3: Chicony HP TrueVision HD type: USB driver: uvcvideo
bus-ID: 1-5:4 chip-ID: 04f2:b56c class-ID: 0e02 serial:
Display: x11 server: [X.Org](http://X.Org) 1.21.1.3 compositor: kwin_x11 driver:
loaded: ati,intel,radeon unloaded: modesetting alternate: fbdev,vesa
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
s-diag: 414mm (16.3")
Monitor-1: eDP1 res: 1366x768 hz: 60 dpi: 102 size: 340x190mm (13.4x7.5")
diag: 389mm (15.3")
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3
chip-ID: 8086:9d70 class-ID: 0403
Sound Server-1: ALSA v: k5.15.3-2-cacule running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.45 running: yes
Network:
Device-1: Realtek RTL810xE PCI Express Fast Ethernet
vendor: Hewlett-Packard driver: r8169 v: kernel port: 4000 bus-ID: 02:00.0
chip-ID: 10ec:8136 class-ID: 0200
IF: enp2s0 state: up speed: 100 Mbps duplex: full mac:
Device-2: Realtek RTL8723BE PCIe Wireless Network Adapter
vendor: Hewlett-Packard driver: rtl8723be v: kernel port: 3000
bus-ID: 03:00.0 chip-ID: 10ec:b723 class-ID: 0280
IF: wlo1 state: up mac:
Bluetooth:
Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8
bus-ID: 1-4:3 chip-ID: 0bda:b008 class-ID: e001 serial:
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address:
Drives:
Local Storage: total: 238.47 GiB used: 38.13 GiB (16.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Faspeed model: K5-256G
size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: rev: 232P scheme: GPT
Partition:
ID-1: / raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 38.13 GiB (16.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 38.13 GiB (16.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 38.13 GiB (16.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 229.37 GiB size: 229.37 GiB (100.00%)
used: 38.13 GiB (16.6%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda3 maj-min: 8:3
ID-2: swap-2 type: zram size: 7.66 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 29.8 C pch: 33.0 C mobo: 27.8 C gpu: radeon
temp: 32.0 C
Fan Speeds (RPM): N/A
Info:
Processes: 214 Uptime: 8m wakeups: 1 Memory: 7.66 GiB
used: 2.19 GiB (28.6%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1412 lib: 332 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.12
Garuda (2.5.4-2):
System install date: 2022-01-28
Last full system update: 2022-02-09
Is partially upgraded: No
Relevant software: NetworkManager
Windows dual boot: No/Undetected
Snapshots: Snapper
Failed units:

How did you get it up with the cacule kernel? Just curious.

3 Likes

sudo pacman -S linux-cacule linux-cacule-headers Its easy :joy:

My question is: how did you get your system up in the first place if the zen kernel won't boot.

2 Likes

Please read

and edit your post :slight_smile:

2 Likes

What did you use, what application, to write the image to USB? And was it formatted?

3 Likes

i wrote using dd. Yes of course.
But now I cannot even boot any ISO.

It would boot up first just once after all installation setup.
But now I cannot boot any ISO. It just shows up hp logo and that's it.

Try ventoy.

3 Likes

I cannot install garuda linux except xfce

This means that your system needs the linux-lts kernel probably, or anyway 5.15 instead of 5.16. If the barebones edition also can be installed, this could be a confirmation.

1 Like

Yes that's correct. But how can I install different flavours. Is there any way ?

Install DE you like, chroot, install needed kernel. Done.

2 Likes