Garuda Linux restart automatically when I shutdown it

My system automatically starts when I shutdown down.
I installed garuda Linux today and I am facing this problem.when I shutdown it and after shutdown it start automatically. I tried many things but it didn't help.

Post inxi -Fza

1 Like

Have you updated your BIOS recently?
Maybe there is an option for autostart...
Just in case, I'd try resetting it to default settings.

2 Likes

Not working.
I reset my bios but it's not working.

Just found something very similar and recent.
Still no solution, but you may want to try following that post (unless a solution is found here).

2 Likes

This is old and Mint, but look what tricks wifi cards can play.

So, again, maybe inxi -Fza could help...

This is not working to.

System:    Kernel: 5.13.5-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0 
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=4a1d7157-c9fe-4a64-b9cf-b05e940ac866 
rw [email protected] rd.udev.log_priority=3 vt.global_cursor_default=0 
systemd.unified_cgroup_hierarchy=1 loglevel=3 splash 
Desktop: KDE Plasma 5.22.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM 
Distro: Garuda Linux base: Arch Linux 
Machine:   Type: Laptop System: Hewlett-Packard product: HP ProBook 640 G1 v: A3009DD10303 
serial: <filter> Chassis: type: 10 serial: <filter> 
Mobo: Hewlett-Packard model: 1993 v: KBC Version 16.39 serial: <filter> BIOS: Hewlett-Packard 
v: L77 Ver. 01.20 date: 07/17/2014 
Battery:   ID-1: BAT0 charge: 16.5 Wh (79.7%) condition: 20.7/20.7 Wh (100.0%) volts: 11.6 min: 10.8 
model: Hewlett-Packard Primary type: Li-ion serial: <filter> status: Discharging 
CPU:       Info: Dual Core model: Intel Core i5-4200M bits: 64 type: MT MCP arch: Haswell family: 6 
model-id: 3C (60) stepping: 3 microcode: 28 cache: L2: 3 MiB 
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 19955 
Speed: 2495 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 2495 2: 2495 3: 2495 4: 2495 
Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported 
Type: l1tf mitigation: PTE Inversion 
Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
Type: meltdown mitigation: PTI 
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
Type: spectre_v2 
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling 
Type: srbds mitigation: Microcode 
Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Hewlett-Packard driver: i915 
v: kernel bus-ID: 00:02.0 chip-ID: 8086:0416 class-ID: 0300 
Device-2: Lite-On HP HD Webcam type: USB driver: uvcvideo bus-ID: 3-7:2 chip-ID: 04ca:7034 
class-ID: 0e02 serial: <filter> 
Display: x11 server: X.Org 1.20.12 compositor: kwin_x11 driver: loaded: intel 
unloaded: modesetting alternate: fbdev,vesa display-ID: :0 screens: 1 
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0") s-diag: 414mm (16.3") 
Monitor-1: eDP1 res: 1366x768 hz: 60 dpi: 112 size: 310x170mm (12.2x6.7") diag: 354mm (13.9") 
OpenGL: renderer: Mesa DRI Intel HD Graphics 4600 (HSW GT2) v: 4.5 Mesa 21.1.5 compat-v: 3.0
direct render: Yes
Audio:     Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c class-ID: 0403
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20 class-ID: 0403
Sound Server-1: ALSA v: k5.13.5-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.32 running: yes
Network:   Device-1: Intel Ethernet I217-V vendor: Hewlett-Packard driver: e1000e v: kernel port: 3080
bus-ID: 00:19.0 chip-ID: 8086:153b class-ID: 0200
IF: enp0s25 state: down mac: <filter>
Device-2: Intel Centrino Advanced-N 6235 driver: iwlwifi v: kernel port: ef80 bus-ID: 02:00.0
chip-ID: 8086:088e class-ID: 0280
IF: wlo1 state: up mac: <filter>
Bluetooth: Device-1: Intel Centrino Bluetooth Wireless Transceiver type: USB driver: btusb v: 0.8
bus-ID: 3-12:3 chip-ID: 8087:07da class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: down bt-service: enabled,running rfk-block:
hardware: no software: yes address: <filter>
Drives:    Local Storage: total: 698.64 GiB used: 7.8 GiB (1.1%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ01ABD075 size: 698.64 GiB block-size:
physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter> rev: 1A
scheme: MBR
Partition: ID-1: / raw-size: 102.56 GiB size: 102.56 GiB (100.00%) used: 7.8 GiB (7.6%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-2: /home raw-size: 102.56 GiB size: 102.56 GiB (100.00%) used: 7.8 GiB (7.6%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-3: /var/log raw-size: 102.56 GiB size: 102.56 GiB (100.00%) used: 7.8 GiB (7.6%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-4: /var/tmp raw-size: 102.56 GiB size: 102.56 GiB (100.00%) used: 7.8 GiB (7.6%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 3.75 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 55.0 C mobo: 0.0 C
Fan Speeds (RPM): N/A
Info:      Processes: 213 Uptime: 4m wakeups: 1 Memory: 3.75 GiB used: 1.8 GiB (47.9%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1127 lib: 294
Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06

╭─[email protected] in ~ took 5s
╰─λ

Maybe you could try updating.
I really don't know if this will help, but it's worth trying.

Can you try

sudo shutdown now

in terminal
and seeif it restarts

2 Likes

Such as... ?

1 Like

Finally problem problem my problem is solved.
I reset my bios setting but it didn't work then I check bios setting and found it.


Go to Advance in bios.then go to built in device options.
Here wake on lan will be selected on boot to network. Disable it.
Now problem is solved.

3 Likes

Glad you managed to sort it out! In my noobiness I suspected the BIOS from the beginning... :wink::+1:

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.