Garuda Linux no longer boots with latte dock

Hi, I have been using garuda for several months with no issues. All of a sudden when I boot latte dock no longer shows up. I am without the bottom dock or top toolbar and I have no idea what could have caused it. I just shut down and rebooted once and it stopped working. I have tried to edit the latte dock settings, do a hard reset on my laptop, and I have even tried to timeshift back to january 12th. I'm not really a linux newbie (knowledge ends once I don't have tutorial to follow) but I don't really know what would be helpful in troubleshooting this problem. I will provide any console output that might help fix my machine.

P.S. discord is the only one of my startup programs that I can actually runs on start
Edit: it also does not ask for a password on bootup, it just goes into the desktop. I still have to enter the password for doing sudo commands

Welcome :slight_smile:

Use search function in forum first.

Restore with garuda-assistant.

Thats very bad.

1 Like

Unfortunately, I do not have any snapshots made with garuda, I did not know there was a restore point feature built in. I have done all of my backups through timeshifts, but it hasn't worked..

Alt + Space




restore Latte.

1 Like

I do not see garuda-assistant under the krunner, I would share a screenshot but as a new member I am not allowed. I also do not see latte under krunner.

:slight_smile: :slight_smile:

1 Like

I apologize, I have found the option under garuda assistance and by clicking the latte option at the bottom to reset all the configs then reboot. Thank you for your time.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.