Garuda linux installation stuck

installing garuda linux on my laptop
After completing the installation when it restarts for the 1st time, the it just gets stuck where boot logo appears and the loading just remains as it is.
pls help asap

Please post your inxi -Fxxxza as text from the live USB

1 Like

Here is the screen i am stuck with : iCloud

Press Esc to see the log.


If the problem is still not solved AND you don't need to dual boot with Windows, you could try a solution which worked in a case which looks similar:
Disable Intel-VMD in the BIOS

I am a newbie if i do something wrong in the forum please guide me I will be obliged to follow.
I tried to dual boot and ran into same issue with the garuda dragonized version. My system has

Windows 10
i5 11gen
Nvidia graphics card

Garuda was installed successfully with a live usb with open source drivers not nvidea once but once I restarted it is stuck with a dragon spiral on dragon background and a loading bar that was initially progressing but now stuck at same point for more than 45 minutes though the spiral is still rotating(cannot upload image since am a new user).

When tried to shutdown using tty(ctrl alt f2) get an error message as

setfont: KDFONTOP: Function not implemented
mount: /new_root: can't find UUID=5cf3a3a3-a37140ca-84ff-b51564bf158d.
You are now being dropped in an emergency shell.
sh: can't access tty; job control turned off

Then I tried exit command in the same window that gave an output

ERROR: Failed to mount the real root device.
Bailing out, you are on your own. Good luck.

sh: can't access tty: job control turned off

Thank you for any help I truly appreciate it.

Please, do not cross-post, create your own post.
The situation looks very similar, but what could work for you, could not work for the OP.
In the specific case, I remember a similar topic which was solved in the past in a dual boot case, which is not necessarily the case for the OP.


I think the term @filo was looking for was "highjack" rather than "cross post". A thread hijack is when you tack your similar, but possibly unrelated issue onto another users thread.

I will separate your post from this thread.


I should consider online translators :blush:


Hijacking is like.


I was going to split the topics, but on my cell the admin functions don't work that well.

So, who should I file a bug report with my cell phone manufacturer (like they care), Firefox, or with the forums discourse software suppliers.


Now that the thread has been hopelessly hijacked never mind. :smiley:


And the thread also seems to have gone on a dead end for over a week.
Double dead! :joy:
Maybe the hijacking... :flushed:

1 Like