Garuda icon went misssing

Garuda icon went misssing. Screenshot_2021-01-14_10-39-12

System:
Kernel: 5.10.6-110-tkg-bmq x86_64 bits: 64 compiler: gcc v: 10.2.0
parameters: intel_pstate=passive BOOT_IMAGE=/@/boot/vmlinuz-linux-tkg-bmq
root=UUID=ee15f177-3972-4df2-a2cc-294206a07b1c rw rootflags=subvol=@ quiet
splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: Xfce 4.16.0 tk: Gtk 3.24.24 info: xfce4-panel wm: xfwm4
dm: LightDM 1.30.0 Distro: Garuda Linux
Machine:
Type: Desktop System: Gigabyte product: N/A v: N/A serial:
Chassis: type: 3 serial:
Mobo: Gigabyte model: H61M-S1 v: x.x serial:
BIOS: American Megatrends v: F4 date: 09/30/2014
CPU:
Info: Dual Core model: Intel Core i3-3220 bits: 64 type: MT MCP
arch: Ivy Bridge family: 6 model-id: 3A (58) stepping: 9 microcode: 21
L2 cache: 3 MiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 26367
Speed: 1597 MHz min/max: 1600/3300 MHz Core speeds (MHz): 1: 1597 2: 1596
3: 1599 4: 1596
Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported
Type: l1tf mitigation: PTE Inversion
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics
vendor: Gigabyte driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0152
Display: x11 server: [X.Org](http://X.Org) 1.20.10 driver: intel unloaded: modesetting
alternate: fbdev,vesa display ID: :0.0 screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
s-diag: 414mm (16.3")
Monitor-1: VGA1 res: 1366x768 hz: 60 dpi: 85 size: 410x230mm (16.1x9.1")
diag: 470mm (18.5")
OpenGL: renderer: Mesa DRI Intel HD Graphics 2500 (IVB GT1)
v: 4.2 Mesa 20.3.2 compat-v: 3.0 direct render: Yes
Audio:
Device-1: Intel 6 Series/C200 Series Family High Definition Audio
vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 00:1b.0
chip ID: 8086:1c20
Sound Server: ALSA v: k5.10.6-110-tkg-bmq
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Gigabyte driver: r8169 v: kernel port: e000 bus ID: 02:00.0
chip ID: 10ec:8168
IF: enp2s0 state: down mac:
Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u
bus ID: 2-1.6:4 chip ID: 148f:7601 serial:
IF: wlp0s29u1u6 state: up mac:
Drives:
Local Storage: total: 931.51 GiB used: 418.89 GiB (45.0%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: HDWD110
size: 931.51 GiB block size: physical: 4096 B logical: 512 B
speed: 3.0 Gb/s serial: rev: A8R0
Partition:
ID-1: / raw size: 82.03 GiB size: 82.03 GiB (100.00%)
used: 16.42 GiB (20.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /home raw size: 82.03 GiB size: 82.03 GiB (100.00%)
used: 16.42 GiB (20.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-3: /var/log raw size: 82.03 GiB size: 82.03 GiB (100.00%)
used: 16.42 GiB (20.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/tmp raw size: 82.03 GiB size: 82.03 GiB (100.00%)
used: 16.42 GiB (20.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100)
ID-1: swap-1 type: zram size: 956.2 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram0
ID-2: swap-2 type: zram size: 956.2 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram1
ID-3: swap-3 type: zram size: 956.2 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram2
ID-4: swap-4 type: zram size: 956.2 MiB used: 0 KiB (0.0%) priority: 32767
dev: /dev/zram3
ID-5: swap-5 type: partition size: 100 MiB used: 0 KiB (0.0%)
priority: 1024 dev: /dev/sda1 maj-min: 8:1
Sensors:
System Temperatures: cpu: 29.8 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Info:
Processes: 251 Uptime: 1h 03m wakeups: 0 Memory: 3.74 GiB
used: 2 GiB (53.6%) Init: systemd v: 247 Compilers: gcc: 10.2.0
clang: 11.0.1 Packages: pacman: 1386 lib: 337 Shell: Zsh v: 5.8
running in: xfce4-terminal inxi: 3.2.01

Maybe time for new hardware?
Did you read the text on download page?

Will garuda "lxqt version" be apt for my system?

The proof of the pudding is in the eating, I don't know.

2 Likes

Here is the update list.

Summary
> [2021-01-14T08:14:52+0530] [ALPM] upgraded system-config-printer (1.5.14-1 -> 1.5.15-1)
> [2021-01-14T08:14:47+0530] [ALPM] upgraded libdrm (2.4.103-2 -> 2.4.104-1)
> [2021-01-14T08:14:46+0530] [ALPM] upgraded lib32-krb5 (1.18.2-1 -> 1.18.3-1)
> [2021-01-14T08:14:44+0530] [ALPM] upgraded gptfdisk (1.0.5-1 -> 1.0.6-1)
> [2021-01-13T22:53:05+0530] [ALPM] upgraded xfce4-cpufreq-plugin (1.2.2-1 -> 1.2.3-1)
> [2021-01-13T22:53:05+0530] [ALPM] upgraded wxgtk3 (3.0.5.1-1 -> 3.0.5.1-2)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded wxgtk-common (3.0.5.1-1 -> 3.0.5.1-2)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded wavpack (5.3.0-1 -> 5.3.0-2)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded thunar (4.16.1-1 -> 4.16.2-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded sstp-client (1.0.13-1 -> 1.0.14-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded sane-airscan (0.99.22-1 -> 0.99.23-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded python-ptyprocess (0.6.0-6 -> 0.7.0-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded python-prctl (1.7-5 -> 1.8-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio-zeroconf (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio-rtp (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio-lirc (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio-jack (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio-equalizer (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio-bluetooth (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded pulseaudio (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded perl-alien-build (2.37-1 -> 2.38-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded mkinitcpio-busybox (1.32.1-1 -> 1.32.1-2)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded lzip (1.21-3 -> 1.22-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded linuxconsole (1.7.0-1 -> 1.7.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded libpulse (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded lib32-vulkan-icd-loader (1.2.162-1 -> 1.2.166-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded kvantum-qt5 (0.17.0-1 -> 0.18.0-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded libevdev (1.10.0-2 -> 1.10.1-1)
> [2021-01-13T22:53:04+0530] [ALPM] upgraded hwloc (2.2.0-1 -> 2.4.0-1)
> [2021-01-13T22:53:03+0530] [ALPM] upgraded htop (3.0.4-1 -> 3.0.5-1)
> [2021-01-13T22:53:03+0530] [ALPM] upgraded gcr (3.38-1 -> 3.38.1-1)
> [2021-01-13T22:53:03+0530] [ALPM] upgraded vulkan-icd-loader (1.2.162-1 -> 1.2.166-1)
> [2021-01-13T22:53:03+0530] [ALPM] upgraded fwupd (1.5.4-1 -> 1.5.5-1)
> [2021-01-13T22:53:02+0530] [ALPM] upgraded libpcap (1.9.1-4 -> 1.10.0-1)
> [2021-01-13T22:53:02+0530] [ALPM] upgraded libusb (1.0.23-3 -> 1.0.24-2)
> [2021-01-13T22:53:02+0530] [ALPM] upgraded libjcat (0.1.4-1 -> 0.1.5-1)
> [2021-01-13T22:53:02+0530] [ALPM] upgraded gnupg (2.2.25-1 -> 2.2.26-1)
> [2021-01-13T22:53:02+0530] [ALPM] upgraded libcap (2.45-2 -> 2.46-1)
> [2021-01-13T22:53:01+0530] [ALPM] upgraded alsa-card-profiles (14.0-1 -> 14.1-1)
> [2021-01-13T22:53:01+0530] [ALPM] upgraded alacritty (0.6.0-1 -> 0.7.1-1)
> [2021-01-13T22:50:50+0530] [ALPM] upgraded archlinux-keyring (20201210-1 -> 20210110-1)
> [2021-01-11T07:37:21+0530] [ALPM] installed simutrans (122.0-1)
> [2021-01-11T07:37:20+0530] [ALPM] installed simutrans-pak64 (122.0-1)
> [2021-01-11T07:37:20+0530] [ALPM] installed sdl2_mixer (2.0.4-5)
> [2021-01-11T07:37:20+0530] [ALPM] installed opusfile (0.12-1)
> [2021-01-11T07:37:20+0530] [ALPM] reinstalled mpg123 (1.26.3-2)
> [2021-01-11T07:37:20+0530] [ALPM] reinstalled libmodplug (0.8.9.0-3)
> [2021-01-11T07:37:20+0530] [ALPM] reinstalled sdl2 (2.0.14-1)
> [2021-01-11T07:37:20+0530] [ALPM] reinstalled hidapi (0.10.1-1)
> [2021-01-11T07:37:20+0530] [ALPM] reinstalled libibus (1.5.23+3+gaa558de8-2)
> [2021-01-11T07:37:20+0530] [ALPM] upgraded youtube-dl (2021.01.03-1 -> 2021.01.08-1)
> [2021-01-11T07:37:19+0530] [ALPM] upgraded xfwm4 (4.16.0-2 -> 4.16.1-1)
> [2021-01-11T07:37:19+0530] [ALPM] upgraded xarchiver (0.5.4.15-2 -> 0.5.4.16-1)
> [2021-01-11T07:37:19+0530] [ALPM] upgraded wget (1.20.3-3 -> 1.21.1-1)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded vte3 (0.62.1-2 -> 0.62.2-1)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded vte-common (0.62.1-2 -> 0.62.2-1)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded suil (0.10.8-1 -> 0.10.10-1)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded reflector (2020.12.20.1-1 -> 2021-1)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded qt5-tools (5.15.2-1 -> 5.15.2-2)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded python-setuptools (1:51.1.1-1 -> 1:51.1.2-1)
> [2021-01-11T07:37:16+0530] [ALPM] upgraded perl-libwww (6.51-1 -> 6.52-1)
> [2021-01-11T07:37:15+0530] [ALPM] upgraded perl-net-http (6.19-4 -> 6.20-1)
> [2021-01-11T07:37:15+0530] [ALPM] upgraded openresolv (3.11.0-1 -> 3.12.0-1)
> [2021-01-11T07:37:15+0530] [ALPM] upgraded nm-cloud-setup (1.26.4-1 -> 1.28.1dev+7+g3f5df3cdc6-1)
> [2021-01-11T07:37:15+0530] [ALPM] upgraded networkmanager (1.26.4-1 -> 1.28.1dev+7+g3f5df3cdc6-1)
> [2021-01-11T07:37:15+0530] [ALPM] upgraded linux-tkg-bmq-headers (5.10.4-107 -> 5.10.6-110)
> [2021-01-11T07:37:09+0530] [ALPM] upgraded linux-tkg-bmq (5.10.4-107 -> 5.10.6-110)
> [2021-01-11T07:37:05+0530] [ALPM] upgraded lilv (0.24.10-3 -> 0.24.12-1)
> [2021-01-11T07:37:05+0530] [ALPM] upgraded sratom (0.6.6-1 -> 0.6.8-1)
> [2021-01-11T07:37:05+0530] [ALPM] upgraded sord (0.16.6-1 -> 0.16.8-1)
> [2021-01-11T07:37:04+0530] [ALPM] upgraded serd (0.30.6-1 -> 0.30.8-1)
> [2021-01-11T07:37:04+0530] [ALPM] upgraded libqmi (1.26.6-1 -> 1.26.8-1)
> [2021-01-11T07:37:00+0530] [ALPM] upgraded libnm (1.26.4-1 -> 1.28.1dev+7+g3f5df3cdc6-1)
> [2021-01-11T07:36:59+0530] [ALPM] upgraded libmfx (20.5.0-1 -> 20.5.1-1)
> [2021-01-11T07:36:59+0530] [ALPM] upgraded lib32-clang (11.0.0-2 -> 11.0.1-1)
> [2021-01-11T07:36:58+0530] [ALPM] upgraded lib32-llvm-libs (11.0.0-2 -> 11.0.1-1)
> [2021-01-11T07:36:58+0530] [ALPM] upgraded kitemmodels (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:58+0530] [ALPM] upgraded kio (5.77.0-2 -> 5.78.0-2)
> [2021-01-11T07:36:58+0530] [ALPM] upgraded ktextwidgets (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded sonnet (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kwallet (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded knotifications (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] reinstalled flac (1.3.3-2)
> [2021-01-11T07:36:57+0530] [ALPM] reinstalled opus (1.3.1-2)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kjobwidgets (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded solid (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kded (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kservice (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kcompletion (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kbookmarks (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:57+0530] [ALPM] upgraded kxmlgui (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kiconthemes (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kitemviews (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kconfigwidgets (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kwidgetsaddons (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded ki18n (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kguiaddons (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kcodecs (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kglobalaccel (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kcrash (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kwindowsystem (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kconfig (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kdbusaddons (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kauth (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:56+0530] [ALPM] upgraded kcoreaddons (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:55+0530] [ALPM] upgraded karchive (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:55+0530] [ALPM] upgraded jdk-openjdk (14.0.2.u12-1 -> 15.0.1.u9-1)
> [2021-01-11T07:36:55+0530] [ALPM] upgraded jre-openjdk (14.0.2.u12-1 -> 15.0.1.u9-1)
> [2021-01-11T07:36:55+0530] [ALPM] upgraded jre-openjdk-headless (14.0.2.u12-1 -> 15.0.1.u9-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded imagemagick (7.0.10.56-1 -> 7.0.10.57-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-smb (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-nfs (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-mtp (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-gphoto2 (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-google (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-goa (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs-afc (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded gvfs (1.46.1-1 -> 1.46.2-1)
> [2021-01-11T07:36:53+0530] [ALPM] upgraded nss (3.60-1 -> 3.60.1-1)
> [2021-01-11T07:36:44+0530] [ALPM] upgraded grub-theme-garuda (r16.2df2516-1 -> r17.cdec99d-1)
> [2021-01-11T07:36:44+0530] [ALPM] upgraded gpsd (3.21-3 -> 3.22-1)
> [2021-01-11T07:36:44+0530] [ALPM] upgraded gnome-desktop (1:3.38.2-1 -> 1:3.38.3-1)
> [2021-01-11T07:36:43+0530] [ALPM] upgraded garuda-fish-config (r28.dc5a81f-1 -> r31.e7cdcae-1)
> [2021-01-11T07:36:43+0530] [ALPM] upgraded pacman-mirrorlist (20201205-1 -> 20210110-1)
> [2021-01-11T07:36:43+0530] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
> [2021-01-11T07:36:43+0530] [ALPM] upgraded gpgme (1.15.0-2 -> 1.15.1-1)
> [2021-01-11T07:36:43+0530] [ALPM] upgraded clang (11.0.0-4 -> 11.0.1-1)
> [2021-01-11T07:36:41+0530] [ALPM] upgraded compiler-rt (11.0.0-1 -> 11.0.1-1)
> [2021-01-11T07:36:39+0530] [ALPM] upgraded catfish (1.4.13-4 -> 4.16.0-2)
> [2021-01-11T07:36:36+0530] [ALPM] upgraded gtk3 (1:3.24.24-1 -> 1:3.24.24-2)
> [2021-01-11T07:36:33+0530] [ALPM] reinstalled alsa-lib (1.2.4-3)
> [2021-01-11T07:36:33+0530] [ALPM] reinstalled alsa-ucm-conf (1.2.4-2)
> [2021-01-11T07:36:32+0530] [ALPM] reinstalled alsa-topology-conf (1.2.4-2)
> [2021-01-11T07:36:31+0530] [ALPM] reinstalled libvorbis (1.3.7-2)
> [2021-01-11T07:36:31+0530] [ALPM] reinstalled libogg (1.3.4-2)
> [2021-01-11T07:36:31+0530] [ALPM] reinstalled libtool (2.4.6+42+gb88cebd5-14)
> [2021-01-11T07:36:31+0530] [ALPM] reinstalled tar (1.32-3)
> [2021-01-11T07:36:31+0530] [ALPM] upgraded gtk-update-icon-cache (1:3.24.24-1 -> 1:4.0.1-1)
> [2021-01-11T07:36:31+0530] [ALPM] reinstalled hicolor-icon-theme (0.17-2)
> [2021-01-11T07:36:31+0530] [ALPM] upgraded tracker3 (3.0.2-2 -> 3.0.3-1)
> [2021-01-11T07:36:29+0530] [ALPM] reinstalled libxcursor (1.2.0-2)
> [2021-01-11T07:36:29+0530] [ALPM] upgraded attica (5.77.0-1 -> 5.78.0-1)
> [2021-01-11T07:36:28+0530] [ALPM] reinstalled glib2 (2.66.4-1)
> [2021-01-11T07:36:28+0530] [ALPM] reinstalled pcre (8.44-1)
> [2021-01-11T07:36:28+0530] [ALPM] reinstalled libusb (1.0.23-3)
> [2021-01-11T07:36:28+0530] [ALPM] reinstalled mesa (20.3.2-2)
> [2021-01-11T07:36:27+0530] [ALPM] reinstalled vulkan-icd-loader (1.2.162-1)
> [2021-01-11T07:36:27+0530] [ALPM] reinstalled libglvnd (1.3.2-1)
> [2021-01-11T07:36:27+0530] [ALPM] reinstalled lm_sensors (3.6.0-2)
> [2021-01-11T07:36:27+0530] [ALPM] reinstalled perl (5.32.0-3)
> [2021-01-11T07:36:25+0530] [ALPM] reinstalled db (5.3.28-5)
> [2021-01-11T07:36:25+0530] [ALPM] reinstalled gdbm (1.19-1)
> [2021-01-11T07:36:25+0530] [ALPM] upgraded llvm-libs (11.0.0-4 -> 11.0.1-1)
> [2021-01-11T07:36:25+0530] [ALPM] reinstalled libedit (20191231_3.1-2)
> [2021-01-11T07:36:25+0530] [ALPM] reinstalled libunwind (1.3.1-2)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled libomxil-bellagio (0.9.3-3)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled libxshmfence (1.3-2)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled libxxf86vm (1.1.4-4)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled libxext (1.3.4-3)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled libdrm (2.4.103-2)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled libpciaccess (0.16-2)
> [2021-01-11T07:36:24+0530] [ALPM] reinstalled wayland (1.18.0-2)
> [2021-01-11T07:36:23+0530] [ALPM] reinstalled libxml2 (2.9.10-8)
> [2021-01-11T07:36:21+0530] [ALPM] reinstalled icu (68.2-1)
> [2021-01-11T07:36:19+0530] [ALPM] reinstalled libxdamage (1.1.5-3)
> [2021-01-11T07:36:19+0530] [ALPM] reinstalled libxfixes (5.0.3-4)
> [2021-01-11T07:36:19+0530] [ALPM] reinstalled libxrender (0.9.10-4)
> [2021-01-11T07:36:18+0530] [ALPM] upgraded libx11 (1.7.0-2 -> 1.7.0-3)
> [2021-01-11T07:36:17+0530] [ALPM] reinstalled xorgproto (2020.1-1)
> [2021-01-11T07:36:17+0530] [ALPM] reinstalled libxcb (1.14-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled libxau (1.0.9-3)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled libxdmcp (1.1.3-3)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled xcb-proto (1.14.1-3)
> [2021-01-11T07:36:16+0530] [ALPM] upgraded ananicy-git (2.2.0.r49.ga3be150-1 -> 2.2.0.r55.g5559e01-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled expat (2.2.10-2)
> [2021-01-11T07:36:16+0530] [ALPM] upgraded kmod (27-2 -> 28-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled libelf (0.182-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled curl (7.74.0-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled ca-certificates (20181109-4)
> [2021-01-11T07:36:16+0530] [ALPM] upgraded ca-certificates-mozilla (3.60-1 -> 3.60.1-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled libnghttp2 (1.41.0-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled libpsl (0.21.1-1)
> [2021-01-11T07:36:16+0530] [ALPM] reinstalled libidn2 (2.3.0-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libunistring (0.9.10-3)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libssh2 (1.9.0-2)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled ca-certificates-utils (20181109-4)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled p11-kit (0.23.22-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled findutils (4.7.0-2)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled coreutils (8.32-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled gmp (6.2.1-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled bzip2 (1.0.8-4)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled systemd-libs (247.2-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled zstd (1.4.5-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled zlib (1:1.2.11-4)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled xz (5.2.5-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled lz4 (1:1.9.3-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libgcrypt (1.8.7-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libgpg-error (1.41-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libp11-kit (0.23.22-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libffi (3.3-4)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libtasn1 (4.16.0-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libcap (2.45-2)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled pam (1.5.0-2)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libxcrypt (4.4.17-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled audit (2.8.5-9)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libcap-ng (0.8.2-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled pambase (20200721.1-2)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libtirpc (1.3.1-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled krb5 (1.18.2-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled keyutils (1.6.3-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libldap (2.4.56-1)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled libsasl (2.1.27-3)
> [2021-01-11T07:36:15+0530] [ALPM] reinstalled openssl (1.1.1.i-2)
> [2021-01-11T07:36:14+0530] [ALPM] reinstalled e2fsprogs (1.45.6-3)
> [2021-01-11T07:36:14+0530] [ALPM] installed dashbinsh (0.1-5)
> [2021-01-11T07:36:14+0530] [ALPM] installed dash (0.5.11.2-1)
> [2021-01-11T07:36:14+0530] [ALPM] reinstalled util-linux-libs (2.36.1-4)
> [2021-01-11T07:36:14+0530] [ALPM] reinstalled acl (2.2.53-3)
> [2021-01-11T07:36:14+0530] [ALPM] reinstalled attr (2.4.48-3)
> [2021-01-11T07:36:14+0530] [ALPM] reinstalled bash (5.1.004-1)
> [2021-01-11T07:36:14+0530] [ALPM] reinstalled readline (8.1.0-2)
> [2021-01-11T07:36:13+0530] [ALPM] reinstalled ncurses (6.2-1)
> [2021-01-11T07:36:13+0530] [ALPM] reinstalled gcc-libs (10.2.0-4)
> [2021-01-11T07:36:09+0530] [ALPM] reinstalled glibc (2.32-5)
> [2021-01-11T07:36:09+0530] [ALPM] reinstalled filesystem (2020.09.03-1)
> [2021-01-11T07:36:08+0530] [ALPM] reinstalled iana-etc (20201229-1)
> [2021-01-11T07:36:08+0530] [ALPM] reinstalled tzdata (2020f-1)
> [2021-01-11T07:36:07+0530] [ALPM] reinstalled linux-api-headers (5.8-1)
> [2021-01-10T22:31:53+0530] [ALPM] removed simutrans-pak64 (122.0-1)
> [2021-01-10T22:31:53+0530] [ALPM] removed opusfile (0.12-1)
> [2021-01-10T22:31:53+0530] [ALPM] removed sdl2_mixer (2.0.4-5)
> [2021-01-10T22:31:52+0530] [ALPM] removed simutrans (122.0-1)
> [2021-01-10T22:30:03+0530] [ALPM] reinstalled simutrans (122.0-1)
> [2021-01-08T17:55:46+0530] [ALPM] installed simutrans (122.0-1)
> [2021-01-08T17:55:45+0530] [ALPM] installed simutrans-pak64 (122.0-1)
> [2021-01-08T17:55:45+0530] [ALPM] installed sdl2_mixer (2.0.4-5)
> [2021-01-08T17:55:45+0530] [ALPM] installed opusfile (0.12-1)
> [2021-01-08T17:47:47+0530] [ALPM] installed pysolfc (2.10.1-2)
> [2021-01-08T17:47:46+0530] [ALPM] installed xboard (4.9.1-3)
> [2021-01-08T17:47:46+0530] [ALPM] installed tk (8.6.11-1)
> [2021-01-08T17:47:45+0530] [ALPM] installed aisleriot (3.22.12-1)
> [2021-01-08T17:47:44+0530] [ALPM] installed python-configobj (5.0.6.r110.g3e2f4cc-1)
> [2021-01-08T17:47:44+0530] [ALPM] installed python-attrs (20.3.0-3)
> [2021-01-08T17:47:44+0530] [ALPM] installed python-random2 (1.0.1-6)
> [2021-01-08T17:47:44+0530] [ALPM] installed barrage (1.0.5-2)
> [2021-01-08T17:47:44+0530] [ALPM] installed gnuchess (6.2.7-1)
> [2021-01-08T17:47:43+0530] [ALPM] installed pysolfc-cardsets (2.0-6)
> [2021-01-08T17:47:37+0530] [ALPM] installed python-pysol_cards (0.10.1-3)
> [2021-01-08T17:47:37+0530] [ALPM] installed python-pbr (5.5.1-3)
> [2021-01-08T17:47:37+0530] [ALPM] installed fltk-examples (1.3.5-4)
> [2021-01-08T17:47:36+0530] [ALPM] installed sdl_mixer (1.2.12-8)
> [2021-01-08T17:47:36+0530] [ALPM] installed smpeg (0.4.5-5)
> [2021-01-08T17:47:36+0530] [ALPM] installed libmikmod (3.3.11.1-4)
> [2021-01-08T17:47:36+0530] [ALPM] upgraded zita-resampler (1.6.2-3 -> 1.8.0-1)
> [2021-01-08T17:47:34+0530] [ALPM] upgraded garuda-zsh-config (r23.41e56eb-1 -> r24.e0c6637-1)
> [2021-01-08T17:47:33+0530] [ALPM] upgraded garuda-fish-config (r27.059583a-1 -> r28.dc5a81f-1)
> [2021-01-08T11:03:17+0530] [ALPM] upgraded libmaxminddb (1.4.3-1 -> 1.5.0-1)
> [2021-01-08T11:03:17+0530] [ALPM] upgraded libebml (1.4.0-1 -> 1.4.1-1)
> [2021-01-08T11:03:17+0530] [ALPM] upgraded fluidsynth (2.1.5-2 -> 2.1.6-1)
> [2021-01-08T11:03:16+0530] [ALPM] upgraded firefox (84.0.1-1 -> 84.0.2-1)
> [2021-01-08T11:03:16+0530] [ALPM] upgraded cups-filters (1.28.6-1 -> 1.28.7-1)
> [2021-01-08T11:03:11+0530] [ALPM] upgraded chaotic-mirrorlist (20210104-1 -> 20210107-1)
> [2021-01-07T09:46:19+0530] [ALPM] upgraded system-config-printer (1.5.13-4 -> 1.5.14-1)
> [2021-01-07T09:46:17+0530] [ALPM] upgraded syncthing (1.12.0-1 -> 1.12.1-1)
> [2021-01-07T09:46:17+0530] [ALPM] upgraded qpdf (10.0.4-1 -> 10.1.0-1)
> [2021-01-07T09:46:17+0530] [ALPM] upgraded python-numpy (1.19.4-3 -> 1.19.5-1)
> [2021-01-07T09:46:14+0530] [ALPM] upgraded ocl-icd (2.2.13-1 -> 2.2.14-1)
> [2021-01-07T09:46:13+0530] [ALPM] upgraded nettle (3.6-1 -> 3.7-1)
> [2021-01-07T09:46:13+0530] [ALPM] upgraded lib32-ocl-icd (2.2.13-1 -> 2.2.14-1)
> [2021-01-07T09:46:13+0530] [ALPM] upgraded imagemagick (7.0.10.55-1 -> 7.0.10.56-1)
> [2021-01-07T09:46:12+0530] [ALPM] upgraded graphicsmagick (1.3.35-2 -> 1.3.36-1)
> [2021-01-07T09:46:07+0530] [ALPM] upgraded garuda-browser-settings (r24.57623ab-1 -> r25.46d28d0-1)
Moderator talk

Ok, first time I say/ wrote nothing.
You

Threadjacking

this topic and give answer to questions that were not addressed to you.

When the topic is done I will probably have to delete your posts. Sorry.

Okay please edit as you wish. Garuda Menu icons was restored from whisker menu properties. Thanks

1 Like