Garuda/AUR update

I tried updating the AUR pathways like some other threats detailed, but I must have gotten something wrong. This is the error I get when I do pacman -Syu.

:: Starting full system upgrade...
:: Replace garuda-settings-manager-knotifier-git with chaotic-aur/garuda-system-maintenance? [Y/n] y
:: Replace jack with extra/jack2? [Y/n] y
resolving dependencies...
looking for conflicting packages...
warning: removing 'archlinux-appstream-data' from target list because it conflicts with 'archlinux-appstream-d
ata-pamac'
:: garuda-common-settings and systemd-swap are in conflict. Remove systemd-swap? [y/N] y
:: archlinux-appstream-data-pamac and archlinux-appstream-data are in conflict. Remove archlinux-appstream-dat
a? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: installing alsa-lib (1.2.5.1-3) breaks dependency 'alsa-lib=1.2.5' required by lib32-alsa-lib
:: installing libcap (2.51-1) breaks dependency 'libcap=2.50' required by lib32-libcap
:: installing libjpeg-turbo (2.1.1-1) breaks dependency 'libjpeg-turbo=2.1.0' required by lib32-libjpeg-turbo
:: installing libpcap (1.10.1-1) breaks dependency 'libpcap=1.10.0' required by lib32-libpcap

Have you enabled multilib repositories?
https://low-orbit.net/arch-linux-how-to-enable-multilib

3 Likes

I had not. Thanks!

So Solved??

I marked it solved!

4 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.