Gaming Issue

CS GO is very laggy, games via wine doesnt work fine... even in medium or low settings..... even though i'm unable to play high graphics games as i don't have a great GPU... but atleast i would expect some mid ranged games must run smoother....

@librewish please help

He will not give you money for better hardware. :wink: :wink: :wink:

and inxi -Fxxxza in text form would be fine for the helper. :slight_smile:

2 Likes

Run games with

gamemoderun %command%

In steam launch options

If this doesn't work then nothing will
Improve your performance.

I am assuming you are running ultimate edition

2 Likes

nice one @SGS :rofl: :rofl: :rofl:

oh snap... i forgot i was using lite :rofl: :rofl: :rofl:

System: Kernel: 5.8.14-arch1-1 x86_64 bits: 64 compiler: N/A
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux root=UUID=815180ea-b23b-47ee-97f1-bdbbf9b48c26 rw [email protected]
loglevel=3 quiet
Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.1 info: latte-dock wm: kwin_x11 dm: SDDM Distro: Arch Linux
Machine: Type: Laptop System: HP product: HP Laptop 15-bs1xx v: Type1ProductConfigId serial: Chassis: type: 10
serial:
Mobo: HP model: 832B v: 23.78 serial: UEFI: Insyde v: F.65 date: 12/06/2019
Battery: ID-1: BAT1 charge: 30.0 Wh condition: 30.0/41.4 Wh (72%) volts: 16.9/14.8 model: Hewlett-Packard PABAS0241231
type: Li-ion serial: status: Full
CPU: Info: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Kaby Lake family: 6 model-id: 8E (142)
stepping: A (10) microcode: D6 L2 cache: 6144 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28808
Speed: 3266 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 1492 2: 1646 3: 1609 4: 1623 5: 1463 6: 1639 7: 1514
8: 1511
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics: Device-1: Intel UHD Graphics 620 vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:5917
Device-2: AMD Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330 / M430 / Radeon 520 Mobile] vendor: Hewlett-Packard
driver: radeon v: kernel alternate: amdgpu bus ID: 01:00.0 chip ID: 1002:6660
Device-3: Sunplus Innovation HP TrueVision HD Camera type: USB driver: uvcvideo bus ID: 1-5:3 chip ID: 1bcf:2c9b
Display: x11 server: X.Org 1.20.9 compositor: kwin_x11 driver: modesetting unloaded: vesa
alternate: ati,fbdev,intel display ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
Monitor-1: eDP-1 res: 1920x1080 dpi: 142 size: 344x193mm (13.5x7.6") diag: 394mm (15.5")
Message: Unable to show advanced data. Required tool glxinfo missing.
Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel
alternate: snd_soc_skl bus ID: 00:1f.3 chip ID: 8086:9d71
Sound Server: ALSA v: k5.8.14-arch1-1
Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Hewlett-Packard driver: r8169 v: kernel
port: 4000 bus ID: 02:00.0 chip ID: 10ec:8168
IF: eno1 state: down mac:
Device-2: Realtek RTL8723DE 802.11b/g/n PCIe Adapter vendor: Hewlett-Packard driver: rtw_8723de v: N/A
modules: rtw88_8723de port: 3000 bus ID: 03:00.0 chip ID: 10ec:d723
IF: wlo1 state: up mac:
Drives: Local Storage: total: 931.51 GiB used: 34.83 GiB (3.7%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-60JC3T1 size: 931.51 GiB block size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s rotation: 5400 rpm serial: rev: 1A02 scheme: GPT
Partition: ID-1: / raw size: 350.00 GiB size: 350.00 GiB (100.00%) used: 14.71 GiB (4.2%) fs: btrfs dev: /dev/sda2
ID-2: /home raw size: 571.50 GiB size: 571.22 GiB (99.95%) used: 20.12 GiB (3.5%) fs: xfs dev: /dev/sda3
ID-3: /var/log raw size: 350.00 GiB size: 350.00 GiB (100.00%) used: 14.71 GiB (4.2%) fs: btrfs dev: /dev/sda2
Swap: Kernel: swappiness: 60 (default) cache pressure: 100 (default)
ID-1: swap-1 type: partition size: 9.91 GiB used: 3.8 MiB (0.0%) priority: -2 dev: /dev/sda4
Sensors: System Temperatures: cpu: 49.5 C mobo: 29.8 C gpu: radeon temp: 47.0 C
Fan Speeds (RPM): N/A
Info: Processes: 275 Uptime: 26m Memory: 7.69 GiB used: 1.72 GiB (22.4%) Init: systemd v: 246 Compilers: gcc: 10.2.0
clang: 10.0.1 Packages: 1155 pacman: 1147 lib: 338 flatpak: 8 Shell: Zsh v: 5.8 running in: terminator inxi: 3.1.06

i installed arch linux just to see if i get the same issue (which i know it will be laggy)...

also DRI_PRIME is not working properly