Four displays: can't move them to their correct positions (as on my table physically)

I can't do what i did earlier. The commands bring: (sorry for posting a pic again, but i'm obviously at square one again). I obviously need propriertary drivers of Nvidia?

Hello.

Post your terminal/konsole in- and output as text (no pictures) from:

inxi -Faz

Without it, you will not receive any help from the Garuda team or your topic is likely to be closed without notice.

Before you open a new help request, read relevant sections of the Arch and Garuda wiki.
Thoroughly search your issue and any error messages in the forum and on the web.

Report everything you have already attempted to solve your problem.

So i can't post thjat inxi -Faz still as i can't even committ those commands that earlier helped me to reach the desktop :confused:

As @SGS said use live usb to post them!

2 Likes

Related to this? Multi-monitor: Unable to set orientation/rotation after latest xorg updates

2 Likes

I'll look it up! I don't understand WHY won't the screens on Display -menu just MOVE to their correct positions as wanted by dragging? I got them correct half a year ago on this same Garuda installation.

OK so it's a BUG?? So i'll have to deal with messed up screen placement for now? I mean they're all over the place and one screen of mine is vertical; it won't register either.

Or try the same downgrade as they did.

In my opinion, but I'm not a Nvidia user, your GTX 650 could be unsupported by the latest driver.
So, if you're still on the broken system not booting, you could downgrade nvidia-dkms and ndivia-utils to the latest 470 version.
To do that you should boot to the tty and either use the downgrade <package> utility or pacman -U from the locale pacman cache

2 Likes

Could you possibly pin point the commands i have to do? i mean, the snapshots (none of them!) are not working, which is a shock for me (as i picked Garuda originally because i thought i could always roll back to a working state) ... when i press enter on GRUB in one of the snapshots; screen just blinks and none won't roll back or anything. Is this snapshot uselessness a bug also now? I'm SO confused :confused:

sudo pacman -Syu garuda-nvidia-470xx-config

2 Likes

OK thanks i'll try this!

No, I'd have to look it up, so you may as well look it up as you need it.

Here's the thing as you said? So then why is the driver put up on an older device that does not support it? Why is this not automatically detected and informed to the user to NOT let the update go through, or similar fashion?

I think i'm starting to see the reason why that Finnish inventor of Linux gave a BIRD to Nvidia in Helsinki once in his speeches :thinking:

Have you actually confirmed the driver isn't compatible with that card, or just jumping to the conclusion based on someone's suggestion of a possible problem?

Look, i'm NOT that savvy with these things. All i know, all worked 100% before this update. I have now done several reboots with several help suggestions here, which is awesome, put this is getting so hard. I mean ALL used to work before, really!

Ok now after the 470 rollback, i got the TWO first screens right. But the other two STILL won't budge by dragging with mouse, and they're on top of each other.

I GOT IT! READ UP ALL WITH SAME TROUBLE:

Turn the defecting screen OFF from the graphical display screen, and THEN move it to it's wanted place. Then apply.

(turn the display off from the button, then move to it's wanted position on the display row, then turn it BACK ON, BOOM!)

Whether with M$, apple or Linux, sometimes updates go wrong, drivers crash and the like.
With Linux, unlike the other OS, it doesn't cost any money.

As a Linux user, you are your own administrator who has made provisions for emergencies.

Until the problem is fixed, as always free of charge to the user.

Wait until then and just use one of your four monitors.

2 Likes

Look the upper post! I got it solved! :grinning_face_with_smiling_eyes:

But that does not change my opinion.

2 Likes