Firedragon 100.2 does not allow local whoogle as default

I have disabled all searches except local whoogle. I can use wgl: weather and search works fine. however when searching from the address bar google is always used.

using firedragon 100.2

You have to go in SETTINGS and manually select WHOOGLE (LOCAL) from the drop down list of Search Engines.


Sometimes the things that are right in front of you are so obvious. I did select the default search engine as whoogle. You are awsome!


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.