Failure while downloading https://gitlab.com/garuda-linux/themes-and-settings/settings/garuda-dr460nized/-/archive/1.5.8/garuda-dr460nized-1.5.8.tar.gz

when i was trying to build sweetfied theme this error is showing.can anyone tell me how to fix --Failure while downloading https://gitlab.com/garuda-linux/themes-and-settings/settings/garuda-dr460nized/-/archive/1.5.8/garuda-dr460nized-1.5.8.tar.gz

Could it be that there is a - too much, Eg could be
https://gitlab.com/garuda-linux/themes-and-settings/settings/garuda-dr460nized/archive/1.5.8/garuda-dr460nized-1.5.8.tar.gz
?

There was no tag with this version yet.

3 Likes

then why when i try to build the garuda pkg build it show this .but i got all the themes and icon cursor latte all thanks

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.