FAILED Faied to start Wait for Netowrk to be Configured

I am unable to start Garuda Linux.
After booting up, it drops from the dragon circle thing to a black screen that says Failed to start Wait for Network to be Configured.

I'll take a picture and try to include it in my post.

New users cannot upload pictures. I'll type it out.

[ OK ] Started Adaptive readahead daemon.
[ OK ] Started Daemon that preven...utables/libraries from memory.
Started User Login Management
Started Virtual Machine a...tainer Registration Service...
Started UDisks2 managed ZRAM device zram0 setup...
[ OK ] Finished UDisks2 managed ZRAM device zram0 setup.
[ OK ] Finished Initialize hardware monitoring sensors.
[ OK ] Started Virtual Machine an...ontainer Registration Service.
[ OK ] Started User Login Management.
[ OK ] Started Avahi mDNS/DNS-SD Stack.
[ OK ] Started Bluetooth service.
[ OK ] Reached target Bluetooth Support.
[ OK ] Started Daemon for IPP over USB printer support.
Starting Hostname Service...
[ OK ] Started Hostname Service.
[ OK ] Started Network Manager.
[ OK ] Reached target Network.
Starting Network Wait Online...
[ OK ] Started Virtualization daemon.
Starting Permit User Sessions...
[ OK ] Finished Permit User Sessions.
Starting Deactivate Plymouth Boot Screen...
Starting Hold until boot process finishes up...
Starting Terminate Plymouth Boot Screen...
[FAILED] Failed to start Wait for Network to be Configured.

The only interaction I can perform on my computer when I reach this screen is Ctrl+Alt+Delete, holding my power button to power off the computer, and pressing my power button to power off.

I have tried using the fallback initramfs but it does the same thing.

Hi there, welcome!
Following is a useful tutorial for this type of troubles.

In the meanwhile, it would be useful to have your detailed specs via
As text, formatted with 3 ~ before and after.


Ctrl Alt F2 was the ticket to resolving this! I was able to scp my inxi output to my linux mint computer so I can include it here.

System:    Kernel: 5.12.15-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0 
           parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen 
           root=UUID=da631638-d2ee-473e-b220-a2416678913a rw [email protected] quiet splash 
           rd.udev.log_priority=3 vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1 
           resume=UUID=5d0f3099-b86a-4dd5-93a9-0c6a7385e2af loglevel=3 
           Console: tty 2 Distro: Garuda Linux base: Arch Linux 
Machine:   Type: Desktop System: LENOVO product: 90DQ004GUS v: ideacentre 300S-11IBR 
           serial: <filter> Chassis: type: 3 serial: <filter> 
           Mobo: LENOVO model: 361A v: SDK0J40700 WIN 3258056338239 serial: <filter> UEFI: LENOVO 
           v: O1FKT53A date: 08/10/2016 
CPU:       Info: Quad Core model: Intel Pentium J3710 bits: 64 type: MCP arch: Airmont family: 6 
           model-id: 4C (76) stepping: 4 microcode: 411 cache: L2: 1024 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 12800 
           Speed: 1600 MHz min/max: 480/1600 MHz Core speeds (MHz): 1: 1600 2: 1600 3: 1600 
           4: 1601 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds mitigation: Clear CPU buffers; SMT disabled 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass status: Not affected 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: 
           disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: NVIDIA GK208B [GeForce GT 720] vendor: Micro-Star MSI driver: N/A 
           alternate: nouveau bus-ID: 01:00.0 chip-ID: 10de:1288 class-ID: 0300 
           Display: server: 1.20.12 driver: loaded: nvidia tty: 102x38 
           Message: Advanced graphics data unavailable in console. Try -G --display 
Audio:     Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High 
           Definition Audio 
           vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:2284 
           class-ID: 0403 
           Device-2: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI driver: snd_hda_intel 
           v: kernel bus-ID: 01:00.1 chip-ID: 10de:0e0f class-ID: 0403 
           Device-3: Logitech QuickCam Communicate STX type: USB driver: gspca_zc3xx,snd-usb-audio 
           bus-ID: 1-3:3 chip-ID: 046d:08ad class-ID: 0102 
           Sound Server-1: ALSA v: k5.12.15-zen1-1-zen running: yes 
           Sound Server-2: sndio v: N/A running: no 
           Sound Server-3: JACK v: 0.125.0 running: no 
           Sound Server-4: PulseAudio v: 14.2 running: no 
           Sound Server-5: PipeWire v: 0.3.31 running: no 
Network:   Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi v: kernel 
           port: 2000 bus-ID: 02:00.0 chip-ID: 8086:3166 class-ID: 0280 
           IF: wlp2s0 state: down mac: <filter> 
           Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo 
           driver: r8169 v: kernel port: 1000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200 
           IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
           IF-ID-1: anbox0 state: down mac: <filter> 
Bluetooth: Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8 
           bus-ID: 1-5.2:6 chip-ID: 8087:0a2a class-ID: e001 
           Report: bt-adapter ID: hci0 rfk-id: 0 state: down bt-service: enabled,running 
           rfk-block: hardware: no software: no address: <filter> 
Drives:    Local Storage: total: 465.76 GiB used: 40.43 GiB (8.7%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital model: WD5000AZLX-08K2TA0 
           size: 465.76 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s 
           rotation: 7200 rpm serial: <filter> rev: 1A01 scheme: GPT 
Partition: ID-1: / raw-size: 456.7 GiB size: 456.7 GiB (100.00%) used: 40.43 GiB (8.9%) fs: btrfs 
           dev: /dev/sda2 maj-min: 8:2 
           ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%) used: 562 KiB (0.2%) fs: vfat 
           dev: /dev/sda1 maj-min: 8:1 
           ID-3: /home raw-size: 456.7 GiB size: 456.7 GiB (100.00%) used: 40.43 GiB (8.9%) 
           fs: btrfs dev: /dev/sda2 maj-min: 8:2 
           ID-4: /var/log raw-size: 456.7 GiB size: 456.7 GiB (100.00%) used: 40.43 GiB (8.9%) 
           fs: btrfs dev: /dev/sda2 maj-min: 8:2 
           ID-5: /var/tmp raw-size: 456.7 GiB size: 456.7 GiB (100.00%) used: 40.43 GiB (8.9%) 
           fs: btrfs dev: /dev/sda2 maj-min: 8:2 
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) 
           ID-1: swap-1 type: zram size: 7.64 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0 
           ID-2: swap-2 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2 
           dev: /dev/sda3 maj-min: 8:3 
Sensors:   System Temperatures: cpu: 26.8 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 159 Uptime: 1m wakeups: 0 Memory: 7.64 GiB used: 556.7 MiB (7.1%) 
           Init: systemd v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: 
           pacman: 1887 lib: 519 Shell: Bash (login) v: 5.1.8 running-in: tty 2 inxi: 3.3.05

the reflector command mentioned in the post you referenced is giving me warning after warning of being unable to rate downloads because the downloads are timing out after 5 seconds.

pacman produced an error about /sys/module/pcie_aspm/parameters/policy not being permitted to write

WARNING possibly missing firmware for module xhci_pci

same error message for aic94xx, wd719x, and xhci_pci

The warnings and the error above for pcie_aspm are very common, no problem


Do not post like in a chat room.
Please, no pictures from terminal output, so we use the no pictures from forum starter.

If you include terminal outputs in your post please use the proper output format in your post. Using "~" 3 times above and "~" 3 times below the text block will provide a readable, raw look.

You do not read

and post terminal in- and output from

inxi -Fza

as text!

Even if you personally think it is unnecessary.



As far as I can say, this is the problem, but I have no experience on Nvidia GPUs


When I was exploring garuda assistant during the install process, I asked it to install proprietary drivers. I used timeshift to roll back the changes and returned to the Garuda login screen.

I apologize for being new and not knowing what to read first.

At least I know how to submit code snippets now.

Did you have trouble using the live usb before installing


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.