F8 not hiding .directory files

I went through the Dolphin settings and set everything up to my liking, then proceeded to to set the individual view settings for my folders. After setting a particulars folder individual view settings I would press F* to hide the .directory file, but in Dolphin in Garuda that is doing nothing. Any idea why this is the case in Garuda? Thanks

1 Like

Make sure you don’t have any conflicting keybindings.

1 Like

And where would I find it at?

System settings > shortcuts

1 Like

With everything in there would it be easier to figure out what the function is actually called and search for it? I mean I’ll be searching all those all day to find one linked to F8.

OK get a reply from the KDE forums. Looks like one or more of the devs for Manjaro must of created and added F8 for hiding files on a perfolder basis, cause according to KDE it’s actually Ctrl+H. And yes works like a charm.

That is the standard key combo for all file browser I know.
How long you use Linux?
I never use F8.

You can also activate the button like that


To be honest I nevr thought about hiding the .directory file until I accidentally hit F8 in Msanjaro, so no clue about Crtl+H in the 2+ years I’ve been back on Linux. Thanks for the suggestion on the toolbar button but I already have enough on there as it is.

Icon View
Compact View
Sort By

I JUST finished adding the last of my programs except for Emby(waiting for a link to a tut for copying my database from Manjaro to Garuda) and I’m still simply floored by the shear speed of the OS. Nothing lags what so ever. The few things I posted here about were minor issues compared to getting Manjaro this far. I noticed more than a few little things I always end adding or tweaking after the install you guys already took care of. That’s DAMN nice. Thank you and all involved again for what is simply a fantastic OS.


Please do not compare any settings or files with Manjaro,
Manjaro does to much blind leading the Blind changing conf folders standard key-binds etc., to make itself incompatible. Lol