Error on upgrading Garuda KDE Dragonized edition

Hello,

I have freshly installed Garuda KDE Dragonized edition Today (11-July-2021) and on first boot itself in the Gruda Welcome Assistance when it asked me to upgrade system i got the below error:

error: failed retrieving file 'vulkan-tools-1.2.182-1-x86_64.pkg.tar.zst.sig' from mirror.netcologne.de : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.
Press enter to continue

In which part of the world is 21-07-11 :wink: :slight_smile:

2021-07-10_20-49

Please post path to

version

and post complete in- and output from terminal

sudo pacman -Syu

That looks like a download error between you and the mirror. Try resorting your mirrors.

3 Likes

If you include terminal outputs in your post please use the proper output format in your post. Using "~" 3 times above and "~" 3 times below the text block will provide a readable, raw look.

sudo pacman -Syu

We trust you have received the usual lecture from the local System
Administrator. It usually boils down to these three things:

#1) Respect the privacy of others.
#2) Think before you type.
#3) With great power comes great responsibility.

[sudo] password for shubham_raja:     
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
chaotic-aur                          1248.5 KiB   103 KiB/s 00:12 [------------------------------------] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
:: garuda-common-settings and systemd-swap are in conflict. Remove systemd-swap? [y/N] y

Packages (187) alsa-card-profiles-1:0.3.31-1  android-tools-31.0.0-4  appstream-0.14.4-1
appstream-qt-0.14.4-1  ark-21.04.3-1  at-spi2-core-2.40.3-1  baloo-widgets-21.04.3-1
bbswitch-dkms-0.8-430  blas-3.10.0-1  bluedevil-1:5.22.3-1  bluez-5.60-1  bluez-hid2hci-5.60-1
bluez-libs-5.60-1  bluez-plugins-5.60-1  bluez-utils-5.60-1  breeze-5.22.3-1  cblas-3.10.0-1
clang-12.0.1-1  compiler-rt-12.0.1-2  dolphin-21.04.3-1  dolphin-plugins-21.04.3-1
downgrade-10.1.0-1  enchant-2.3.0-1  ffmpegthumbs-21.04.3-1  firedragon-89.0.2-1  fish-3.3.1-1
fontconfig-2:2.13.94-1  fprintd-1.92.0-1  fwupd-1.6.1-2  garuda-assistant-1.0.6-1
garuda-common-settings-1.4.2-1  garuda-dr460nized-1.5.2-1  garuda-fish-config-1.3.4-1
gdbm-1.20-1  geoip-database-20210622-1  glslang-11.5.0-1  glu-9.0.2-1  gpgme-1.16.0-1
groff-1.22.4-6  gst-plugin-pipewire-1:0.3.31-1  gst-plugins-bad-1.18.4-8
gst-plugins-bad-libs-1.18.4-8  gtk3-1:3.24.30-1  harfbuzz-2.8.2-1  harfbuzz-icu-2.8.2-1
hwinfo-21.75-1  iana-etc-20210624-1  imagemagick-7.1.0.2-2  imath-3.0.5-1  iproute2-5.13.0-1
kaccounts-integration-21.04.3-1  kactivitymanagerd-5.22.3-1  kate-21.04.3-1
kde-cli-tools-5.22.3-1  kde-gtk-config-5.22.3-1  kdeconnect-21.04.3-1  kdecoration-5.22.3-1
kdegraphics-thumbnailers-21.04.3-1  kdialog-21.04.3-1  kdsoap-2.0.0-1
kdsoap-ws-discovery-client-git20200927-2  khotkeys-5.22.3-1  kimageformats-5.83.0-4
kinfocenter-5.22.3-1  kio-extras-21.04.3-1  kmenuedit-5.22.3-1  kompare-21.04.3-1
konsole-21.04.3-1  kpmcore-21.04.3-1  kscreen-5.22.3-1  kscreenlocker-5.22.3-1
ksystemstats-5.22.3-1  kvantum-theme-sweet-git-r194.87f6464-1  kwallet-pam-5.22.3-1
kwayland-integration-5.22.3-1  kwayland-server-5.22.3-1  kwin-5.22.3-1  lapack-3.10.0-1
latte-dock-git-0.9.91.r134.gbb713e10-1  layer-shell-qt-5.22.3-1  lib32-clang-12.0.1-1
lib32-libdrm-2.4.107-1  lib32-libldap-2.4.59-1  lib32-libva-mesa-driver-21.1.4-1
lib32-libxcrypt-4.4.23-1  lib32-llvm-libs-12.0.1-1  lib32-mesa-21.1.4-1
lib32-mesa-vdpau-21.1.4-1  lib32-opencl-mesa-21.1.4-1  lib32-vulkan-icd-loader-1.2.182-1
lib32-vulkan-intel-21.1.4-1  lib32-vulkan-mesa-layers-21.1.4-1  lib32-vulkan-radeon-21.1.4-1
libcanberra-0.30+2+gc0620e4-5  libcap-2.51-1  libclc-12.0.1-1  libdrm-2.4.107-1
libfprint-1.92.0-1  libgit2-1:1.1.1-1  libkdcraw-21.04.3-1  libkexiv2-21.04.3-1
libkipi-21.04.3-1  libkomparediff2-21.04.3-1  libksba-1.6.0-1  libkscreen-5.22.3-1
libksysguard-5.22.3-1  libldap-2.4.59-1  libmfx-21.2.3-1  libnm-1.32.2-1  libplacebo-3.120.3-2
libva-mesa-driver-21.1.4-1  libxcrypt-4.4.23-1  linux-zen-5.12.15.zen1-1
linux-zen-headers-5.12.15.zen1-1  llvm-libs-12.0.1-1  lua-5.4.3-1  man-db-2.9.4-2
man-pages-5.12-1  mesa-21.1.4-1  mesa-vdpau-21.1.4-1  milou-5.22.3-1  networkmanager-1.32.2-1
nm-cloud-setup-1.32.2-1  nspr-4.32-1  okular-21.04.3-1  opencl-mesa-21.1.4-1  openexr-3.0.5-1
openldap-2.4.59-1  pacman-contrib-1.4.0-4  pango-1:1.48.7-1  partitionmanager-21.04.3-1
paru-1.7.3-1  pcre-8.45-1  pipewire-1:0.3.31-1  pipewire-alsa-1:0.3.31-1
pipewire-jack-1:0.3.31-1  pipewire-media-session-1:0.3.31-1  pipewire-pulse-1:0.3.31-1
plasma-browser-integration-5.22.3-1  plasma-desktop-5.22.3-1  plasma-firewall-5.22.3-1
plasma-integration-5.22.3-1  plasma-nm-5.22.3-1  plasma-pa-5.22.3-1
plasma-systemmonitor-5.22.3-1  plasma-thunderbolt-5.22.3-1  plasma-workspace-5.22.3-1
plymouth-git-0.9.5.r84.ge554475-4  polkit-kde-agent-5.22.3-1  poppler-21.07.0-1
poppler-qt5-21.07.0-1  powerdevil-5.22.3-1  profile-sync-daemon-6.44-2  protobuf-3.17.3-1
python-3.9.6-1  python-pillow-8.3.0-1  python-setuptools-1:57.1.0-1  python-urllib3-1.26.6-1
python-xlib-0.31-1  qt5-base-5.15.2+kde+r207-2  qt5-declarative-5.15.2+kde+r29-1
qt5-tools-5.15.2+kde+r17-3  reflector-2021.7.8-1  sddm-kcm-5.22.3-1  shaderc-2021.1-1
signon-kwallet-extension-21.04.3-1  sof-firmware-1.8-1  spectacle-21.04.3-1  sqlite-3.36.0-1
sweet-kde-git-r194.87f6464-1  systemd-swap-4.4.0-2 [removal]  systemsettings-5.22.3-1
texinfo-6.8-1  vulkan-icd-loader-1.2.182-1  vulkan-intel-21.1.4-1  vulkan-mesa-layers-21.1.4-1
vulkan-radeon-21.1.4-1  vulkan-swrast-21.1.4-1  vulkan-tools-1.2.182-1  webkit2gtk-2.32.2-1
wireplumber-0.4.1-2  xapp-2.2.2-1  xdg-desktop-portal-kde-5.22.3-1
xf86-input-libinput-1.1.0-1  xorg-server-1.20.12-1  xorg-server-common-1.20.12-1
zram-generator-0.3.2-1

Total Download Size:      0.40 MiB
Total Installed Size:  2270.78 MiB
Net Upgrade Size:       -18.63 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
vulkan-tools-1.2.182-1-x86_64 is up to date
xapp-2.2.2-1-x86_64                   191.2 KiB  71.3 KiB/s 00:03 [------------------------------------] 100%
xdg-desktop-portal-kde-5.22.3-1-...   215.6 KiB  74.2 KiB/s 00:03 [------------------------------------] 100%
Total (3/3)                           406.8 KiB   125 KiB/s 00:03 [------------------------------------] 100%
(186/186) checking keys in keyring                                 [------------------------------------] 100%
(186/186) checking package integrity                               [------------------------------------] 100%
(186/186) loading package files                                    [------------------------------------] 100%
(186/186) checking for file conflicts                              [------------------------------------] 100%
(187/187) checking available disk space                            [------------------------------------] 100%
:: Running pre-transaction hooks...
(1/6) Creating Timeshift snapshot before upgrade...
First run mode (config file not found)
Selected default snapshot type: BTRFS
Using system disk as snapshot device for creating snapshots in BTRFS mode
Mounted '/dev/sda5' at '/run/timeshift/backup'
Creating new backup...(BTRFS)
Saving to device: /dev/sda5, mounted at path: /run/timeshift/backup
Created directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-07-11_00-27-32
Created subvolume snapshot: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-07-11_00-27-32/@
Created control file: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-07-11_00-27-32/info.json
BTRFS Snapshot saved successfully (0s)
Tagged snapshot '2021-07-11_00-27-32': ondemand
------------------------------------------------------------------------------
E: ERROR: can't list qgroups: quotas not enabled

E: btrfs returned an error: 256
E: Failed to query subvolume quota
Enabled subvolume quota support
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
grub-probe: error: cannot find a GRUB drive for /dev/sdc1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdc1.  Check your device.map.
Found Windows Boot Manager on /dev/sdb2@/efi/Microsoft/Boot/bootmgfw.efi
Found Ubuntu 18.04.2 LTS (18.04) on /dev/sdb8
Adding boot menu entry for UEFI Firmware Settings ...
Detecting snapshots ...
Info: Separate boot partition not detected 
Found snapshot: 2021-07-11 00:27:32 | timeshift-btrfs/snapshots/2021-07-11_00-27-32/@
Found 1 snapshot(s)
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
(2/6) Saving Linux kernel modules...
(3/6) Removing linux initcpios...
(4/6) Remove upgraded DKMS modules
==> dkms remove --no-depmod -m bbswitch -v 0.8 -k 5.12.12-zen1-1-zen
(5/6) Remove DKMS modules
==> dkms remove --no-depmod -m acpi_call -v 1.2.1 -k 5.12.12-zen1-1-zen
==> dkms remove --no-depmod -m nvidia -v 465.31 -k 5.12.12-zen1-1-zen
==> depmod 5.12.12-zen1-1-zen
==> Unable to remove module bbswitch/0.8 for kernel 5.12.12-zen1-1-zen: Not found in dkms status output.
(6/6) Remove FireDragon Distribution Settings
:: Processing package changes...
(1/1) removing systemd-swap                                        [------------------------------------] 100%
(  1/186) upgrading alsa-card-profiles                             [------------------------------------] 100%
(  2/186) upgrading iana-etc                                       [------------------------------------] 100%
(  3/186) upgrading protobuf                                       [------------------------------------] 100%
(  4/186) upgrading libxcrypt                                      [------------------------------------] 100%
(  5/186) upgrading libldap                                        [------------------------------------] 100%
(  6/186) upgrading libcap                                         [------------------------------------] 100%
(  7/186) upgrading android-tools                                  [------------------------------------] 100%
(  8/186) upgrading pcre                                           [------------------------------------] 100%
(  9/186) upgrading harfbuzz                                       [------------------------------------] 100%
( 10/186) upgrading fontconfig                                     [------------------------------------] 100%
Rebuilding fontconfig cache...
( 11/186) upgrading pango                                          [------------------------------------] 100%
( 12/186) upgrading sqlite                                         [------------------------------------] 100%
( 13/186) upgrading appstream                                      [------------------------------------] 100%
( 14/186) upgrading libdrm                                         [------------------------------------] 100%
( 15/186) upgrading llvm-libs                                      [------------------------------------] 100%
( 16/186) upgrading vulkan-icd-loader                              [------------------------------------] 100%
( 17/186) upgrading xf86-input-libinput                            [------------------------------------] 100%
( 18/186) upgrading xorg-server-common                             [------------------------------------] 100%
( 19/186) upgrading xorg-server                                    [------------------------------------] 100%
( 20/186) upgrading mesa                                           [------------------------------------] 100%
( 21/186) upgrading gdbm                                           [------------------------------------] 100%
( 22/186) upgrading qt5-base                                       [------------------------------------] 100%
( 23/186) upgrading appstream-qt                                   [------------------------------------] 100%
( 24/186) upgrading libksba                                        [------------------------------------] 100%
( 25/186) upgrading gpgme                                          [------------------------------------] 100%
( 26/186) upgrading qt5-declarative                                [------------------------------------] 100%
( 27/186) upgrading libcanberra                                    [------------------------------------] 100%
( 28/186) upgrading python                                         [------------------------------------] 100%
( 29/186) upgrading nspr                                           [------------------------------------] 100%
( 30/186) upgrading ark                                            [------------------------------------] 100%
( 31/186) upgrading at-spi2-core                                   [------------------------------------] 100%
( 32/186) upgrading poppler                                        [------------------------------------] 100%
( 33/186) upgrading poppler-qt5                                    [------------------------------------] 100%
( 34/186) upgrading libmfx                                         [------------------------------------] 100%
( 35/186) upgrading baloo-widgets                                  [------------------------------------] 100%
( 36/186) upgrading texinfo                                        [------------------------------------] 100%
( 37/186) upgrading bbswitch-dkms                                  [------------------------------------] 100%
( 38/186) upgrading blas                                           [------------------------------------] 100%
( 39/186) upgrading bluez                                          [------------------------------------] 100%
( 40/186) upgrading bluedevil                                      [------------------------------------] 100%
( 41/186) upgrading bluez-hid2hci                                  [------------------------------------] 100%
( 42/186) upgrading bluez-libs                                     [------------------------------------] 100%
( 43/186) upgrading bluez-plugins                                  [------------------------------------] 100%
( 44/186) upgrading bluez-utils                                    [------------------------------------] 100%
( 45/186) upgrading kdecoration                                    [------------------------------------] 100%
( 46/186) upgrading breeze                                         [------------------------------------] 100%
( 47/186) upgrading cblas                                          [------------------------------------] 100%
( 48/186) upgrading compiler-rt                                    [------------------------------------] 100%
( 49/186) upgrading clang                                          [------------------------------------] 100%
( 50/186) upgrading kdsoap                                         [------------------------------------] 100%
( 51/186) upgrading kdsoap-ws-discovery-client                     [------------------------------------] 100%
( 52/186) upgrading kio-extras                                     [------------------------------------] 100%
( 53/186) upgrading dolphin                                        [------------------------------------] 100%
( 54/186) upgrading dolphin-plugins                                [------------------------------------] 100%
( 55/186) upgrading pacman-contrib                                 [------------------------------------] 100%
( 56/186) upgrading downgrade                                      [------------------------------------] 100%
( 57/186) upgrading enchant                                        [------------------------------------] 100%
( 58/186) upgrading ffmpegthumbs                                   [------------------------------------] 100%
( 59/186) upgrading gtk3                                           [------------------------------------] 100%
( 60/186) upgrading firedragon                                     [------------------------------------] 100%
==> Firejail profiles are already present in firejail-git.
==> To use profile-sync-daemon add firedragon to ~/.config/psd/psd.conf
==> If you prefer strict hardened settings execute 'cp /usr/lib/firedragon/firedragon.overrides.cfg ~/.firedragon/'
==> Enjoy the Firedragon 🔥🐉
( 61/186) upgrading fish                                           [------------------------------------] 100%
( 62/186) upgrading libfprint                                      [------------------------------------] 100%
( 63/186) upgrading fprintd                                        [------------------------------------] 100%
( 64/186) upgrading fwupd                                          [------------------------------------] 100%
( 65/186) upgrading reflector                                      [------------------------------------] 100%
( 66/186) upgrading geoip-database                                 [------------------------------------] 100%
( 67/186) upgrading harfbuzz-icu                                   [------------------------------------] 100%
( 68/186) upgrading webkit2gtk                                     [------------------------------------] 100%
( 69/186) upgrading garuda-assistant                               [------------------------------------] 100%
( 70/186) upgrading profile-sync-daemon                            [------------------------------------] 100%
( 71/186) installing zram-generator                                [------------------------------------] 100%
( 72/186) upgrading garuda-common-settings                         [------------------------------------] 100%
==> Disable conflicting services...Removed /etc/systemd/system/local-fs.target.wants/ananicy.service.
Removed /etc/systemd/system/multi-user.target.wants/irqbalance.service.
Removed /etc/systemd/system/multi-user.target.wants/systemd-swap.service.
Removed /etc/systemd/system/user@.service.wants/uresourced.service.
==> Attempting to enable services...==> Updating font cache...
==> Performing misc postinstall operations...
==> Done! 
This update replaces systemd-swap with zram-generator & makes irqbalance, uresourced and ananicy optdepends.If please remove the resulting orphans after this update by using the Garuda Assistant option!
New optional dependencies for garuda-common-settings
ananicy: Automatically set nice levels for apps [installed]
irqbalance: Better distribute load between CPUs [installed]
performance-tweaks: Tuning for best performance [installed]
powersave-tweaks: Tuning for lower power usage
uresourced: Allocate more ressources for the graphical user [installed]
( 73/186) upgrading libgit2                                        [------------------------------------] 100%
( 74/186) upgrading garuda-fish-config                             [------------------------------------] 100%
==> To follow fish config changes execute 'cp /etc/skel/.config/fish/config.fish ~/.config/fish/config.fish'
==> Type 'helpme' to get an interactive cheatsheet for a lot of commands & programming languages
( 75/186) upgrading kvantum-theme-sweet-git                        [------------------------------------] 100%
( 76/186) upgrading sweet-kde-git                                  [------------------------------------] 100%
( 77/186) upgrading kactivitymanagerd                              [------------------------------------] 100%
( 78/186) upgrading kde-cli-tools                                  [------------------------------------] 100%
( 79/186) upgrading libksysguard                                   [------------------------------------] 100%
( 80/186) upgrading ksystemstats                                   [------------------------------------] 100%
( 81/186) upgrading milou                                          [------------------------------------] 100%
( 82/186) upgrading pipewire                                       [------------------------------------] 100%
( 83/186) upgrading layer-shell-qt                                 [------------------------------------] 100%
( 84/186) upgrading kscreenlocker                                  [------------------------------------] 100%
( 85/186) upgrading kwayland-server                                [------------------------------------] 100%
( 86/186) upgrading kwin                                           [------------------------------------] 100%
( 87/186) upgrading plasma-integration                             [------------------------------------] 100%
( 88/186) upgrading libkscreen                                     [------------------------------------] 100%
( 89/186) upgrading plasma-workspace                               [------------------------------------] 100%
( 90/186) upgrading systemsettings                                 [------------------------------------] 100%
( 91/186) upgrading kmenuedit                                      [------------------------------------] 100%
( 92/186) upgrading polkit-kde-agent                               [------------------------------------] 100%
( 93/186) upgrading plasma-desktop                                 [------------------------------------] 100%
( 94/186) upgrading garuda-dr460nized                              [------------------------------------] 100%
==> Updating font cache..
==> Performing misc postinstall operations..
==> Done. Relog to apply changes & unleash the dragon! 🐉
==> To follow user config changes open up Garuda Assistant & hit apply configs.
( 95/186) upgrading glslang                                        [------------------------------------] 100%
( 96/186) upgrading glu                                            [------------------------------------] 100%
( 97/186) upgrading groff                                          [------------------------------------] 100%
( 98/186) upgrading pipewire-media-session                         [------------------------------------] 100%
( 99/186) upgrading gst-plugin-pipewire                            [------------------------------------] 100%
(100/186) upgrading gst-plugins-bad-libs                           [------------------------------------] 100%
(101/186) upgrading imath                                          [------------------------------------] 100%
(102/186) upgrading openexr                                        [------------------------------------] 100%
(103/186) upgrading imagemagick                                    [------------------------------------] 100%
(104/186) upgrading gst-plugins-bad                                [------------------------------------] 100%
(105/186) upgrading hwinfo                                         [------------------------------------] 100%
(106/186) upgrading iproute2                                       [------------------------------------] 100%
(107/186) upgrading signon-kwallet-extension                       [------------------------------------] 100%
(108/186) upgrading kaccounts-integration                          [------------------------------------] 100%
(109/186) upgrading kate                                           [------------------------------------] 100%
(110/186) upgrading kde-gtk-config                                 [------------------------------------] 100%
(111/186) upgrading kdeconnect                                     [------------------------------------] 100%
(112/186) upgrading libkexiv2                                      [------------------------------------] 100%
(113/186) upgrading libkdcraw                                      [------------------------------------] 100%
(114/186) upgrading kdegraphics-thumbnailers                       [------------------------------------] 100%
(115/186) upgrading kdialog                                        [------------------------------------] 100%
(116/186) upgrading khotkeys                                       [------------------------------------] 100%
(117/186) upgrading kimageformats                                  [------------------------------------] 100%
(118/186) upgrading kinfocenter                                    [------------------------------------] 100%
(119/186) upgrading libkomparediff2                                [------------------------------------] 100%
(120/186) upgrading kompare                                        [------------------------------------] 100%
(121/186) upgrading konsole                                        [------------------------------------] 100%
(122/186) upgrading kpmcore                                        [------------------------------------] 100%
(123/186) upgrading kscreen                                        [------------------------------------] 100%
(124/186) upgrading kwallet-pam                                    [------------------------------------] 100%
(125/186) upgrading kwayland-integration                           [------------------------------------] 100%
(126/186) upgrading lapack                                         [------------------------------------] 100%
(127/186) upgrading latte-dock-git                                 [------------------------------------] 100%
(128/186) upgrading lib32-llvm-libs                                [------------------------------------] 100%
(129/186) upgrading lib32-clang                                    [------------------------------------] 100%
(130/186) upgrading lib32-libdrm                                   [------------------------------------] 100%
(131/186) upgrading lib32-libxcrypt                                [------------------------------------] 100%
(132/186) upgrading lib32-libldap                                  [------------------------------------] 100%
(133/186) upgrading lib32-libva-mesa-driver                        [------------------------------------] 100%
(134/186) upgrading lib32-vulkan-icd-loader                        [------------------------------------] 100%
(135/186) upgrading lib32-mesa                                     [------------------------------------] 100%
(136/186) upgrading lib32-mesa-vdpau                               [------------------------------------] 100%
(137/186) upgrading libclc                                         [------------------------------------] 100%
(138/186) upgrading opencl-mesa                                    [------------------------------------] 100%
(139/186) upgrading lib32-opencl-mesa                              [------------------------------------] 100%
(140/186) upgrading lib32-vulkan-intel                             [------------------------------------] 100%
(141/186) upgrading vulkan-mesa-layers                             [------------------------------------] 100%
(142/186) upgrading lib32-vulkan-mesa-layers                       [------------------------------------] 100%
(143/186) upgrading lib32-vulkan-radeon                            [------------------------------------] 100%
(144/186) upgrading libkipi                                        [------------------------------------] 100%
(145/186) upgrading libnm                                          [------------------------------------] 100%
(146/186) upgrading shaderc                                        [------------------------------------] 100%
(147/186) upgrading libplacebo                                     [------------------------------------] 100%
(148/186) upgrading libva-mesa-driver                              [------------------------------------] 100%
(149/186) upgrading linux-zen                                      [------------------------------------] 100%
(150/186) upgrading linux-zen-headers                              [------------------------------------] 100%
(151/186) upgrading man-db                                         [------------------------------------] 100%
(152/186) upgrading man-pages                                      [------------------------------------] 100%
(153/186) upgrading mesa-vdpau                                     [------------------------------------] 100%
(154/186) upgrading networkmanager                                 [------------------------------------] 100%
(155/186) upgrading nm-cloud-setup                                 [------------------------------------] 100%
(156/186) upgrading okular                                         [------------------------------------] 100%
(157/186) upgrading openldap                                       [------------------------------------] 100%
(158/186) upgrading partitionmanager                               [------------------------------------] 100%
(159/186) upgrading paru                                           [------------------------------------] 100%
(160/186) upgrading pipewire-alsa                                  [------------------------------------] 100%
(161/186) upgrading pipewire-jack                                  [------------------------------------] 100%
(162/186) upgrading pipewire-pulse                                 [------------------------------------] 100%
(163/186) upgrading plasma-browser-integration                     [------------------------------------] 100%
(164/186) upgrading plasma-firewall                                [------------------------------------] 100%
(165/186) upgrading plasma-nm                                      [------------------------------------] 100%
(166/186) upgrading plasma-pa                                      [------------------------------------] 100%
(167/186) upgrading plasma-systemmonitor                           [------------------------------------] 100%
(168/186) upgrading plasma-thunderbolt                             [------------------------------------] 100%
(169/186) upgrading plymouth-git                                   [------------------------------------] 100%
(170/186) upgrading powerdevil                                     [------------------------------------] 100%
(171/186) upgrading python-pillow                                  [------------------------------------] 100%
(172/186) upgrading python-setuptools                              [------------------------------------] 100%
(173/186) upgrading python-urllib3                                 [------------------------------------] 100%
(174/186) upgrading python-xlib                                    [------------------------------------] 100%
(175/186) upgrading qt5-tools                                      [------------------------------------] 100%
(176/186) upgrading sddm-kcm                                       [------------------------------------] 100%
(177/186) upgrading sof-firmware                                   [------------------------------------] 100%
(178/186) upgrading spectacle                                      [------------------------------------] 100%
(179/186) upgrading vulkan-intel                                   [------------------------------------] 100%
(180/186) upgrading vulkan-radeon                                  [------------------------------------] 100%
(181/186) upgrading vulkan-swrast                                  [------------------------------------] 100%
(182/186) upgrading vulkan-tools                                   [------------------------------------] 100%
(183/186) installing lua                                           [------------------------------------] 100%
(184/186) upgrading wireplumber                                    [------------------------------------] 100%
(185/186) upgrading xapp                                           [------------------------------------] 100%
(186/186) upgrading xdg-desktop-portal-kde                         [------------------------------------] 100%
:: Running post-transaction hooks...
( 1/30) Syncing all file systems...
( 2/30) Restoring Linux kernel modules...
++ uname -r
+ KVER=5.12.12-zen1-1-zen
+ test -e /usr/lib/modules/backup/5.12.12-zen1-1-zen
+ rsync -AHXal --ignore-existing /usr/lib/modules/backup/5.12.12-zen1-1-zen /usr/lib/modules/
+ rm -rf /usr/lib/modules/backup
( 3/30) Creating system user accounts...
( 4/30) Reloading system manager configuration...
( 5/30) Updating udev hardware database...
( 6/30) Creating temporary files...
( 7/30) Reloading device manager configuration...
( 8/30) Arming ConditionNeedsUpdate...
( 9/30) Updating module dependencies...
(10/30) Install DKMS modules
==> dkms install --no-depmod -m bbswitch -v 0.8 -k 5.12.12-zen1-1-zen
Good news! Module version 0.8 for bbswitch.ko.xz
exactly matches what is already found in kernel 5.12.12-zen1-1-zen.
DKMS will not replace this module.
You may override by specifying --force.
==> dkms install --no-depmod -m bbswitch -v 0.8 -k 5.12.15-zen1-1-zen
==> dkms install --no-depmod -m acpi_call -v 1.2.1 -k 5.12.15-zen1-1-zen
==> dkms install --no-depmod -m nvidia -v 465.31 -k 5.12.15-zen1-1-zen
==> depmod 5.12.12-zen1-1-zen
==> depmod 5.12.15-zen1-1-zen
(11/30) Updating linux initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 5.12.15-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
loadkeys: Unable to open file: in: No such file or directory
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetec
t
==> Starting build: 5.12.15-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: aic94xx
==> WARNING: Possibly missing firmware for module: wd719x
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
loadkeys: Unable to open file: in: No such file or directory
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
==> Image generation successful
(12/30) Reloading system bus configuration...
(13/30) Warn about old perl modules
(14/30) Copy FireDragon Distribution Settings
(15/30) Updating fontconfig cache...
(16/30) Foreign/AUR package notification
=> No foreign/AUR packages found.
(17/30) Compiling GSettings XML schema files...
(18/30) Probing GTK3 input method modules...
(19/30) Updating icon theme caches...
(20/30) Checking for kernel changes...
(21/30) Mkinitcpio and GRUB update after transactions...
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 5.12.15-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [autodetect]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
loadkeys: Unable to open file: in: No such file or directory
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
-> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetec
t
==> Starting build: 5.12.15-zen1-1-zen
-> Running build hook: [base]
-> Running build hook: [udev]
-> Running build hook: [modconf]
-> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: aic94xx
==> WARNING: Possibly missing firmware for module: wd719x
==> WARNING: Possibly missing firmware for module: xhci_pci
-> Running build hook: [keyboard]
-> Running build hook: [keymap]
loadkeys: Unable to open file: in: No such file or directory
-> Running build hook: [consolefont]
-> Running build hook: [plymouth]
-> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
==> Image generation successful
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
Found linux image: /boot/vmlinuz-linux-zen
Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
grub-probe: error: cannot find a GRUB drive for /dev/sdc1.  Check your device.map.
grub-probe: error: cannot find a GRUB drive for /dev/sdc1.  Check your device.map.
Found Windows Boot Manager on /dev/sdb2@/efi/Microsoft/Boot/bootmgfw.efi
Found Ubuntu 18.04.2 LTS (18.04) on /dev/sdb8
Adding boot menu entry for UEFI Firmware Settings ...
Detecting snapshots ...
Info: Separate boot partition not detected
Found snapshot: 2021-07-11 00:27:32 | timeshift-btrfs/snapshots/2021-07-11_00-27-32/@
Found 1 snapshot(s)
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
(22/30) Orphaned package notification...
ddcutil 1.1.0-1
lua53 5.3.6-1
python-systemd 234-8
python-sysv_ipc 1.1.0-1
(23/30) Checking for .pacnew and .pacsave files...
(24/30) Updating pkgfile database...
(25/30) Checking which packages need to be rebuilt
(26/30) Updating the info directory file...
(27/30) Updating the appstream cache...
AppStream cache update completed successfully.
(28/30) Updating the desktop file MIME type cache...
(29/30) Updating the MIME type database...
(30/30) Syncing all file systems...

This time i didn't received the error but Add/Remove Software is not working
Its not launching when i click on that

Use forum search, please.

1 Like

How to do this?

1 Like

Thank you for this

2 Likes

This usually means that your internet connection got a heart attack.

4 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.