Enable firewalld

Hi all
This time i have trouble enabling firewalld, ie make it start when i boot.
[email protected] in ~ via ī‰ v10.24.0 took 7ms
[:red_circle:] Ɨ systemctl status firewalld
ā—‹ firewalld.service - firewalld - dynamic firewall daemon
Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled; vendor preset: disabled)
Active: inactive (dead)
Docs: man:firewalld(1)
This is what i get beforei ask systemctl to enable/start firewalld as root.
I have no problems with apparmor.
What can i do ? Wiki & @is no help !
Fred
Fred

Again, i tryied Shorewall...same- worth, no way to run it properly.
Ufw is ok.
Its not even about adding rules...Maybe ?

firewall-cmd --get-active-zones

block
interfaces: wlo1
A bit stuck !
Best
F.

systemctl enable --now firewalld

systemctl ask if passwd needed.
Maybe you better use only one firewall.
Which wiki? wiki.archlinux.org?

3 Likes

Thanks SGS, worth a try !
But i guess more wiki needed -->for me
Nice day
F.

Again thx...I'll find a soluss one way or another
(urrghhh no passwd requested!)
Hummm, just ONE firewall (active)
Pointless wasting u're time
Cheers
F.