Emergency mode…I don’t want any data deleted…

inxi -Faz? I don’t know how to do this I’m sorry I’m a noob…

I’m sorry, I just really need some help. I was just on my computer for a couple of hours downloading games and such getting used to Linux. I joined this distro because I REALLY love how it looks and how everything feels as well as the out-of-box experience…I’ve had a few issues, but all of them I fixed myself. This time I need some help because the internet can’t help me. I was on my computer downloading games and playing minecraft when it suddenly crashed and froze, so I turned off my computer by shutting it down forcefully. When I booted it back up it put me in emergency mode…I used the command systemctl and pressed the space bar which showed me the line with an error….so I tried this and it showed this error:

mount -a

Mount: /home/nick/Documents/Gaming HDDext4: unknown file system type ‘realtime,users’.

I think the file is corrupted maybe? How do I fix this? I have two different drives. I have one M.2 NVMe which is my boot drive and a 2TB HDD which stores my games..I mounted this hard drive to a specific file on my M.2 as listed.

just write inxi -Faz in terminal .. then copy it when u insert here put ~~~ at the beginning and ~~~ at the end
or use the garuda assistent go on tab system specs and choose copy for forum

I’m stuck in emergency mode I can type in the command that’s shown, but I can’tcopy and paste it and I can’t upload a photo…to the forum since I’m a new user.

Hi there, welcome.
Use a live USB and chroot into your installed system.
From there you can provide the inxi.
I'm not able to help much on the issue itself...
My only suggestion is to backup your /etc/fstab and remove there that mount point which seems to create troubles.
So you might be able to boot.
Edit: maybe you can access and update the fstab from the live USB without chrooting... Just try :blush:

1 Like

Ok thank you. I’ll try later on today to see if anything different happens….I appreciate all the help. I’ll post an update later with inxi -Fez using a live environment.

1 Like

If from the live USB you can see the hdd you could also try fsck, either for the disk or the interested partition (I see it's ext4).

inxi -Faz


You can edit your first post.



I figured out the problem…it was the way I was mounting the hard drive and whenever I rebooted it probably would be unmounted and messed up boot sequence which then led to emergency mode…I didn’t want to give up on Garuda because I love it way to much, so I just install a fresh new copy of it and watch a video on how to properly mount my additional hard drive. Everything works now…getting used to Linux is hard :sweat_smile:…..thank you for all the help if you need to you can close the thread now. I appreciate all the help

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.