Dolphin isn't displaying my USB drives tho mounted

System:
Kernel: 6.2.13-zen-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=3f34e6eb-f8f5-4bec-a1c6-3bfe5d27ab86 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.4 tk: Qt v: 5.15.9 wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Micro-Star product: MS-7C24 v: 1.0
serial:
Mobo: Micro-Star model: Z390M-S01 (MS-7C24) v: 1.0
serial: UEFI: American Megatrends v: 1.60
date: 12/30/2019
Battery:
Device-1: hidpp_battery_0 model: Logitech Wireless Mouse M275/M280
serial: charge: 55% (should be ignored) rechargeable: yes
status: discharging
CPU:
Info: model: Intel Core i9-9900K bits: 64 type: MT MCP arch: Coffee Lake
gen: core 9 level: v3 note: check built: 2018 process: Intel 14nm family: 6
model-id: 0x9E (158) stepping: 0xC (12) microcode: 0xF0
Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
L1: 512 KiB desc: d-8x32 KiB; i-8x32 KiB L2: 2 MiB desc: 8x256 KiB
L3: 16 MiB desc: 1x16 MiB
Speed (MHz): avg: 4125 high: 5001 min/max: 800/5000 scaling:
driver: intel_pstate governor: powersave cores: 1: 5001 2: 5000 3: 5000
4: 3600 5: 3600 6: 3600 7: 3600 8: 5000 9: 3600 10: 5000 11: 3600 12: 3600
13: 3600 14: 3600 15: 5000 16: 3600 bogomips: 115200
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Vulnerabilities:
Graphics:
Device-1: NVIDIA AD103 [GeForce RTX 4080] vendor: Gigabyte driver: nvidia
v: 530.41.03 alternate: nouveau,nvidia_drm non-free: 530.xx+
status: current (as of 2023-03) arch: Lovelace code: AD1xx
process: TSMC n4 (5nm) built: 2022-23+ pcie: gen: 2 speed: 5 GT/s
lanes: 16 link-max: gen: 4 speed: 16 GT/s bus-ID: 01:00.0
chip-ID: 10de:2704 class-ID: 0300
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.1
compositor: kwin_x11 driver: X: loaded: nvidia gpu: nvidia display-ID: :0
screens: 1
Screen-1: 0 s-res: 3840x2160 s-dpi: 157 s-size: 621x341mm (24.45x13.43")
s-diag: 708mm (27.89")
Monitor-1: HDMI-0 res: 3840x2160 hz: 60 dpi: 157
size: 621x341mm (24.45x13.43") diag: 708mm (27.89") modes: N/A
API: OpenGL v: 4.6.0 NVIDIA 530.41.03 renderer: NVIDIA GeForce RTX
4080/PCIe/SSE2 direct-render: Yes
Audio:
Device-1: Intel Cannon Lake PCH cAVS vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_sof_pci_intel_cnl
bus-ID: 00:1f.3 chip-ID: 8086:a348 class-ID: 0403
Device-2: NVIDIA vendor: Gigabyte driver: snd_hda_intel v: kernel pcie:
gen: 3 speed: 8 GT/s lanes: 16 link-max: gen: 4 speed: 16 GT/s
bus-ID: 01:00.1 chip-ID: 10de:22bb class-ID: 0403
API: ALSA v: k6.2.13-zen-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.70 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Micro-Star MSI driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: 3000 bus-ID: 04:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac:
Drives:
Local Storage: total: 12.32 TiB used: 9.18 TiB (74.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:3 vendor: Seagate model: BarraCuda Q5
ZP2000CV30001 size: 1.82 TiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: rev: SU5SH017
temp: 34.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: TeamGroup model: TM8FP4002T
size: 1.86 TiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 type: SSD serial: rev: VB421D65 temp: 33.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Seagate model: ST3000DM007-1WY10G
size: 2.73 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
type: HDD rpm: 5425 serial: rev: 0001 scheme: GPT
ID-4: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST3500418AS
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s
type: HDD rpm: 7200 serial: rev: CC38 scheme: GPT
ID-5: /dev/sdc maj-min: 8:32 type: USB vendor: Toshiba
model: External USB 3.0 size: 1.82 TiB block-size: physical: 512 B
logical: 512 B type: N/A serial: rev: 5438 scheme: MBR
ID-6: /dev/sdd maj-min: 8:48 type: USB vendor: Western Digital
model: WD40NMZW-11GX6S1 size: 3.64 TiB block-size: physical: 4096 B
logical: 512 B type: HDD rpm: 5400 serial: rev: 1018 scheme: GPT
Partition:
ID-1: / raw-size: 1.86 TiB size: 1.86 TiB (100.00%) used: 1.23 TiB (65.8%)
fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme1n1p1 maj-min: 259:1
ID-3: /home raw-size: 1.86 TiB size: 1.86 TiB (100.00%)
used: 1.23 TiB (65.8%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 1.86 TiB size: 1.86 TiB (100.00%)
used: 1.23 TiB (65.8%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 1.86 TiB size: 1.86 TiB (100.00%)
used: 1.23 TiB (65.8%) fs: btrfs dev: /dev/nvme1n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 31.28 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 41.0 C pch: 63.0 C mobo: 40.0 C gpu: nvidia
temp: 44 C
Fan Speeds (RPM): fan-1: 1078 fan-2: 0 fan-3: 646 fan-4: 0 fan-5: 0
gpu: nvidia fan: 0%
Info:
Processes: 359 Uptime: 9m wakeups: 2 Memory: 31.28 GiB
used: 5.42 GiB (17.3%) Init: systemd v: 253 default: graphical
tool: systemctl Compilers: gcc: 12.2.1 Packages: pm: pacman pkgs: 2019
libs: 575 tools: gnome-software,octopi,pamac,paru Shell: Bash v: 5.1.16
running-in: lxterminal inxi: 3.3.26
Garuda (2.6.16-1):
System install date: 2023-04-29
Last full system update: 2023-05-03
Is partially upgraded: No
Relevant software: snapper NetworkManager dracut nvidia-dkms
Windows dual boot: No/Undetected
Failed units:

It seems that the only way i can get to my usb drives is by navigating to /run/media/user/. What could be the reason dolphin isn't displaying my USB drives?

Please edit your post.
Post always your terminal in- and output as text like
~~~
garuda-inxi
System:
Kernel: 5.18.15-zen1-2-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
parameters:
~~~

looks like

garuda-inxi
System:
  Kernel: 5.18.15-zen1-2-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    parameters:

in forum.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.