Desktop and pacman broke

Hi, I use Garuda on a Laptop and close it like normale but on opening my Desktop was not renderd correctly (I dont really knowhow describe it), so i just restarted it but then my Latte Bar on Top (with time, notifikations, ...) and the bottom one (with key applications were gone) (I keeped everything stock designe wise). I also cant accese the ineternet and the windows got a light blue dot on the top left corner. I tryed to Timeshift to yesterdays sanp but that didnt fix the problem. Is there a way to fixe it?

inxi -Faz
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = "en_US:de",
LC_ALL = (unset),
LC_TIME = "de_DE.UTF-8",
LC_TELEPHONE = "de_DE.UTF-8",
LC_ADDRESS = "de_DE.UTF-8",
LC_PAPER = "de_DE.UTF-8",
LC_NUMERIC = "de_DE.UTF-8",
LC_NAME = "de_DE.UTF-8",
LC_MONETARY = "de_DE.UTF-8",
LC_MEASUREMENT = "de_DE.UTF-8",
LC_IDENTIFICATION = "de_DE.UTF-8",
LANG = "de_AT.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
System:
Kernel: 5.15.11-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=f181ffc3-cea3-4242-9c63-210fcfa3609e rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.23.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: ASUSTeK product: TUF Gaming FX505DV_FX505DV v: 1.0
serial: <superuser required>
Mobo: ASUSTeK model: FX505DV v: 1.0 serial: <superuser required>
UEFI-[Legacy]: American Megatrends v: FX505DV.312 date: 01/28/2021
Battery:
ID-1: BAT0 charge: 37.0 Wh (93.2%) condition: 39.7/48.1 Wh (82.5%)
volts: 11.5 min: 11.7 model: FX50442 type: Li-ion serial: N/A
status: Discharging
CPU:
Info: model: AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx bits: 64
type: MT MCP arch: Zen/Zen+ note: check family: 0x17 (23)
model-id: 0x18 (24) stepping: 1 microcode: 0x8108102
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 384 KiB desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB
L3: 4 MiB desc: 1x4 MiB
Speed (MHz): avg: 1251 high: 1347 min/max: 1400/2100 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 1222 2: 1222
3: 1222 4: 1221 5: 1347 6: 1258 7: 1233 8: 1288 bogomips: 33535
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional,
STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA TU106M [GeForce RTX 2060 Mobile] vendor: ASUSTeK
driver: nvidia v: 495.46 alternate: nouveau,nvidia_drm bus-ID: 01:00.0
chip-ID: 10de:1f11 class-ID: 0300
Device-2: AMD Picasso vendor: ASUSTeK driver: amdgpu v: kernel
bus-ID: 05:00.0 chip-ID: 1002:15d8 class-ID: 0300
Device-3: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo
bus-ID: 5-1:2 chip-ID: 13d3:56a2 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org 1.21.1.2 compositor: kwin_x11 driver:
loaded: modesetting,nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: eDP-1 res: 1920x1080 hz: 60 dpi: 142
size: 344x194mm (13.5x7.6") diag: 395mm (15.5")
OpenGL: renderer: AMD Radeon Vega 8 Graphics (RAVEN DRM 3.42.0
5.15.11-zen1-1-zen LLVM 13.0.0)
v: 4.6 Mesa 21.3.2 direct render: Yes
Audio:
Device-1: NVIDIA TU106 High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus-ID: 01:00.1 chip-ID: 10de:10f9
class-ID: 0403
Device-2: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus-ID: 05:00.6 chip-ID: 1022:15e3 class-ID: 0403
Sound Server-1: ALSA v: k5.15.11-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.42 running: yes
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK driver: r8169 v: kernel port: e000 bus-ID: 02:00.0
chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: down mac: <filter>
Device-2: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter
vendor: AzureWave driver: rtw_8822ce v: N/A modules: rtw88_8822ce
port: d000 bus-ID: 04:00.0 chip-ID: 10ec:c822 class-ID: 0280
IF: wlp4s0 state: up mac: <filter>
Bluetooth:
Device-1: IMC Networks Bluetooth Radio type: USB driver: btusb v: 0.8
bus-ID: 3-4:2 chip-ID: 13d3:3548 class-ID: e001 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 1 state: down
bt-service: enabled,running rfk-block: hardware: no software: yes
address: <filter>
Drives:
Local Storage: total: 476.94 GiB used: 207.22 GiB (43.4%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Micron
model: 2200V MTFDHBA512TCK size: 476.94 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: P1MA0V4 temp: 48.9 C scheme: MBR
Partition:
ID-1: / raw-size: 476.93 GiB size: 476.93 GiB (100.00%)
used: 207.22 GiB (43.4%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
ID-2: /home raw-size: 476.93 GiB size: 476.93 GiB (100.00%)
used: 207.22 GiB (43.4%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /var/log raw-size: 476.93 GiB size: 476.93 GiB (100.00%)
used: 207.22 GiB (43.4%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
ID-4: /var/tmp raw-size: 476.93 GiB size: 476.93 GiB (100.00%)
used: 207.22 GiB (43.4%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.26 GiB used: 1.5 MiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 41.0 C mobo: N/A gpu: amdgpu temp: 41.0 C
Fan Speeds (RPM): cpu: 2800
Info:
Processes: 293 Uptime: 5m wakeups: 1 Memory: 7.26 GiB
used: 2.15 GiB (29.6%) Init: systemd v: 249 tool: systemctl Compilers:
gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1558 lib: 455 Shell: fish
v: 3.3.1 default: Bash v: 5.1.12 running-in: konsole inxi: 3.3.11

Just edit your post :slight_smile:

Use garuda-assistant, restore config.

6 Likes

Thanks for the help i must admit i feel realy dumb right now but i really appreciate that you take your own time on christmas to help people like me. Merry Christmas

3 Likes

That's why we keep him around, that and his outstanding artwork. Otherwise--well, you will see.
:rofl:

2 Likes

what do you mean?

1 Like

It's just the rum & eggnog talking, no worries. :wink: :grinning_face_with_smiling_eyes:

5 Likes

Christmas, again, how time flies. :wink:

5 Likes

I mean, by inference, that SGS is a righteous forum member. Just ask anyone.

I have no idea what offenses may have earned him his reputation. He is just a forum name and avatar to most people. But I have long had my suspicions about him.

It turns out that he has a horrible, horrible reputation of being a seriously helpful person. Imagine that! Oh yeah, and a passable artist, too. I guess what I really want to impart to you is that I have known him for a minute or two in a couple different forums, and he's one of the indispensable type of people that Linux could not exist without.

Using Garuda-Assistant is something that doesn't come second-nature to you. Helping others does for @SGS. You have his attention, now go with it. :wink:

A warning; I don't know your native language but some folks here use an online interpreter. Sometimes their translations can seem a bit terse. You decide.

:rofl:

Oh yeah, Merry Christmas!
:smiley:

5 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.