Conflicts defendance error

even after run the command pacman -Syu it still sowing me error of conflicts how to fix it please help me i can't update the system and also i cant even install any software i am a first time user. So please help me how to get through it.

If you want help please read the following and post real info's with those information in mind, thanks :slight_smile:
And welcome :grin:

2 Likes

Use forum search function first, it is explained more than one time :slight_smile: I think :smiley:

Read

too.

Whiteout terminal output from

upd

or your

pacman -Syu

must be

sudo pacman -Syu

nobody can help.

2 Likes

And you won't show them to us? My, aren't you the sly one, making us guess.

3 Likes