CKB-NEXT deamon service doesn't exist

hello guys i'm new tofull time linux but have a lil experience, i'm having issues with ckb-next... when i try to enable it it gives me: Failed to enable unit: Unit file ckb-next-deamon.service does not exist

how do i fix that?

Can you please provide your inxa -Fza
And Welcome

2 Likes

eeeeh... how do i do that? sorry >.<

goto terminal and type

inxi -Fza

then copy aand paste with ~~~ before and after

2 Likes

this is what i got

parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=a2edb1d1-2b71-4078-8e7e-5c1eddf533f9  
rw [email protected] quiet
cryptdevice=UUID=53f62651-9e7c-4ac4-9ddc-9ae7a1225771:luks-53f62651-9e7c-4ac4-9ddc-9ae7a1225771
root=/dev/mapper/luks-53f62651-9e7c-4ac4-9ddc-9ae7a1225771 splash rd.udev.log_priority=3
vt.global_cursor_default=0 systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Desktop System: Micro-Star product: MS-7B79 v: 3.0 serial: <filter>  
Mobo: Micro-Star model: X470 GAMING PLUS MAX (MS-7B79) v: 3.0 serial: <filter>  
UEFI: American Megatrends v: H.60 date: 06/11/2020  
CPU:       Info: 8-Core model: AMD Ryzen 7 1800X bits: 64 type: MT MCP arch: Zen family: 17 (23)  
model-id: 1 stepping: 1 microcode: 8001138 cache: L2: 4 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 121595  
Speed: 3800 MHz min/max: N/A Core speeds (MHz): 1: 3800 2: 3800 3: 3800 4: 3800 5: 3800 6: 3800  
7: 3800 8: 3800 9: 3800 10: 3800 11: 3800 12: 3800 13: 3800 14: 3069 15: 3800 16: 3800  
Vulnerabilities: Type: itlb_multihit status: Not affected  
Type: l1tf status: Not affected  
Type: mds status: Not affected  
Type: meltdown status: Not affected  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling  
Type: srbds status: Not affected  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: NVIDIA TU104 [GeForce RTX 2080 Rev. A] vendor: ASUSTeK driver: nvidia v: 470.74  
alternate: nouveau,nvidia_drm bus-ID: 27:00.0 chip-ID: 10de:1e87 class-ID: 0300  
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: nvidia  
unloaded: modesetting alternate: fbdev,nouveau,nv,vesa display-ID: :0 screens: 1  
Screen-1: 0 s-res: 2560x1440 s-dpi: 122 s-size: 533x302mm (21.0x11.9") s-diag: 613mm (24.1")  
Monitor-1: DP-4 res: 2560x1440 dpi: 123 size: 527x296mm (20.7x11.7") diag: 604mm (23.8")  
OpenGL: renderer: NVIDIA GeForce RTX 2080/PCIe/SSE2 v: 4.6.0 NVIDIA 470.74 direct render: Yes  
Audio:     Device-1: NVIDIA TU104 HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 27:00.1  
chip-ID: 10de:10f8 class-ID: 0403  
Device-2: AMD Family 17h HD Audio vendor: Micro-Star MSI driver: snd_hda_intel v: kernel  
bus-ID: 29:00.3 chip-ID: 1022:1457 class-ID: 0403  
Sound Server-1: ALSA v: k5.14.9-zen2-1-zen running: yes  
Sound Server-2: JACK v: 1.9.19 running: no  
Sound Server-3: PulseAudio v: 15.0 running: no  
Sound Server-4: PipeWire v: 0.3.38 running: yes  
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Micro-Star MSI  
driver: r8169 v: kernel port: f000 bus-ID: 22:00.0 chip-ID: 10ec:8168 class-ID: 0200  
IF: enp34s0 state: up speed: 1000 Mbps duplex: full mac: <filter>  
Drives:    Local Storage: total: 2.02 TiB used: 506.53 GiB (24.5%)  
SMART Message: Unable to run smartctl. Root privileges required.  
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST1000DM003-1CH162 size: 931.51 GiB  
block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200  
serial: <filter> rev: CC49 scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Kingston model: SA400S37480G size: 447.13 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 1103 scheme: GPT
ID-3: /dev/sdc maj-min: 8:32 vendor: Kingston model: SUV400S37240G size: 223.57 GiB block-size:
physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 37R5
scheme: GPT
ID-4: /dev/sdd maj-min: 8:48 type: USB vendor: Toshiba model: MK5059GSXP size: 465.76 GiB
block-size: physical: 512 B logical: 512 B type: HDD rpm: 5400 serial: <filter> scheme: MBR
Partition: ID-1: / raw-size: 223.31 GiB size: 223.31 GiB (100.00%) used: 20.79 GiB (9.3%) fs: btrfs
dev: /dev/dm-0 maj-min: 254:0 mapped: luks-53f62651-9e7c-4ac4-9ddc-9ae7a1225771
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%) used: 706 KiB (0.3%) fs: vfat
dev: /dev/sdc1 maj-min: 8:33
ID-3: /home raw-size: 223.31 GiB size: 223.31 GiB (100.00%) used: 20.79 GiB (9.3%) fs: btrfs
dev: /dev/dm-0 maj-min: 254:0 mapped: luks-53f62651-9e7c-4ac4-9ddc-9ae7a1225771
ID-4: /var/log raw-size: 223.31 GiB size: 223.31 GiB (100.00%) used: 20.79 GiB (9.3%) fs: btrfs
dev: /dev/dm-0 maj-min: 254:0 mapped: luks-53f62651-9e7c-4ac4-9ddc-9ae7a1225771
ID-5: /var/tmp raw-size: 223.31 GiB size: 223.31 GiB (100.00%) used: 20.79 GiB (9.3%) fs: btrfs
dev: /dev/dm-0 maj-min: 254:0 mapped: luks-53f62651-9e7c-4ac4-9ddc-9ae7a1225771
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.57 GiB used: 69 MiB (0.4%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 36.5 C mobo: N/A gpu: nvidia temp: 54 C
Fan Speeds (RPM): fan-1: 0 gpu: nvidia fan: 0%
Info:      Processes: 393 Uptime: 56m wakeups: 1 Memory: 15.57 GiB used: 5.91 GiB (37.9%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 Packages: 1671 pacman: 1666 lib: 489 flatpak: 5
Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06 ~~~

Is it installed?
Maybe try
paru ckb-next

2 Likes

i installed it from Octopi and got that issue, so i used pacman too, but still get the error... will try

Edit: it told me they were already up to date, but i reinstalled anyway... still getting the error

found the solution!!!!! i casually got into the system cleaner and enabled the service from there...

thanks guys for using your time trying to help, when i git gut i make sure to do the same :stuck_out_tongue:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.