Can't set 3 rows of icons in Lattedock

Today I decided to plug back in the EVO 850 SSD and install the latest Gardua KDE. Upon landing on the desktop setting up the Latte docks was the first thing I attempted.

I had previously installed Lattedock in EndeavourOS to get it setup like I had the default Plasma dock and in EOS it looks just like the Plasma panel I had, so I would know out of the gate on Gary's system how to set it up.

Now on both Gary's system and mine under Garuda I cannot get that Latte setup like I have it in EOS. In both I have all the widgets we had on our Plasma default panela, but I just cannot get Latte to go to 3 rows of icons like I have it in EOS. Anyone have any thoughts on what setting(s) I might be overlooking? Thanks

Top dock is Latte, bottom is a Plasma panel.

What you could try is copying the lattedock config from your EOS system to this one since it already has the configuration you want to have? :thinking:


Thanks for that much appreciated. I'll remember that if the issue should ever crop up again.

My fix was to uninstall the version in Garuda and install the same version I have in EOS. AFTER I did that I remembered to rightclick on the systray and edit settings and select small under panel icon size. As you can see from the image it looks good now. Not sure why I didn't think to just copy over my configuration. Thanks again for reminding me about that.