Can't install language packs - System is out-of-date

So I've been using Garuda for about a week now and it's been really amazing. But today when I tried to install the Language Packages from System Settings, I get the following message:

Your system is not up-to-date! You have to update it first to continue!

I already tried running sudo pacman -Syu a few times. I've also restarted my laptop and running pacman again, with the usual there is nothing to do response but I still get this message.

Any ideas on why it thinks my system is out-of-date?

Hi again. I solved it by manually installing the packages through pacman.

Still don't know why KDE says my system is outdated though.

1 Like

Try sudo pacman -Syyuu

Edit sorry typed wrong as @Catra has stated

1 Like

yy makes sense, make sure you have the latest database.
uu isn't a good idea as that is for downgrading packages. Don't do that unless you are sure you need to.

5 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.