Can't enable Hblock from Assistant

In Dr460nized, the hblock enable box is not working in the garuda assistant...
I tried to enable it by entering the password but it disables instantly...

Mhm, I wonder why its not working, the script is working if I execute it manually :thinking:

I see that you tried enabling it via command line - you need sudo for it to work. Also do you have a working internet connection?

1 Like

yes, I have a working internet connection...
I tried Sudo..but how to enable hblock..?

Its enabled now :slight_smile:
There got to be a bug in the setup assistant. But the output you see says it was successfully applied :wink:
to disable (in case you need to)

sudo hblock -S none
1 Like

Got a new error...

Thats my mistake, fixed package in repo now :slight_smile:

4 Likes

Well, in assistant it still shows disabled but on hblock site, it shows that "you are using hblock"...
Thanks for your help

Use the commands I gave you to en/disable for now.
Need to fix the toggle @librewish

3 Likes

I have Hblock running (on Mate)
see attached screenshot

Gruß

@D_D
@anon74192706

No picture from terminal outputs.
If you include terminal outputs in your post please use the proper output format in your post. Using "~" 3 times above and "~" 3 times below the text block will provide a readable, raw look.

Images can be read worse, are not searchable and copyable for further search.
Should the helpers have to guess everything or laboriously type it in themselves?

No text, no help.

1 Like

Hello
I just wanted to point out that my Hblock goes
Greeting

1 Like

Well, my Hblock is also working, but from the terminal and I have no problem with it...thanks to @dr460nf1r3 for help
Now I'm waiting for the next release...