Broken DE. Missing Panels

Hello guys please my machine restarted and the desktop is broken. I cannot perform right click when in desktop. And all of the panels are gone. So I can't also open any application except through terminal

garuda-inxi
System:
Kernel: 6.3.1-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=3122c126-a607-4746-a403-d182887c6fd3 rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.5 tk: Qt v: 5.15.9 wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: HP product: HP 250 G4 Notebook PC
v: Type1ProductConfigId serial: <superuser required> Chassis: type: 10
serial: <superuser required>
Mobo: HP model: 80C1 v: 96.40 serial: <superuser required> UEFI: Insyde
v: F.1B date: 10/19/2015
CPU:
Info: model: Intel Core i3-5005U bits: 64 type: MT MCP arch: Broadwell
gen: core 5 level: v3 note: check built: 2015-18 process: Intel 14nm
family: 6 model-id: 0x3D (61) stepping: 4 microcode: 0x2F
Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
L3: 3 MiB desc: 1x3 MiB
Speed (MHz): avg: 1896 min/max: 500/1900 scaling: driver: intel_cpufreq
governor: schedutil cores: 1: 1896 2: 1896 3: 1896 4: 1896 bogomips: 15963
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Vulnerabilities: <filter>
Graphics:
Device-1: Intel HD Graphics 5500 vendor: Hewlett-Packard driver: i915
v: kernel arch: Gen-8 process: Intel 14nm built: 2014-15 ports:
active: eDP-1 empty: DP-1,HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:1616
class-ID: 0300
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.1
compositor: kwin_x11 driver: X: loaded: modesetting
alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
s-diag: 414mm (16.31")
Monitor-1: eDP-1 model: Samsung 0x4c51 built: 2014 res: 1366x768 hz: 60
dpi: 101 gamma: 1.2 size: 344x194mm (13.54x7.64") diag: 395mm (15.5")
ratio: 16:9 modes: 1366x768
API: OpenGL v: 4.6 Mesa 23.0.3 renderer: Mesa Intel HD Graphics 5500 (BDW
GT2) direct-render: Yes
Audio:
Device-1: Intel Broadwell-U Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:160c
class-ID: 0403
Device-2: Intel Wildcat Point-LP High Definition Audio
vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:9ca0 class-ID: 0403
API: ALSA v: k6.3.1-zen2-1-zen status: kernel-api tools: N/A
Server-1: PipeWire v: 0.3.70 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Hewlett-Packard driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: 4000 bus-ID: 07:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp7s0 state: down mac: <filter>
Device-2: Broadcom BCM43142 802.11b/g/n vendor: Hewlett-Packard driver: wl
v: kernel modules: bcma pcie: gen: 1 speed: 2.5 GT/s lanes: 1
bus-ID: 0d:00.0 chip-ID: 14e4:4365 class-ID: 0280
IF: wlp13s0 state: up mac: <filter>
Bluetooth:
Device-1: Broadcom BCM43142A0 Bluetooth 4.0 driver: btusb v: 0.8 type: USB
rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 2-4:6 chip-ID: 0a5c:216d
class-ID: fe01 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: N/A
Drives:
Local Storage: total: 465.76 GiB used: 162.23 GiB (34.8%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST500LT012-1DG142
size: 465.76 GiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
tech: HDD rpm: 5400 serial: <filter> fw-rev: SDM1 scheme: GPT
Partition:
ID-1: / raw-size: 312.5 GiB size: 312.5 GiB (100.00%)
used: 162.2 GiB (51.9%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
used: 25.5 MiB (26.6%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 312.5 GiB size: 312.5 GiB (100.00%)
used: 162.2 GiB (51.9%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-4: /var/log raw-size: 312.5 GiB size: 312.5 GiB (100.00%)
used: 162.2 GiB (51.9%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-5: /var/tmp raw-size: 312.5 GiB size: 312.5 GiB (100.00%)
used: 162.2 GiB (51.9%) fs: btrfs dev: /dev/sda5 maj-min: 8:5
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 7.68 GiB used: 310.8 MiB (4.0%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 91.0 C pch: 82.5 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 232 Uptime: 2h 41m wakeups: 1 Memory: available: 7.68 GiB
used: 4.15 GiB (54.0%) Init: systemd v: 253 default: graphical
tool: systemctl Compilers: gcc: 13.1.1 Packages: pm: pacman pkgs: 1493
libs: 365 tools: octopi,paru Shell: fish v: 3.6.1 default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.27
Garuda (2.6.16-1):
System install date:     2023-03-08
Last full system update: 2023-05-02 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut
Windows dual boot:       Probably (Run as root to verify)
Failed units:

Note: I've tried restoring snapshots from boot and garuda-assistant and I've upgraded my system and also changed global themes

First of all, this means a reboot is pending. Just in case...
Can you open the applications from Krunner (alt+space or alt+F2)?
If so, you could re-apply the global theme from system settings.

3 Likes

I tried that. It did not work

Did you reboot, as suggested, or just re-apply the theme?

1 Like

That didn't work

Try garuda-assistant - restore config.

3 Likes

Thanks guys. I just did a fresh reinstall.
Nothing seemed to work.