Boot Garuda open memotest and not start system

After attempting an upgrade using the garuda-update tool, I encountered a file error, and the update failed. I restarted the system, and the snapshot appeared, allowing me to restore it. I tried again, but the error persisted. When reaching the initial boot screen, I clicked on the system, and it started the memotest, but it doesn’t complete, and I couldn’t find any way to skip the process. When pressing any key, it simply restarts the test.
The option for snapshots no longer appears.
I tried using Ctrl + Shift + F2 to open the terminal to look for snapper-tools, but the command is not recognized on the initial screen. In advanced options, only the memotest appears.
Is it over for me? Do I need to format now? Or is there any way to recover the system given the circumstances I described?

Legion 5i
I7-10750H 32GB RAM SSD

ps: english is not my first language.

Boot from a garuda-live.iso and post your garuda-inxi please.

What file error?

What a error?

You mean memtest86+? And that can’t be canceled? :thinking:

Yep, definitely…but we will visit your grave :grin:

To assess this we need more information :wink:

3 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.