Añadir/Quitar software

Al clikar Preferencias, me dice Autentificacion fallida.

Check if polkit is running

And which edition ?